trotz vsync streifen?!

nospherato

Vice Admiral
Registriert
Sep. 2007
Beiträge
7.040
hallo,
ich weis nicht ob das ein problem ansich ist, allerdings empfinde ich es als mehr als störend..
und zwar habe ich das problem, dass ich beim fernsehen per dvbviewer (dvb-s) und auch bei filmeschauen mit vlc oder powerdvd halbbilder bekomme..
sprich es ist bei schnelleren bewegungen des bildes in der mitte des bildschirmes ein horizontaler strich zu sehen...
ich hab vsync auf immer an gestellt im ccc, allerdings ändert dies gar nichts..

gibts vielleicht eine andere treiberoption die das problem beheben könnte? oder sonst irgenwas?

ich erinnere mich nicht, dass ich vorher mit win xp diese striche gehabt hätte.. bisher ist mir das auch nich aufgefallen, da ich eher wenig filme mit schneller bewegung bewusst geschaut habe..
 
Vsync bezieht sich nur auf 3D-Anwendungen und hat mit Halbbildern in Videos nichts zu tun.

Anscheinend funktionert bei dir das Deinterlacing einfach nicht ode der falsche Modus ist gewählt. Da musst du in den Codec-Einstellungen nachgucken, nicht im Treiber! z.B. Bob statt Weave wählen beim Cyberlink Decoder.
 
ich glaube ich habe mich falsch ausgedrückt.. da vlc ja auch opengl schnittstelle nutzt habe ich das testweise ausprobiert..sagen wir aus verzweiflung und da ich die streifen bei 3dspielen auch nicht mag..

allerdings hat das mit deinterlacen wohl eher weniger zutun, da es ja keine streifenbildung ist wie zum beispiel hier zu sehen:

interlace1.jpg


sondern eher tearing in dieser form:

tearing-halo-1.jpg


(nur eben bei filmen.. habe nur auf die schnelle kein passendes bild gefunden aus einem movieplayer)

der wechsel zwischen bob und weave bringt nur ein auftreten von szenario 1 bei wahl von weave.. bei bob ist das bild normal.. nur wie geasgt: tearing wie in dem spiele screenshot..
 
Ich habe die VSync aufgrund dieser Streifen abgeschalten.

VSync bringt offensichtlich nur bei Röhrenmonitoren etwas die mit 100 hz oder mehr arbeiten.
 
Vsync bringt bei jedem Moni etwas aber das Prob des TE liegt eindeutig an den Settings hatte das selbe bei meiner TV-Karte.
 
ich habe das problem zwar nicht beheben können aber immerhin umgehen..

und zwar tauchen die streifen nicht auf wenn ich bei dvbviewer in den overlay modus gehe statt vista experimental..

und bei vlc auf standard stelle statt directx oder opengl
 
Zurück
Oben