Unterschiedliche Spannungen mit und ohne AVX einstellen? 9900K

Palatas

Lt. Junior Grade
Dabei seit
Feb. 2007
Beiträge
267
Hallo zusammen, vielleicht kennt einer einen Tipp, ohne das ich die Gesamt Vcore Spannungen weiter erhöhen muss.

Meine CPU 9.900K läuft mit diesen Settings aktuell Prime/Furemark/3DMark und Alltagsstabil. Was mich stört ist der hohe AVX Offset sowie die niedrige Spannung sobald AVX Anwendungen aktiv werden.

Aktuelle Settings: (Hardware siehe Signatur)
LLC - high (darüber gibt es dann noch Turbo und Extreme)
Vcore = normal / 1,2 V
Dynamischer VCore (DVID) = 0,115 V
(ergibt in der Summe 1,315 Vcore + LLC Spitzen = 1,344? / Wert in CPU Z)

Ohne AVX unter last zeigt mir CPU Z 1,344 V Core Voltage an
HWInfo nur 1,264 V (erscheint mir irgendwie zu wenig, ggf. Wert ohne LLC?)
Core Temp nur 1,2588 V

soweit so gut, ich denke die Spannung dürfte so passen und auch für den Alltag nicht zu hoch sein (Grenze soll ja 1,35 bzw. 1,4 Vcore sein)

Problem jedoch, ich muss den AVX Offset auf 5 (4,6 Ghz) setzen, damit die CPU auch Primestable (mit AVX) bleibt, bei Offset 4 (4,7Ghz) steigen ein 1-3 Threads bei Prime aus (ohne PC Absturz). Liegt AVX Last / Offset 5 an, langweilt sich mein Kühler (ca. 60 Grad) und die Spannung fällt auch recht weit ab:
HWInfo = 1,179 V
Coretemp = 1,1792 V
CPU-Z = 1,272 V (ich vermute hier ist die LLC mit reingerechnet?)

Theoretisch, wenn ich irgendwo einstellen könnte das bei AVX Last, trotz geringerer Frequenz eine höhere Spannung anliegt, könnte ich den Offset verkleiner. Zum jetzigen Zeitpunkt könnte ich nur die dynamische VCore Spannung erhöhen und wenn die hoch genug ist, liefe es auch stabil. Dann bin ich bei GPU Z jedoch über 1,35 V, wenn keine AVX Last anliegt (z.B. Furemark Stresstest). Mit AVX Last wäre alles weit im grünen Bereich.

weitere Einstellungen hatte ich hier übernommen, wobei ich den Menüpunkt Non AVX Voltage bei mir nicht finden konnte (können das ggf. nur größere Mainboards?) Post #14 https://www.computerbase.de/forum/threads/z390-aorus-master-dynamic-vcore.1854332/

Hier ein paar Bilder mit den Werten anbei.

Was meint ihr?
 

Anhänge

till69

Lt. Commander
Dabei seit
Jan. 2010
Beiträge
1.396
IA AC Loadline und IA DC Loadline Einstellungen?

Probiere weniger LLC
 

Palatas

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
267
@till69 IA AC Loadline und IA DC Loadline habe ich jeweils auf 1

Weniger LLC könnte ich heute Abend dann nochmal testen, dann müsste ich aber voraussichtlich mit der
Dynamischer VCore (DVID) etwas hoch (tippe mal von 0,115 V auf 0,135, werde ich dann sehen) - dann teste ich nochmal was mit AVX passiert.
 
Zuletzt bearbeitet:

Palatas

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
267
DC auf 0 werde ich auch mal testen. Kann es sein das nur größere Boards (z.B. Aorus Master) eine Option anbieten, wo man auch die AVX Spannung getrennt einstellen kann?
 

m0bbed

Commander
Dabei seit
Mai 2007
Beiträge
2.930
dumme frage, aber hast du im UEFI eingestellt, dass sämtliche "bremsen" welche die CPU throtteln bei zu viel Stromverbrauch deaktiviert? Auf Gigabyte Mobos kenn ich mich nicht aus, aber bei Asus muss man das im UEFI mit 2-3 Einstellungen deaktivieren bzw auf Maximalwerte setzen.

Ich denke bei AVX Belastung zieht die CPU zu viel Strom, so dass die CPU runtertakt und die Vcore verringert. Oder bleibt der Takt stabil auf 4.6 Ghz mit AVX?
 
Top