Vista 64 HP, kein Anmeldebildschirm mehr

DanMan

Ensign
Dabei seit
Aug. 2007
Beiträge
148
Hallo, liebe Forumbaseler.

Ich habe ein Problem und bitte um Hilfe.

Seit gestern passiert beim Hochfahren meines Rechners (Vista Home Premium 64 bit) folgendes:
1. BIOS-Bildschirm, POST, etc.
2. Ladebalken
3. Vista-Logo
4. Der bekannte blau-grüne Vista-Hintergrund mit dem Schriftzug "bitte warten..."
5. KEIN Anmeldebildschirm, stattdessen schwarzer Screen und nur der Mauszeiger, der sich aber bewegen lässt. Im Hintergrund arbeiten die Festplatten weiter wie immer, aber egal was ich tue, nix passiert mehr.

Ich habe da eine Theorie: Meine Startpartition ist auf einem RAID0. Seit einiger Zeit habe ich immer wieder Fehlermeldungen (kleine Pop-Ups aus der Taskleiste) bekommen, dass es einen Lese-Fehler im RAID gebe. Bei einer Überprüfung mit HD Tune wurden mir 3 defekte Sektoren angezeigt. Ich habe auf anderem Wege feststellen können, dass das benannte Fehler-Pop-Up immer auftaucht, wenn Daten von einer bestimmten Stelle der Platte gelesen werden sollen - wahrscheinlich eben jene defekten Sektoren (sollten die nicht automatisch "gesperrt" werden?). (Interessanterweise konnte ich die betroffenen Dateien aber ohne bemerkbaren Verlust auf meine andere Platte und wieder zurück kopieren, so dass die Datei nun an einer anderen Stelle lag und wieder funktionierte.)
Wie auch immer, das System lief ansonsten problemfrei und ich wollte demnächst die Platten wechseln. Jedoch glaube ich, dass Vista gerade jetzt die beim Startvorgang benötigten Dateien in diese Sektoren geschrieben hat und diese nun nicht mehr lesen kann.

Ich habe versucht, mit der Vista-DVD eine Reparatur durchzuführen. Das hat aber nix gebracht. Es wurden bei der Startreparatur nicht einmal Fehler angezeigt. Ich konnte jedoch auf die Platte zugreifen: Alle Daten sind noch da. Chkdsk hat zwar etwas repariert; das hat aber nix gebracht.
Am liebsten würde ich nur die beschädigten Daten wiederherstellen, damit ich mich anmelden kann. Dann in Ruhe ein Image ziehen und gut ist. Ich hatte ein sehr sauberes System und die Mühe einer Neuinstallation möchte ich mir nur machen, wenn es wirklich nicht anders geht.

Daher meine Fragen:
1. Hat jemand eine Idee, wie ich da am einfachsten rauskomme? Hilft mir etwa nur die Neuinstallation? Wie sinnvoll oder sinnlos ist es, Vista einfach noch einmal drüber zu installieren? (Ich glaube, das wäre gar nicht sinnvoll.)
2. Sind defekte Sektoren immer "kaputt"? Ich meine etwas davon gehört zu haben, dass es physikalisch defekte Sektoren gibt und auch softwareseitige. Kann mir jemand in einfachen Worten erklären, ob das stimmt und was gemeint ist? Ich möchte ungern das Geld für neue Platten ausgeben, wenn nach einem Formatieren und Neuinstallieren das Ding problemlos läuft.

Nachtrag: Es gab keine Änderungen am System vor Auftreten des Problems. Außerdem bin ich in meinem Freundeskreis der einzige "Computerfreak", so dass ich leider nicht die Möglichkeiten habe, mir auf die schnelle Hardware (z.B. Festplatten) zu leihen, die als Testhardware oder Zwischenmedium genutzt werden könnte.
 

DanMan

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
148
Habe das Problem umgangen, indem ich eine neue Platte reingehauen und neu installiert habe.
Der Thread kann also geschlossen werden.

Gruß
 
Top