Vista x64 Random Freeze

Deus512

Ensign
Registriert
Dez. 2008
Beiträge
176
Hallo Leute!

Hier mal meine Systemkomponenten:

CPU: Intel Q9450 (Übertaktet auf 3 GHZ)
Mainboard: EVGA 780i SLI
RAM: 8 GB Corsair XMS Dominator DDR2 (4 x 2 GB Riegel)
Grafikkarte: EVGA GTX 280
OS: VISTA Business x64

Also ich habe folgendes Problem: Mein System friert hin und wieder einfach ein! Das passiert ca. ein Mal am Tag, und halt nur, wenn ich meine CPU übertaktet habe.

Ich hab folgendes eingestellt im BIOS:

FSB (QDR): 1500
RAM Clock: 1000
RAM Timings: 5-5-5-18-2T (Der Rest auf Auto)
Voltage CPU: 1,4v
Voltage RAM: 2,1v
Der Rest von Voltage ist auf Auto gestellt

Das interessante ist, dass zum Beispiel Prime 95 ohne Probleme zwei bis drei Stunden durchläuft, ohne irgendwelche Fehler anzuzeigen. Auch bei Games (zb. Crysis) gibts keine Probleme. Nur eben direkt im Windows friert mir mein System hin und wieder ein. :(

Treiber sind auch alle aktuell. Ebenso das BIOS, welches ich auch auf P08 aktualisiert habe.

Hat hier vielleicht schon jemand die gleichen Erfahrungen gemacht? Falls ihr noch mehr Informationen über meine Einstellungen braucht, bitte einfach bescheid sagen!

Danke im Voraus!
MFG!
 
Wird bei Prime auch der RAM gestestet?
Oder nur die CPU dem Dauertest unterzogen?
Dann würd ich den RAM auch mal mit Memtest prüfen..
Vielleicht ist der auch zu hochgetaktet..

Hatte selber auch mal das Prob, das mein alter C2D E6300 mit über 3 GHz, auch wenn er die konnte nicht mehr stabil war, weil der RAM zu hoch getaktet war.. Ich musste dem dann 2,25 Volt geben damit er zumindest bei 3 GHz stabil läuft..

Gib dem RAM mal mehr Volt noch..
Oder der Northbridge mal als erstes..
Vielleicht liegt es nämlich an der Vollbestückung..
 
Hallo!

Bei Prime hab ich Blend-Test genommen, wo eben viel RAM getestet wird. Keine Fehler.

MemTest hab ich auch laufen lassen. Nach 9 Stunden und ca. 6 Passes hats keine Fehler gegeben!

Ich check das mal wegen den Voltages!

MFG!
 
Ich sehe auch grade du hast den RAM auf 1000 laufen..
Warum so hoch, die CPU profitiert eh nicht davon.
Ich würde den Multi so verändern dass der RAM gemütlich mit Standardtakt laufen kann..
Oder ist das 1000er RAM?
 
Ja, das is DDR2 1066er RAM!

Exakt der:

Corsair XMS2 Dominator DIMM Kit 4GB PC2-8500U CL5-5-5-15 (DDR2-1066) (TWIN2X4096-8500C5DF)

MFG!
 
Und was brauch der für ne Spannung für seine 1000 MHz?

...So..
Der eine Händler sagt 2,1 der andere 2,2 Volt..
Also die sollte man mal mindestens einstellen..

Und wie gesagt mal schauen welche Spannung die Northbridge hat, denn die wird natürlich stärker beansprucht bei 4 Modulen..
Wobei meine das locker schafft bei 4 Modulen..

Ist sicher auch nen Unterschied zu nem nForce Chipsatz und nem Intel Chipsatz..?
 
Hi!

Im Anhang befinden sich drei Bilder über meine aktuellen Einstellungen. Ich hab ein paar Sachen geändert, wie zb. den RAM Voltage auf 2,2v gestellt.

Ich werde die Einstellungen noch testen.

mFg!
 

Anhänge

  • PICT0637.JPG
    PICT0637.JPG
    148,9 KB · Aufrufe: 141
  • PICT0638.JPG
    PICT0638.JPG
    145,5 KB · Aufrufe: 146
  • PICT0639.JPG
    PICT0639.JPG
    169,6 KB · Aufrufe: 122
Hallo lb. Deus512 ;).

Also ich würd zuerst mal nur der Northbridge mehr Spannung geben, ich schätze der RAM macht den GHz auch mit ~2.0V mit... Bzw. lass es derweil so, falls du nach erhöhen der VNorthbridge keine Freezes mehr hast, probier mit den RAM-Spannungen wieder runterzugehen.

Hast du vor auf 3.0 GHz zu bleiben mit der CPU? Wenn ja, dann geh mit der VCore runter, soviel braucht die CPU normal nicht für 3.0 GHz...

So long, mat ;)
 
Zuletzt bearbeitet:
... und warum soll er dann mit 1000 Mhz stabil laufen?

Wenn der RAM 1066 MHz verträgt, warum soll er dann mit weniger nicht laufen?!
 
... andersrum gefragt: warum sollte er laufen. Ich habe nur die Infos vom Speicher und Boardhersteller und die sagen nicht, dass es mit 1000 Mhz laufen "muss".
 
Ähm ja. Hast du dich schonmal mit dem Übertakten von RAMs beschäftigt? Es ist einfache Physik. Der RAM ist auf eine Dauerleistung von 1066 MHz bei Zugriffszeiten von 5-5-5-15 (o.Ä.) spezifiziert. Weniger Frequenz = geringe Beanspruchung = positiv für die Lebensdauer (jaja, die halten ihre Anwendungslebensdauer auch bei Normalfrequenz, ich mein ja nur). Das ist sogar "gut" fürs Gerät.

Fazit: Untertakten ist problemlos möglich. Deine CPU läuft ja mit 2.0 GHz genauso wie mit 3.0 GHz, ist laut Hersteller aber auch nur für 2.4 GHz spezifiziert (wobei C1E bzw. EIST diese Aussage etwas relativieren, sollte aber auch nur ein Beispiel sein).
 
Zuletzt bearbeitet:
Hallo,

ich habe die gleichen Komponente wie du:
EVGA 780i, Corsair 8Gb 1066 RAM, IntelQ 9450.

Natürlich kannst du dein RAM unter 1066 betreiben. (Bespiel 600, 800 oder 1000).

Sowie es aussieht, hast du Folgendes falsch gemacht: Die Einstellung "C1E Enhanced Halt State" soll auf DISABLED stehen wenn du übertaktest.
Und gehe mit den V-core Werten runter, am besten im auto lassen, denn das Board läuft bei 1600FSB auch mit Standardwerten -> also auf auto stellen.
Siehe Bilder:
 

Anhänge

  • 02012009011.jpg
    02012009011.jpg
    341,7 KB · Aufrufe: 95
  • 02012009012.jpg
    02012009012.jpg
    359,2 KB · Aufrufe: 87
  • 02012009013.jpg
    02012009013.jpg
    348,4 KB · Aufrufe: 81
Zuletzt bearbeitet:
Die Einstellung "C1E Enhanced Halt State" soll auf DISABLED stehen wenn du übertaktest.

Wieso? Wenns trotzdem funzt? Man sollte es nur während des Vorgangs selbst abschalten...
 
... irgendwie dennoch ein ? Das Board läuft doch mit 1066 Mhz, warum also den Speicher nicht mit 1066 Mhz laufen lassen. Der Rechner läuft doch anscheinend instabil beim Übertakten. Also warum so verbissen an 1000 Mhz festhalten?
 
... irgendwie dennoch ein ?
Ich weiß nicht was du meinst. Das Board läuft mit FSB 1500 atm. Is doch Blödsinn, es ist die Vollbestückung, warums instabil ist, und nicht zu niedrig getakteter RAM:mad:.
 
... ich meinte nicht den FSB. Aber zugegebener Maßen muss ich nicht unbedingt meinen Senf dazu geben.
 
Zuletzt bearbeitet:
Hallo!

Also die Option C1E Enhanced Halt State ist bei mir schon seit längerem auf DISABLED gestellt. An dem kanns nicht liegen.

@ Hammer3er: Was mir bei dir auffällt ist, dass die Voltage von CPU FSB bei dir "nur" bei 1.1v steht. Bei mir ist das bei der Einstellung Auto auf 1.3v. Ich glaube zwar net, dass des mit den Freezes zu tun hat, aber doch komisch wenn wir die gleichen Komponenten haben oder?
Deine RAM Timings sind doch auch auf 5-5-5-15-2T und der Rest auf Auto gestellt oder?

Ich habs bei mir jetzt auch mal auf FSB QDR 1600 mit 3:2 Verhältnis gestellt.

Ich schau jetzt einmal, obs bei mir noch zu einem Freeze kommt.

mFg!!
 
Da fallt mir noch was auf:

Ich hab mir mal alles mit CPU-Z auslesen lassen. Bei EPP#1 stehen ja meines Wissens nach die optimalen Einstellungen für den RAM. Unter tRC steht bei EPP 22, bei mir aktuell eingestellt ist 31 (Auto).

Könnte es was bringen tRC auf 22 zu stellen?

Im Anhang befinden sich zwei Screenshots von CPU-Z.

mFg,
Deus512
 

Anhänge

  • epp_einstellung.jpg
    epp_einstellung.jpg
    40,4 KB · Aufrufe: 122
  • meine_einstellung.jpg
    meine_einstellung.jpg
    32,8 KB · Aufrufe: 109
Zurück
Oben