Wartungscenter im Infobereich meldet sich trotz keinerlei Problemen

Techflaws.org

Ensign
Dabei seit
Aug. 2009
Beiträge
164
Habe nach Rücksicherung einer Grundinstallation von Win 7 alle Mainboard-Treiber aufgespielt und installiere nun nach und nach die Programme. Im Infobereich meldet sich das Fähnchen des Wartungscenters mit diesen Problemen:

  1. Wie auch hier steht dort: Meldung: Update-Einstellungen ändern. Die habe ich aber bewusst auf

    "Nach Updates suchen, aber Zeitpunkt zum Herunterladen und Installieren manuell festlegen."

    gestellt und will das auch beibehalten. Im Wartungscenter habe ich diese Meldung mal deaktiviert, bin mir aber sicher, dass ich das auf nem anderen PC mit derselben Update-Einstellung nie machen musste.

  2. "Laden Sie den Treiber für power management system herunter, und installieren Sie ihn".
    Hätte eigentlich durch alle Mainbaordtreiber abgehakt sein sollen, aber ok. Auf Link geklickt, AMDCoolnQuiet_Utility_V21801_XPVistaWin7.zip runtergeladen, installiert, neu gestartet und die Meldung kommt immer noch.

  3. Windows will ne Sicherung anlegen, meint aber für ne 30 GB Partition, 150 GB auf meiner USB-Platte zu brauchen. Da sicher ich lieber wieder mit TrueImage.

Da mich die Meldungen nerven, habe ich sie im Wartungscenter abgeschaltet, DENNOCH tauch beim nächsten Start das Fähnchen unten rechts auf, nur um mir beim Klick darauf mitzuteilen, dass keine aktuellen Probleme erkannt wurden. WTF?

Wenn ich per "Benachrichtigungssymbole anpassen" die Symbole abschalte, habe ich dann statt des Fähnchens das Icon "Pfeil hoch" neben der Uhr stehen. Klicke ich drauf, ist es leer, da es ja keine Benachrichtigungen gibt.

Wie krieg ich den Mist weg, ohne die Funktionalität des Benachrichtigungscenters zu beschneiden?
 

nubi80

Lieutenant
Dabei seit
Apr. 2008
Beiträge
617
Das ist Normal.

bei mir ist das Fähnchen auch immer da, obwohl keine aktuellen Probleme bestehen
 

Techflaws.org

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
164
Muss ich noch mal auf nem anderen Rechner nachgucken. BIn mir verdammt sicher, dass ich das Fähnchen nach der Installation nicht mehr gesehen hatte.
 

AnfängerEi

Commander
Dabei seit
Aug. 2008
Beiträge
2.507
Ein weisses Fänchen ist doch ganz gut ;)
Ansonste hilft wohl nur alle Meldungen zu deaktivieren oder unter Dienste den Sicherheitscenter zu beenden. Was ich aber nicht raten würde. Das System verwaltet sich eigenstädnig und wenn ein Zutun von nöten ist, dann wird das über das Fähnchen signalisiert. Mein Tip: Las es ausblenden und schau eben ab und an mal nach.

Zu Punkt 2 kann ich dir nicht weiter helfen.

Punkt 3 aber ist interessant und auch mein Problem zur Zeit.
Meine System Partition ist nicht mal 60 GB gross und Win meint eine Partition mit über 100GB reicht nicht aus. Es wird komischerweise eine andere Partition mit einbezogen, was ich allerdings nicht verstehe. Vor 6 Wochen noch, gab es auch keine Probleme mit meiner letzten Windows Sicherung.
Evtl hat das etwas mit einem Update von Windows zu tun.

(Ich bleib mal an deinem Thema mit dran, vielleicht finde ich auch für mich eine Lösung dabei :)
 
Top