Win2K sucht auf Floppy während Booten

WingX

Commander
Dabei seit
Juli 2001
Beiträge
2.300
Hi!
Mein Win2K Prof. läuft ja ohne Probleme, bootet auch recht fix,
aber beim Bootvorgang wird bei der Anmeldung auf dem Floppy
Laufwerk rumgeschraubt...
Und dann nochmal, wenn Norton Antivirus 2001 gestartet wird...

Hat jemand ne Idee, wie man das vermeiden kann?
 

Rafterman

Lt. Junior Grade
Dabei seit
Okt. 2001
Beiträge
422
Das liegt an Norten!
Guck mal bei Norten in den Optionen.

Autoprotect unten rechts doppelt anklicken>Optionen>

schau da mal nach ob da was ausszustellen ist!
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Hi!

Also in meinem PC sind zwei Floppy-Laufwerke drin. W2k greift auch bei mir auf beide Laufwerke während dem Bootvorgang zu, ungefähr kurz nachdem der Desktop erscheint.

Am Norton Autoprotect liegt es nicht, da hier nur bestimmt werden kann, daß beim Runterfahren das Floppy gechecked werden soll. Die Einstellung ist bei mir deaktiviert.

Hat jemand eine Idee an was das noch liegen könnte? Vielleicht eine Änderung in der Registry? Oder eine andere Einstellung in Windows selbst? Ich konnte da bis jetzt jedoch noch nichts finden, also ich hoffe jemand kann hier Tips dazu geben wie man diese Zugriffe auf´s Floppy kurz vor Beendigung des Bootens unterbinden kann.

Danke, Bye.
 
Zuletzt bearbeitet:

Captain Jeff

Ensign
Dabei seit
Juli 2003
Beiträge
247
Yo,

versuch 'mal

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer

den Eintrag "NoDriveTypeAutorun" auf "95 00 00 00" setzen. Vermutlich steht er gerade auf "00 00 00 00", was die Autostartfunktion auch für Diskettenlaufwerke aktiviert.;)

CJ
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Der Eintrag lautet bei mir momentan "b5 00 00 00".

Wo hast du die Informationen zu diesem Registry Eintrag her? Ich will da nicht rummurksen, wenn du verstehst was ich meine. Kann man das irgendwo nachlesen, daß es mit diesem Eintrag zusammenhängt?


Bye,
 

Captain Jeff

Ensign
Dabei seit
Juli 2003
Beiträge
247
Yo,

nicht murksen...umstellen...mehr als das die Floppy gar nicht mehr funzt,
kann nicht passieren...außerdem kannst'e es dann ja wieder auf den
momentanen Wert stellen :)


Nachlesen ist nicht,
Jahrelange "todesmutige Erfahrung"
begründet meine Vielfalt:D :D :D

CJ

P.S. Ich erhebe nicht den Anspruch der WINDOWS Vollkommenheit;)
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Ok, ich habe jetzt mal den Eintrag auf den von dir angegebenen Wert abgeändert - ohne Erfolg. Der Rechner checkt immer noch die beiden Floppy Laufwerke.

Weitere Lösungsvorschläge?

Danke, Bye.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Ok, in meinem ersten Post dies bezüglich hatte ich geschrieben, daß W2k beide Floppy Laufwerke ansteuert, kurz nachdem der Desktop erscheint.

Die Option "Boot up Floppy Seek" im Bios hat damit rein gar nichts zu tun.

Hat jemand weitere Tips/Vorschläge wie man diese kurze Ansteuern der Floppy-Drives unterbinden kann?


Bye,
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
unter:
HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
und
HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer
beim Eintrag "NoDriveTypeAutoRun" als Datentyp REG_BINARY im ersten Byte einstellen, für welche Geräte die Autostartfunktion gelten soll.
Die Laufwerke sind bitweise codiert:

Bit Wert Bedeutung
0 1 deaktiviert Autostart für unbekannte Laufwerkstypen
1 2 unbekannt
2 4 deaktiviert Autostart für wechselbare Datenträger (z. B. Diskettenlaufwerk)
3 8 deaktiviert Autostart für feste Datenträger
4 16 deaktiviert Autostart für Netzwerklaufwerke
5 32 deaktiviert Autostart für CD-ROM
6 64 deaktiviert Autostart für RAM-DISK
7 128 reserviert und immer gesetzt
Die entsprechenden Bits dieses Bytes aktivieren oder deaktivieren die Autostartfunktion des jeweiligen Laufwerktyps. Ein Wert von 0 in dem jeweiligen Bit bedeutet, dass die Autostartfunktion aktiviert ist. Der Standardwert ist Hex 95 (Dec 149, also 1+4+16+128 = 149). Somit ist es auch möglich, z. B. für Diskettenlaufwerke die Autostartfunktion einzuschalten.

95 bei CDs wird Autorun.inf automatisch ausgeführt
B5 bei CDs und Festplatten wird Autorun.inf beim Doppelklick ausgeführt
00 bei allen Laufwerken (auch Disketten) wird eine Autorun.inf beim Doppelklick ausgeführt
FF eine Autorun.inf wird überhaupt nicht mehr ausgeführt
FD die Autostartfunktion ist für alle Laufwerke ausgeschaltet
! Bei 2K mußt Du die Werte bei beiden setzen, HKLM und HKLU!

aus: "Autostartfunktion für unterschiedliche Laufwerke einstellen"
aus WinFAQ ® 6.0 (http://www.winfaq.de/), © 1996/2003 by Frank Ullrich
Lade Dir den RSW runter, damit kannst Du vieles optimal einstellen.
http://www.winfaq.de/htm/dload_rsw.htm

PS: Wenn das nicht hilft, bist Du im Netzwerk? Dann schalte mal in den Ordneroptionen 'Automatisch nach Netzwerkordnern und Druckern suchen' (unter 'Erweiterte Einstellungen') den Haken entfernen. Den Eintrag durch Klick auf 'OK' sichern. Der Systemstart sollte jetzt schneller ablaufen.
 
Zuletzt bearbeitet:

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Ok, werkam. Ich habe das mal ausprobiert, jedoch ohne Erfolg.

Ich bin mir nicht ganz sicher, aber ich denke du bzw. ihr wisst nicht genau was ich meine.

Die Tips zum Registry Eintrag beziehen sich darauf, was das OS machen soll wenn Datenträger eingelegt werden, auf denen eine Autostart.ini drauf ist.

Mein Problem besteht aber darin, daß W2k hochbootet, dann das Anmeldefenster erscheint, dann noch kurz eine Meldung, daß Systemeinstellungen geladen werden und anschließend erscheint der Desktop. 1-2 Sekunden nachdem der Desktop erscheint steuert W2k die beiden Floppy Laufwerke an, egal ob da jetzt Disk´s drin sind oder nicht. Die Laufwerkslampen leuchten kurz und das wars. W2k lädt danach noch ca. 3-4 Sekunden Daten von der Platte und dann ist der Bootvorgang abgeschlossen.

Deine Tips werkam und der Tip von Captain Jeff halfen leider nicht, W2k steuert die Floppy´s immer noch an.

Es ist jetzt nicht so daß mich das wahnsinnig stört, solange aber die Floppy´s gechecked werden, lädt W2k nichts von der Platte. Der Bootvorgang wird also deswegen einige Sekunden in die Länge gezogen und genau dies möchte ich eben ändern.

Habt ihr dazu noch Info´s?

Bye,
 
Zuletzt bearbeitet:

Captain Jeff

Ensign
Dabei seit
Juli 2003
Beiträge
247
Yo,

leider nein:mad: ,da verlassen mich meine Tipps:mad:

Alerdings habe ich die Jahrelange Erfahrung gemacht, das es (abhängig
von der jeweilig investierten Zeit) manchmal besser ist,kurzentschlossen
Format C: durchzuführen, damit werden in der Regel solche Phänomene
beseitigt:)

Einen hätte ich noch, hast du in der letzten Zeit deinen Tower auf gehabt?

Falls ja, evtl. irgendwie an die FDC-Kabel gekommen:confused_alt: ???,
denn so langsam keimt in mir der Gedanke, an soetwas wie einen
"Masse-Kurzschluß" in einer der Floppy's!!!

CJ
 

Stormbilly

Commander
Dabei seit
Apr. 2003
Beiträge
2.635
bitte ?
das ist normal, dass windows das macht. da hilft auch kein format c: oder floppykabel falschrum dranstecken oder sonstwas :D
hab schon oft win2k auf meinem rechner (neu)installiert und er greift immer beim booten aufs diskettenlaufwerk zu. ob mans abschalten kann weiß ich aber nicht :(
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
Original erstellt von Stormbilly
bitte ?
das ist normal, dass windows das macht. da hilft auch kein format c: oder floppykabel falschrum dranstecken oder sonstwas :D
hab schon oft win2k auf meinem rechner (neu)installiert und er greift immer beim booten aufs diskettenlaufwerk zu. ob mans abschalten kann weiß ich aber nicht :(
Lies erst mal richtig worum es geht, das die Flippy beim booten angesprochen wird, kann man im Bios abstellen. Es geht hier aber darum, das Windows vor dem öffnen des Startfensters auf die Laufwerke zugreift. Bei mir unter XP macht der Rechner es jedenfalls nicht. Habe lange nicht mit 2K gearbeitet, deshalb habe ich auch keine weiteren Tips.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Hi!


Also Format C: werde ich sicherlich nicht machen, die Verkabelung der Laufwerke ist in Ordnung und wie schon erwähnt, soooooo störend ist das Ganze jetzt auch wieder nicht. Interessiert hätte es mich ja schon an was das liegt bzw. wie man das unterbinden kann.

Was ich dazu noch anmerken kann: W98 SE hat dieses Verhalten nicht gezeigt, muß irgendwie mit dem OS zusammenhängen.


Trotzdem Danke für eure Hilfe,
Bye.
 
Top