780i + OCZ Reaper 1200 ?

berti----1982

Lt. Junior Grade
Dabei seit
März 2008
Beiträge
334
Hallo

Mein Bruder hat sich zu seinem System jetzt die 4 GB OCZ Reaper mit 1200 Mhz gekauft.
Nun ist sein Problem das der Speicher mit 2 GB schön taktbar ist. Geht also locker über 1250 ...... Mhz.
Wenn er jetzt aber die ganzen 4 GB verbaut laufen die höchstens mit 1066 Mhz.

Habt ihr ne Ahnung warum und weshalb sich das System so verhält ?
Kann man da eventuell was im Bios einstellen ?

Bios Update wurde gemacht. Ist also auf dem aktuellsten Stand.
 
Es sind 4x 1 GB und ein Bios haben wir wie schon geschrieben schon gemacht.
Das mit der Spannungserhöhung der Northbridge ist ne gute Idee. Werden es morgen mal probieren.

Denkst du das es bei meinem Asus funkt. ? Habe mir die Dinger auch schon bestellt.
 
Oh schön das beruhigt mich ein wenig. Mal sehen was draus wird wenn die Teile kommen.
 
Es geht um ein Asus Maximus II Formula.
 
Wer sagt das ichd en Ram quäle ? Der läuft doch von Haus aus schon mit 1200 Mhz .
 
Ich will darauf hinaus: Es bringt keine Punkte 1200Mhz-Ram zu kaufen, wenn man nur einen 400er FSB anliegen hat, würde in dem Link den ich angefügt habe erklärt werden warum und wieso.
 
Hallo!

Das die 4x 1GB auf einem 780i Chipsatz nicht mit 1200 MHz laufen (nicht Starten) geht glaube ich allen so. Der Chipsatz hat mit 4x 1GB (4x 2BG) ab 1100 MHz Probleme. Auf meinem Asus Striker II Formula ist auch bei 1090 MHz Schluss. Aber es lest sich durch anheben der GTL Spannung noch etwas raus holen. Intel Chipsätze haben das Problem nicht.
 
Speedoo hat leider nicht unrecht, was 780i angeht. Bei deinem Maximus II Formula solltest Ai Clock Twister auf Lighter/Lightest stellen, Row Refresh Cycle Time auf 58 und die NB Spannung auf 1,4V stellen.
 
Hey danke nochmal für deine Tipps habe jetzt das OCZ Reaper 1150 Mhz Set gekauft und bin sehr zufrieden.

Die laufen jetzt mit 1287 Mhz und 5-6-6-17 .
 
Zurück
Top