AMD CPU Auslastung

shardjy

Cadet 2nd Year
Dabei seit
Apr. 2022
Beiträge
25
Guten Tag,

Ich habe gestern meinen neuen PC zusammengebaut, soweit läuft er eigentlich.
Nun sobald das System startet ist die CPU auf 70 Grad.. und sinkt auf durchschnittlich 50-60 Grad.
Die Läufter drehen und die Wasserkühlung von NZXT Kranken X73 läuft auch auf 2400 RPM zusätzlich 3 Gehäuse Lüfter verbaut die im Standby auf rund 900 RPM laufen.

Die CPU Frequenz beträgt einfach so dauerhaft 3700 - 4800 Mhz es schwankt immer. Aber die Core VID ist fast immer bei 1.415 V und geht auch nie unter 1.014 V.
Beim Stress Test in CPU-Z steigt die Temperatur nie weiter als ca 76 Grad. Also scheint die hohe Temperatur ein andere Auslöser zu sein?

Ich weiß nicht mehr weiter.

verbaut ist :

Mainboard : MSI MPG X570S Carbon Wifi
Prozessor : AMD Ryzen 9 5900X
Wasserkühlung : NZXT Kraken x73
 
Was sagt denn der Taskmanager, was die Last verursacht?
 
sobald ich schon im Internet eine Seite wechsel steigt die Temperatur von 50 auf 60 Grad. Die Auslastung im Tastmanager ist bei 9% aber sobald die CPU schon bei 2% Auslastung ist wird sie mit 4,14 Ghz beansprucht und die Core VID steigt auf 1,400 V wieder hoch.
@Axxid
 
Benutz ryzen master zum auslesen der spannungswerte. wenn du im idle nichts machst siehst du das alle kerne im ruhezustand sind.
 
Zitat von shardjy:
Mainboard : MSI MPG X570S Carbon Wifi
Prozessor : AMD Ryzen 9 5900X
Wasserkühlung : NZXT Kraken x73

Moin. Welche GPU und welches Gehäuse rennt bei Dir?. Welchen Energiesparplan hast Du bei Dir eingestellt (Ausgewogen?)?. Welche Werte zeigt Dir der Ryzen Master an?.

Hier mal mein System im Vergleich (selbe Wasserkühlung wie Du, nur eine 5950X/MSI MEG 570X UNIFY in einem Sharkoon Elite Shark CA200M verbaut):

Idle und ein paar Browser Tabs im Firefox offen.png
 
  • Gefällt mir
Reaktionen: Makso
Ich weiß ich habe keinen Ryzen 5000 aber schon bei der 3000er Serie war es extrem hilfreich im UEFI "einfach" das Delay ab wann die Lüfter hoch drehen auf 0,7 -1s zu setzen und beim runter gehen so 0,3- 0,5s das verhindert dieses hässliche kurze aufheulen. das sich bei der Hotspot Temperatur bei AMD nicht komplett verhindern lassen würde.
 
Für das Auslesen der Spannung und Frequenz nicht CpuZ verwenden. Sondern Hwinfo oder RyzenMaster. Die Ryzen reagieren sehr schnell auf Lastwechsel.
 
Die Frage ist, was du als Idle bezeichnest.
Teillast, und ja, dass Surfen im Netz ist eine Teillast und je nach Webseite kann das auch ordentlich Arbeit für die CPU bedeuten, heißt im Umkehrschluss: Höhere Temperaturen.

Ziehen wir das Pferd doch noch einmal neu auf:

1.) Das Gehäuse ist nicht ganz uninteressant.

2.) Wie sehen denn die Temperaturen nach einen "Kaltstart" auf dem Desktop aus, wenn sich die CPU etwas "gesetzt" hat?

3.) Womit liest du die Temperaturen aus?!
NZXT CAM ist ungeeignet, für eine genaue Temperaturermittlung. Für meinen 3700X zeigt der Ryzen Master gerade 39°C an. CAM 47°C. Das ist nichts ungewöhnliches. CAM synced einfach zu langsam.
Das gilt auch für viele andere Tools. Die eignen sich zwar im Zweifel noch dazu, sich den Peak anzeigen zu lassen. Aber mit den schnellen Lastwechseln und den permanenten Temperatursprüngen haben die alle Probleme.
 
RGB und/oder AiO-Steuersoftware neigt auch gerne mal dazu mit zusätzlicher CPU-Last eben diese CPU am Ruhezustand zu hindern.
Wenn alle Kerne im ruhezustand sind oder wenigstens nahe dran dann scheinen mir 50-60 Grad doch etwas hoch.
Die angezeigte Kernespannung die viele als zu hoch empfinden liegt nur an einem Kern an wenn der auf sein Maximum hochtaktet, sind alle Kerne gefordert ist diese weit niedriger
 
3ce131078c3f0a3edd8d2ce1c4bdd969.png



Das Bild ist entstanden. Wenn ich nichts am PC mache. Ausser zb Discord starte.

Grafikkarte ist die RTX 3060 von Gigabyte
und mein Gehäuse ist das DeepCool MATREXX 50


selbst im Kaltstart pendelt die Temperatur zwischen 57 und 70 Grad. Zwar nicht auf dauer. Aber die Taktgeschwindigkeit ist von Anfang an meist bei 4000 MHz
 
Es kann aber nicht sein? Das die Temperatur Konstant so hoch ist?. Selbst im "Ruhe" Stand geht sie nicht Tiefer als 55 Grad teilweise. Wärmeleitpaste ist auch neu aufgetragen. Ich würde es auch verstehen wenn die Temperatur um 5Grad ansteigt. Aber sobald ein Programm startet steigt die CPU teilweise auf 70 Grad?
 
Was ist mit den ganzen Hinweisen hier im Thread? Da waren bisher viele gute Hinweise darauf dabei, was die Temperaturen verursachen könnte.
 
Ich habe schon versucht PBO auszuschalten. Aber hat keine wirkliche Wirkung gezeigt.
Wo finde ich den Powerplan?

Selbst bei einer Taktgeschwindigkeit von 1400 MHz schwankt die Temperatur bei 62 Grad.
 
Bitte mal auf erweiterte Ansicht gehen und schauen wieviele Kerne wie hoch takten.
Im Taskmanager nachsehen was da so alles CPU-Last verursacht.
Ist der "Ausbalanciert" Energiesparplan aktiv oder ein anderer?
Aktuelle AMD Chipsatztreiber sind installiert?
 
Welches Gehäuse und welche GPU nutzt du? Wie ist die AIO verbaut?
Wie läuft der Airflow in deinem Gehäuse?
 
3fdcb9f1c638a26fb0c1b893268e2610.png


@Denniss
Der Energiesparplan ist auf Ausbalanciert. Der Aktuelle AMD Chipsatztreiber sollte auch installiert sein.
 
Mit 16 % Auslastung bist du halt weit weg von Idle...
Sortier mal nach CPU Auslastung und schau, was da so viel Last verursacht.
 
Zurück
Top