Auf altem PC Win7 neuinstalliert mit Fehlern, Win10 von USB kann nicht booten

mortherus

Newbie
Registriert
Apr. 2022
Beiträge
5
Yo grüße euch Leute,

nach einem riesigen Hin und Her, googlen und irgendwie es selbst gefixt bekommen, muss ich nun schließlich doch einen Forenbeitrag schreiben :D

Ich will erstmal die ganze Situation beschreiben. Vielleicht ist ja jemandem direkt klar was hier nicht läuft.

Also. Es handelt sich zunächst einmal um meinen alten Gaming-PC, dürfte schon so 10 Jahre oder noch älter sein. Vor ca. 1-2 Jahren ist irgendwas vorgefallen, ich glaube ich wollte Win7 neuinstallieren, es ist irgendwie gescheitert und dann ging gar nichts mehr. Ich konnte den PC noch starten aber jegliches Booten von Windows auch von USB-Sticks hat nicht mehr funktioniert und ich bin in einen Loop geraten oder Ähnliches. Habe den PC dann erstmal aufn Dachboden geschafft bis ich ihn heute wieder rausgeholt hab um es nochmal zu versuchen. Und habe dabei auf jeden Fall Fortschritt gemacht :D

Mal ganz von vorne: Als ich ihn vorhin noch gestartet hab, kam gleich der Bildschirm mit "Windows konnte nicht gestartet werden" und dann die Option "mit Starthilfe starten" oder normal. Wenn ich normal startete kam der Loop. Also ich kam bis zu dem "Windows wird gestartet" Bild mit Logo, da blieb es dann für ein paar Minuten und dann Neustart.
Beim Start mit Starthilfe kam ich nach kurzer Zeit in einen ganz schwarzen Bildschirm, mehr nicht (jedenfalls erinnere ich mich nicht, evtl. kam nach paar Minuten dann auch hier der Reboot).

Abgesicherter Modus, Startprotokollierung, Booten von USB-Stick haben alle nicht funktioniert. Und entweder in einem Neustart geendet nach kurzer Zeit oder schwarzer Bildschirm mit blinkendem Leerzeichen.

UND DANN... habe ich mal ein bisschen rumexperimentiert. Weiß nicht wie das genau heißt aber ich bin beim Booten in so ein erweitertes Bios-Menü gegangen wo ich alle möglichen Parameter einstellen konnte. Bios-Setup bzw. CMOS Setup Utility vielleicht (grad nochmal nachgeschaut :D). Und hab da "Load Optimized Defaults" gemacht. DANN LIEF ES JUNGS!

Also ich konnte jetzt die Starthilfe starten, die hat nach Fehlern gesucht und dabei offenbar einen Fehler gefunden: "Ungültige Festplatte.".

Was auch immer das heißt. Denn trotz allem konnte ich jetzt auch Windows 7 vom USB-Stick booten und neuinstallieren. Vorher hab ich nebenbei noch per Eingabeaufforderung mit 3 Kommandos ausm Internet den MBR repariert. Dann, bei der Installation, wo er mich fragt auf welcher Partition ich es installieren will hat er mir allerdings bei beiden Partitionen den Fehler angezeigt "der Datenträger könnte möglicherweise bald ausfallen". Trotzdem konnte ichs installieren.

Und bam, da darf ich ihn wiedersehen den schönen alten Windows 7 Desktop (in falscher Bildschirmauflösung). Grafikkarte wurde zunächst nicht erkannt, habe dann einige Treiber mithilfe von Driver Booster installieren können, Grafikkarte wurde erkannt (aber Fehler: Signatur beschädigt oder so), und ein paar wenige andere Treiber konnten auch nicht installiert werden (und ich glaube dieselbe Fehlermeldung wie bei der GraKa, also Signatur beschädigt oder so). Vorallem aber habe ich das große Problem, dass mir mit dem Internet Explorer sehr viele Webseiten nicht angezeigt werden können (Google geht, aber manchmal kommt auch da kurz die Fehlermeldung). Downloads etc. gestalten sich damit schwierig, habe versucht Opera GX Setup vom Handy rüberzuziehen und zu installieren aber die Installation ist fehlgeschlagen. Opera GX war wohl zu heftig, vielleicht erstmal mit Firefox probieren :D.

Wie auch immer, dann dachte ich mir: scheiß drauf, dann versuch ichs doch gleich mit Windows 10, aber nein, das funktioniert nicht. Ich will vom USB-Stick booten, es kommt für eine Millisekunde das Win10-Logo und dann der schwarze Bildschirm mit blinkendem Leerzeichen (und das Bild blinkt gleich mit, also immer wieder ne Millisekunde komplett schwarz so als wäre er aus) und nach ner Zeit startet er glaube neu.

...

Was sagt ihr dazu Jungs? Nun, ich habe schon von dieser Null-Methode gelesen, war mir jetzt aber nicht sicher ob das in diesem Fall der way of life für mich ist. Zumal ich das dafür benötigte Gerät noch nicht besitze und erstmal checken wollte ob anhand meiner umfangreichen Beschreibung der Fehler jemand eine klare Schnelldiagnose machen kann... Kann die Festplatte solche Fehler verursachen? Oder könnte es vielleicht eher am Motherboard liegen?

Jedenfalls DANKE ICH EUCH vielmals fürs Lesen bis hierhin.
Freue mich wenn ich es noch irgendwie easy fixen kann, denn ich hab grad kein Cash für nen ganz neuen PC und ich hab den hier einfach lieb und will ihn gerne nutzen und auch mal wieder paar alte Games zocken.

Danke Jungs (und Mädels).

Peace
 
mortherus schrieb:
das gehört auf kein System, egal ob alt oder neu!

mortherus schrieb:
Also. Es handelt sich zunächst einmal um meinen alten Gaming-PC, dürfte schon so 10 Jahre oder noch älter sein
Bitte viel präzieser werden.
 
  • Gefällt mir
Reaktionen: wolve666, Manou, PHuV und eine weitere Person
coasterblog schrieb:
Bitte viel präzieser werden.
Mainboard ist ein GIGABYTE H61M-S2-B3
i7-2600K CPU 64bit
8GB (2x4) RAM (die hab ich übrigens bei der Starthilfe auch testen können und da kamen keine Fehler)
und eine AMD Radeon HD 6900 Series (glaube 6950)

redjack1000 schrieb:
Woher kommt diese Information?
Wurde mir direkt in dem Auswahlbildschirm angezeigt, bei der Win7 Installation, wo mir die verfügbaren Partitionen angezeigt werden und ich auswählen soll. Wenn ich egal welche von beiden ausgewählt habe, war unter der Tabelle ein Ausrufezeichen und ich glaube es sagte sogar ich kann Windows hier nicht installieren [...da der Datenträger bald ausfallen könnte]... konnte ich aber.

coasterblog schrieb:
das gehört auf kein System, egal ob alt oder neu!
Was genau ist an Driver Booster so schlimm? :D Hat mir zumindest scheinbar schon bei mehreren Neuinstallationen geholfen fehlende Treiber zu installieren (wo es manuell nicht möglich war)...

Danke für die schnellen Antworten!
 
Lies deine Datenträger mal mit Crystaldiskinfo aus und stelle die Ergebnisse in das Forum

CU
redjack
 
  • Gefällt mir
Reaktionen: Smartbomb und mortherus
mortherus schrieb:
Was genau ist an Driver Booster so schlimm?
Es kann dir das System verkrüppeln und das tut es auch oft. Das bißchen Treiber, das man heute (Win 10!) noch braucht ist direkt vom Hersteller oder seriösen Seiten zu beziehen. Sind so ein oder zwei in der Regel.
Win 7 ist ohne Support und gehört auf kein System mit Internetzugang.

Datenträger fehlt in der Angabe!

Die Starthilfe Tests sind nicht gut genug, zum RAM Testen nimmt man Programme wie memtest86
Ergänzung ()

mortherus schrieb:
(wo es manuell nicht möglich war).
das ist Quark
 
  • Gefällt mir
Reaktionen: Smartbomb, wolve666, PHuV und eine weitere Person
redjack1000 schrieb:
Lies deine Datenträger mal mit Crystaldiskinfo aus und stelle die Ergebnisse in das Forum

CU
redjack
Hehe
 

Anhänge

  • 16508325332135718230522367552826.jpg
    16508325332135718230522367552826.jpg
    6,1 MB · Aufrufe: 208
Besorge dir mal einen anderen Datenträger, und in 2022 natürlich eine SSD
 
  • Gefällt mir
Reaktionen: Smartbomb und mortherus
coasterblog schrieb:
Ich korrigiere: wo es mir nicht möglich war :D

coasterblog schrieb:
Besorge dir mal einen anderen Datenträger, und in 2022 natürlich eine SSD
Also Festplatte tauschen könnte schon des Rätsels Lösung sein? Ich danke euch beiden!! Und wenns dann immer noch nicht geht dann weiß ich ja an wen ich mich wenden kann :D Bzw. dann heb ich mir die neue Festplatte einfach für den neuen PC auf irgendwann :D

Peace
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Manou, PHuV, Smartbomb und 2 andere
Jepp. Die Crucial ist eine solide Empfehlung.
Und dann bitte Windows 10 und normalerweise nur noch einen aktuellen Grafikkartentreiber aufspielen; aber der von Windows sollte in dem Fall reichen. Und bitte kein DriverBooster oder ähnliche Tools mehr verwenden!
 
  • Gefällt mir
Reaktionen: Manou, PHuV, Smartbomb und 2 andere
Festplatte kaputt!

1.) BIOS Batterie tauschen (ist bei so altem Zeug präventiv immer ratsam). Ist ziemlich sicher eine ganz normale Cr2032 die man in jedem Supermarkt bekommt.
2.) BIOS Update auf neueste Version
3.) Load Setup defaults, save & exit.
4.) BIOS Einstellungen sofern relevant (SATA controller auf AHCI stellen, secure boot on/of nach Belieben, Boot order, etc) save & exit.

Neue SSD einbauen, keine andere Festplatte anschließen.

Windows 10 von vorher schon hergerichteten USB Stick installieren.

Fertig.
Alles andere ist Müll und Zeitverschwendung!
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: coasterblog, Manou, PHuV und eine weitere Person
Smartbomb schrieb:
BIOS Batterie tauschen
bekommt man sogar im Supermarkt und bei uns im Netto auch. Wenn es sich um die Standard Knopfzelle handelt ;) Dann ist es die CR 2032
 
  • Gefällt mir
Reaktionen: Smartbomb und mortherus
Hi und (erstmal) willkommen im Forum...

Oh jeh...
Sorry, aber grad die Schilderung des ganzen Verlaufs zur "Problembeseitigung" aus dem Eingangsbeitrag sollte als gutes Beispiel dafür dienen, wie man's genau nicht(!) machen sollte - zumind. eben so "unwissend" (und hier bzgl. "ich glaube" und "erinnere ich mich nicht") bzw. unaufmerksam und unstrukturiert die Lösung eines Problems anzugehen.
mortherus schrieb:
DANN LIEF ES JUNGS!

[...]

Was auch immer das heißt. Denn trotz allem konnte ich jetzt auch Windows 7 vom USB-Stick booten und neuinstallieren.
Hast Du nicht nochmal versucht einfach normal zu starten - vermutl. hätte das nämlich noch geklappt.

Das
mortherus schrieb:
Also ich konnte jetzt die Starthilfe starten, die hat nach Fehlern gesucht und dabei offenbar einen Fehler gefunden: "Ungültige Festplatte.".
und
mortherus schrieb:
[...] allerdings bei beiden Partitionen den Fehler angezeigt "der Datenträger könnte möglicherweise bald ausfallen".
waren wohl untrügliche Anzeichen für einen fehlerkompromittierten Datenträger, denn auch W7 hatte natürlich schon in seiner Setup-Routine einen verkürzten "Checkdisk"-Prozess zur Prüfung des Installationsdatenträgers integriert.
Eine Installation dann trotzdem auf so einem nicht mehr vertrauenswürdigen Datenträger auszuführen "schreit" geradezu in Konsequenz nach dem Auftreten allerlei Folgefehler.
Wer käme auf die Idee sich einen platten Reifen an's Auto zu montieren und sich dann in Folge über auftretende Probleme zu wundern?

Auch wenn hier offensichtlich der Datenträger eine Fehlerquelle zu sein scheint, muß es allerdings nicht die Einzige sein - trotzdem könnte durchaus auch das Mainboard oder die S-ATA-Kabel die ein oder andere "Macke" aufweisen
Zu S-ATA SSD, BIOS-Batterie sowie BIOS-Version wurden ja schon entsprechende Hinweise gegeben.​
 
  • Gefällt mir
Reaktionen: Smartbomb und mortherus
So Freunde, ich hab die SSD angeschafft, BIOS Batterie gewechselt, BIOS geupdatet... ES GEHT! LOL. Wollte grade noch sagen es geht nicht xD Beim Win10 Booten vom Stick kam ich wieder nur zu dem blinkenden Leerzeichen... dachte es geht nicht weiter aber bin jetzt bei der Installation! LETS GOOOOO Leute ich danke euch allen :*
 
  • Gefällt mir
Reaktionen: coasterblog
Wenn noch was ist weißt du ja wohin ;)
 
  • Gefällt mir
Reaktionen: Dr. McCoy und mortherus
Zurück
Oben