C3 Speedstepping Problem i7 860

Mnemikk

Lt. Commander
Registriert
Sep. 2008
Beiträge
2.032
Hi Leute,

Im Anhang ein Sceen von CPU-Z. Sollte der Corespeed nicht bei ca. 1Ghz liegen wenn die CPU im Idle läuft?

Meine i3 CPU's in den Zweitrechnern sind auch nur bei Belastung bei ca. 3Ghz Corespeed und ansonsten bei ca. 1Ghz Corespeed.

C3 und Speedstepping sind im BIOS aktiviert. Idletemperaturen der 4 Kerne liegen bei 35° mit nem Noctua D14!!!

Sind diese Temperaturen Normal?
 
Zuletzt bearbeitet:
Also eigentlich sollte der Core Speed wirklich bei 1Ghz liegen, zumindest tut das mein I860 ^^
35° im Idle sind zwar kein Problem, aber eigentlich schon recht hoch, zumindest hab ich im schnitt nur 24° im Idle bei 22° Raumtemperatur (hab nen Megahalems verbaut).

Schonmal ein Bios Update gemacht ? EIST und C1/C3/C7 sagtest du ja das aktiviert sind, sonst wäre das natürlich mein Vorschlag gewesen.
Da der I7 860 eigentlich mit einem Multi von 21 betrieben wird musst du irgendeine Hintergrundanwendung laufen haben die keine Multicore Unterstützung hat und deine CPU relativ stark auslastet, sonst würde der Turbo Modus nicht anspringen und einen einzelnen Kern hochtakten.

Falls du den Multi von Hand auf 25 gestellt hast, dann läuft er immer so.

Das ist beim I860 garnicht möglich, nur die Extreme Editions von Intel (Bei AMD die Black Editions) haben einen frei wählbaren Multiplikator, der 25er Multi kommt vom Turbomodus, der taktet die Kerne individuell hoch je nachdem ob ein oder mehrere Kerne belastet werden.
Bei einem Kern geht er auf bis 25 hoch, wenn alle 4 Kerne belastet werden ist der maximale Multi 22.
 
heist in dem fall, ich sollte mal alle Programme ausschalten und schaun ob der multi auf 20 runter geht?

edit: alle Programme ausgeschalten und trotzdem liegt er bei 25. Bios ist das neueste drauf 2001.
 
Zuletzt bearbeitet:
Hast du mal mit einem anderen Programm die Daten ausgelesen ? Nicht das es zum Schluss einfach nur an CPU Z liegt.
Bzw was sagt denn dein Task Manager ? Wird da ein Kern mit Auslastung gezeigt oder laufen da alle im Idle ?
 
Zuletzt bearbeitet:
im Taskmanager hab ich ne CPU Auslastung von 0%-1%, alle im idlestate (Taskmanager - Leistung)


IM Bios hab ich noch gefunden: C State Package limit setting (auto)

Dort kann ich C1,C3,C6 wählen oder eben auf Auto lassen.
 
Zuletzt bearbeitet:
Also C1,3,6 als eine Option und Auto als die andere, oder C1, C3 und C6 als separate Auswahl ? Falls ersteres zutrifft dann stell manuell C1,3,6 ein und schau obs was bringt, desweiteren bist du dir sicher dass du EIST aktiviert hast ?
Was mich an der ganzen Sache so verwundert ist, dass der Turbomodus anscheinend dauerhaft aktiv ist, was er eigentlich nicht sein sollte.
Zu Testzwecken könntest du natürlich einfach mal den Turbomodus deaktivieren und schauen ob dann die Taktraten normal runtergehen.
 
EIST ist im Bios als Intel Speedstep Technologie angeführt und ist 100% auf aktiviert.
C1E ist auch aktiviert.

Ich teste mal den Vorschlag mit Turbomodus.

Ich kann bei Cstate auswählen: AUTO oder MANUELL und dort halt dann C1 oder C3 oder C6 reinmachen.

edit: Turbomodus deaktiviert, logischerweise Multiplier auf 21.

Temperaturen jedoch genauso nicht besser und warum geht er nicht mit dem Corespeed zurück? Jetzt bleibt er halt auf 2,8. mit Turbo geht er auf 3,2. Normalerweise müsste er ja im Idle runter auf 1Ghz.

Motherboard ist ein Asus Maximus Formula. Dieses hat als ersten Reiter im BIOS dieses Extreme Tweaking. Dort ist jedoch alles auf AUTO. (Kann es auch nicht deaktivieren, nur aktivieren). Liegt es daran vielleicht.
 
Zuletzt bearbeitet:
Vermutlich wird es an diesem Extreme Tweaking liegen, kann sein dass das mit deinen anderen Bios Settings sich nicht veträgt oder Einstellungen überschreibt.
Da ich selbst kein Board mit einer solchen Funktion habe kann ich dir diesbezüglich leider nicht weiterhelfen, aber schau mal in dein Handbuch, da müsste eigentlich alles erklärt sein und vermutlich wirst du dort eine Option finden die dir weiterhilft.
 
GELÖST und zwar ganz banal:

Hab das Manual nochmal gelesen und da stand bei EIST, dass es bei Aktivierung vom Betriebssystem gesteuert wird.

Dachte ich mir hä?...

Schaue in den Energiesparplan und sehe, dass alles auf Höchstleistung steht, gehe auf ausbalanciert und tadaaaa. Multiplier, Coreclock, alles geht nach unten xD.

und die temperaturen auch.

Danke trotzdem für die Hilfreichen Hinweise.

edit: schuld war Tuneup Utilities 2010, dass nach einer 1klick Wartung alle Energiepläne verworfen hat.
 
Na wunderbar :)
Dann les das nächste mal lieber ganz genau was irgendein Optimierungstool von dir will bevor du es bestätigst ;)
 
Zurück
Oben