Fragen zum ersten eigenen Build - Performance, Boost, CPU-Z

JartySharky

Cadet 3rd Year
Dabei seit
Aug. 2016
Beiträge
59
Moin,
ich habe gestern meinen ersten "kompletten" PC zusammengebaut.
Bisher läuft auch alles gut, allerdings habe ich ein paar Fragen.

Config:
Ryzen 3600
MSI b450 Tomahawk Max
Crucial MX500 1TB
Crucial Ballistix Sport 16GB 3200
(Sapphire RX470 Nitro+)

Im CPU-Z werden die Ryzen 3600 meist so angezeigt:
2019-10-18 18_05_19-(42) AMD Ryzen 5 3600 _ Cinebench R15 _ R20 - YouTube.png

Bei mir sieht es allerdings so aus:
2019-10-18 18_06_34-CPU-Z.png

Ist das eher ein Fehler von CPU-Z oder kann das auf ein Problem beim Zusammenbau hindeuten? Gerade dieses Cores 1, Threads 1 ist mega komisch.

Mein Ryzen sollte so circa 3550 Punkte im Cinebench R20 machen. Aktuell macht er 3450. Im Ryzen Master sehe ich, dass er nie in den vollen Boost geht sondern auf 3850MHz begrenzt ist. Kann der Unterschied daran liegen?
 

Markchen

Commodore
Dabei seit
Apr. 2005
Beiträge
4.425
Aktuelle CPU-Z Version?
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
47.479
wo hast du denn diese uralte version von CPU-Z ausgegraben?

deine abweichung im Cinebench liegt bei nicht ganz 3%. der maximale turbo liegt nie bei last auf allen kernen an. läuft der RAM mit vollem takt?
 

JartySharky

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2016
Beiträge
59
Ja gut, Anwenderfehler. :D

Zum Bench: Ja, der RAM läuft auf vollem Takt.
Ich hab im BIOS ein wenig rumgespielt, um den Ryzen 3600 etwas kühler und leiser zu bekommen und wollte mit dem Bench nur überprüfen, ob ich viel Leistung verloren habe.
 

Fuchiii

Commander
Dabei seit
Dez. 2018
Beiträge
2.048
Gut... 100 Punkte.. können auch laufende Anwendungen im Tray Schuld sein
 

nicK--

Commander
Dabei seit
Aug. 2004
Beiträge
2.767
Selbst der Ryzen Master ist zu träge den Boost korrekt anzuzeigen, bei mir sehe ich den nur mit HWinfo64 und einer erhöhten Aktualisierungsrate... dann kommen dann schon mal 4,6GHz.
 
Top