Geforce 2MX und Detonator XP

Anaxagoras

Lieutenant
Dabei seit
Sep. 2001
Beiträge
765
Hallöle,

hat mal jemand den neuen Detonator mit der GF 2MX ausprobiert? Ich hab die Asus V7100 Pure mit 32 MB. Bringt der neue was, oder kann ich mir den Stress sparen (Asus-Treiber vollständig entfernen, Detonator drauf, tut sich nix, basteln).

Danke
 

R2D2

Lieutenant
Dabei seit
Sep. 2001
Beiträge
936
Habe auch die pure 7100 von asus


Würde den asus ruterschmeißen undd auch die infdatei von asus löschen
habe jetzt den 2185 detonator

läuft mit directx 8.0.a astrein

immoment tut sich bei asus nix mit treibern,sind aber wenn se fertig sind ganz gut

bringt schon mehr speed der neue detonator ob offiziell oder inoffiziell
 

DvP

Admiral
Dabei seit
März 2001
Beiträge
9.514
Würde schon wechseln wie sixen schon gesagt hat aber wenn dir das wirklich zu viel stress is dann frag halt bei asus nach wann treiber auch deto4 basis kommen. Vielleicht kannst du es ja noch erwarten. Wenn du aber jetzt schon mehr Leistung in den Spielen haben willst oder erst recht beim benchen dann muste wohl den deto 21.81 oder gar den 21.85 draufschmeißen.
 

maverick

Lt. Junior Grade
Dabei seit
Aug. 2001
Beiträge
385
hab auch die asus v7100
fahre die alten treiber 6.5
bei version 12.41 ging so ziemlich mein twinview in die knie ;)
abspielen von divx auf tv war mörderlahm - irgendwas stimmte da nicht
die 21.x treiber hab ich noch nicht probiert,
sind die in ordnung in bezug auf dieses problem ?

cu maverick
 

DvP

Admiral
Dabei seit
März 2001
Beiträge
9.514
Original erstellt von maverick
hab auch die asus v7100
fahre die alten treiber 6.5
bei version 12.41 ging so ziemlich mein twinview in die knie ;)
abspielen von divx auf tv war mörderlahm - irgendwas stimmte da nicht
die 21.x treiber hab ich noch nicht probiert,
sind die in ordnung in bezug auf dieses problem ?

cu maverick
Also ich hab auf meinem DivX PC auch die Deto21.81 und zwar mit ner MX200 und ich habe keine Probleme. Warum probierst es nicht einfach. Im Zweifelsfall zweimal neustarten und du hast die alten Treiber wieder drauf, ist doch keine Hexerei. Oder hast auch du diese komplizierten (aber in der Tat oft nötigen) Originaltreiber von Asus?
 

maverick

Lt. Junior Grade
Dabei seit
Aug. 2001
Beiträge
385
Original erstellt von DvP


Also ich hab auf meinem DivX PC auch die Deto21.81 und zwar mit ner MX200 und ich habe keine Probleme. Warum probierst es nicht einfach. Im Zweifelsfall zweimal neustarten und du hast die alten Treiber wieder drauf, ist doch keine Hexerei. Oder hast auch du diese komplizierten (aber in der Tat oft nötigen) Originaltreiber von Asus?
hehe probieren is ne klasse idee :)
ne im ernst werds dann mal testen,
hatte blos keine lust weil ich die ganze schose schon mit den 14.x treibern durch hatte

wenns bei dir funzt kann ich ja hoffnung haben ;)

is bei mir auch ein extra rechner, welcher nur für divx auf tv eingesetzt wird
sind denn die orginal-treiber von asus schon über die v6.5 hinaus ? :D
- hab die seit ewigkeiten nicht mehr in verwendung
 

DvP

Admiral
Dabei seit
März 2001
Beiträge
9.514
Original erstellt von maverick


hehe probieren is ne klasse idee :)
ne im ernst werds dann mal testen,
hatte blos keine lust weil ich die ganze schose schon mit den 14.x treibern durch hatte

wenns bei dir funzt kann ich ja hoffnung haben ;)

is bei mir auch ein extra rechner, welcher nur für divx auf tv eingesetzt wird
sind denn die orginal-treiber von asus schon über die v6.5 hinaus ? :D
- hab die seit ewigkeiten nicht mehr in verwendung
Habe gerade gesehen dass es für die V7100 (w2k) eh schon Treiber gibt die auf dem 12.90er basieren. Der ist in den meisten Fällen eh so schnell wie der 21.81.
 

Anaxagoras

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
765
Treiber

Hab sogar schon die 14.10er Treiber von Asus drauf. Damit läuft es auch ganz okay.

Danke an alle die geantwortet haben.
 
Top