Hp530 Windows Intallation

mellowcrew

Lt. Commander
Registriert
Mai 2007
Beiträge
1.034
Tag!

Folgendes Problem...Gerade ist der HP530 mit Freedos angekommen http://geizhals.at/a255713.html
Leider ist es mir nicht möglich das Betriebssystem Windoof draufzuhaun...

Nach dem Laden des Setups erscheint immer die selbe Fehlermeldung im bluescreen..
"....Überprüfen sie die Festplattenkapazität oder tauschen sie die Videokarte aus...."

strange...
formatierung nicht möglich im dos...

bin grad am überlegen, aber ich hoff auf eine schnelle antwort..

aja, und knoppix läuft nach auch nicht hoch...kann irgendwie nicht auf hdd zugreifen..

muss ich hier zuerst einen sata-treiber oder ähnliches instaliern ??

mfg
 
Zuletzt bearbeitet:
Normalerweise sollte eher dann da stehen "Es wurden keine Massendatenträger in Ihrem System gefunden" wenn du zB einen Treiber für die HDD benötigst...

Wird die Festplatte im BIOS überhaupst erkannt?
 
jo, ich formatier sie gerade im bios mit disk-sanitizer von hp...
ich probiers dann nochmal zu installiern..
winxp ohne service packs hab ich leider nur..müsst ja trotzdem gehn..

mal schaun..

ich check einfach nicht, warum er mir knoppix nicht startet..bei "accssesing /dev
/hda" bleibt er stecken..also irgndwas muss die platte ja haben oda?
mfg
 
Zuletzt bearbeitet:
Habe diesen Laptop heute auch bekommen und genau das gleiche Problem =(
 

Anhänge

  • fehler.jpg
    fehler.jpg
    93,7 KB · Aufrufe: 860
jep...die gleiche fehlermeldung meinte ich...so ein mist...
ich formatier grad im bios die festplatte...glaub nicht dass es was hilft, aba ich versuchs mal..

hast du mit win xp sp2 installiert????
 
Nein hab noch ne uralte CD ohne SP... Und Floppy hat die Kiste ja auch nicht... Hat jemand ne Idee?
 
Integrier mal SP2 in deine Installations-CD. Dann sollte das ganze funktionieren. Vielleicht musst du aber zusätzlich zu SP2 noch den SATA-Treiber für das Notebook integrieren. Kommt drauf an, ob das SATA-Laufwerk als IDE emuliert wird, oder eben nicht.
 
Hier eine Anleitung zur Integration des Service Packs. Außerdem kann man im BIOS zwischen RAID und AHCI (oder so ähnlich) bei SATA umstellen. Da du wohl kein RAID hast, stell das am besten auf AHCI, denn sonst brauchst du die Intel SATA-Treiber.
 
Ich werds mal mit der Integration versuchen. Oder ist jetzt schon abzusehen, dass das ohne zusätzlichen Treiber nichts wird?
 
Wenn du schon dabei bist, da Service Pack zu integrieren, dann würde ich die Intel SATA-Treiber auch gleich miteinbinden. Am besten führst du wie in der Anleitung beschrieben, die Integration durch. Vor dem Schritt "Erstellen der neuen CD" verwendest du dann am besten nLite um den Intel-Treiber einzubinden. Dazu musst du aber den Intel-Treiber entpacken, damit du Zugriff auf die INF-Datei des Treibers bekommst.
 
Habe nLite schon ewig nicht mehr benutzt... Da ich eh schon beim Brennen bin, versuche ich es erst mal so. Hoffe, das klappt!
 
Dann lass die CD von nLite bauen. Dabei gibst du bei nLite als Pfad zu den Installationsdateien den Ordner an, in den du bereits das SP2 integriert hast. Anschließend kannst du mit nLite ein Image erstellen lassen und das mit Nero brennen.
 
Ich fang mit nLite nochmal komplett von vorn an... Bin an nem anderen Rechner.
 
muss ich mich dem wohl anschließen...:rolleyes:

@hauke...wo hast du den intel treiber bzw. sata treiber her??
 
Zuletzt bearbeitet:
Treiber gibts hier.
Entpacken mit der Option /a. Die entpackten Dateien landen im Ordner "%SystemDrive%\Programme\Intel\".
 
Habe die Treiber von der HP Seite integriert. Jetzt kommt er weiter. Dennoch fehlt scheinbar SATA... Kann man das auch per USB-Stick nachschieben??
 

Anhänge

  • fehler2.jpg
    fehler2.jpg
    53,2 KB · Aufrufe: 451
Du darfst nicht die exe-Datei des Treibers integrieren, sondern musst diesen zunächst entpacken. Leider hat Intel da ein spezielles Pack-Format, deshalb muss sich der Treiber selbst extrahieren. Dazu geht man am besten in die Eingabeaufforderung und hängt hinter den Befehl die Option /a an. Der Aufruf sieht dann so aus
Code:
iata_75_enu.exe /a

EDIT @.:hauke
Wie hast du die Treiber integriert? Außerdem würde ich eher die von der Intel-Seite nehmen, da diese meist aktueller sind.

Noch ein EDIT:
USB-Stick geht erst ab Vista. Bei XP gibts nur Diskette oder Integration.
 
Zuletzt bearbeitet:
Zurück
Oben