Keine Tastatur mehr nach Intel INF-Treiber Update

Palomino

Lt. Commander
Dabei seit
März 2005
Beiträge
1.905
Hallo

ich habe gestern die Intel Chipsatztreiber in der Version 9.1.1.1025 installiert. Während die USB Treiber aktualisiert wurden ist dann das System eingefroren. Nach über einer Stunde Wartezeit habe ich dann einen Reset durchgeführt und seitdem keine Tastaturerkennung mehr (die übrigen USB Geräte werden auch nicht mehr angesprochen).

Einzig im BIOS funktionirt die Tastatur wie gewohnt, danach ist alles tot.

Booten mit der XP DVD odet der Ultimate Bood CD klappt nicht, da ich immer mit einer 'beliebigen Taste' den Bootvorgang bestätigen soll, was halt nicht geht

mit Knoppix komme ich bis zum Menübildschirm und nicht weiter,

booten von Diskette klappt auch nicht.

So langsam bin ich ratlos und weiß keine Lösung mehr. Ich habe unzählige Rettungs CDs und Disketten ausprobiert, abe ich bekomme keine Tastaturunterstützung mehr.

Ein neues MoBo wollte ich mir nicht unbedingt zulegen müssen, da ich immer noch sehr zufrieden bin.

Kennt hier vielleicht jemand einen Weg, den Rechner doch wieder hinzubekommen?
 

KingChakuza

Lieutenant
Dabei seit
Feb. 2008
Beiträge
797
Steck mal bitte die Tastatur im laufenden Betrieb ab und dann wieder ein. Danach sollte alles wieder funktionieren. Mit der Maus etc. machst Du bitte genau das selbe...
 

Palomino

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.905
Hat leider nicht funktioniert, ist immer noch alles Mausetot.
 

KingChakuza

Lieutenant
Dabei seit
Feb. 2008
Beiträge
797
Den Treiber versucht im Abgesichterten Modus zu deinstallieren?
Evtl. andere Maus und/oder Tastatur zur Hand?
 

Palomino

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.905
In den Abgesicherten Modus komme ich nicht mehr, da nach dem BIOS Start keine Tastatureingabe mehr möglich ist, also auch kein F8.

Selbst beim Booten im DOS Modus habe ich keine Tastatur, obwohl ein entsprechender Treiber mit geladen wird.

Andere Maus habe ich versucht, wird aber nicht erkannt. Es scheint so, als wären alle USB Ports deaktiviert.
 

Singler

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.720
Das Problem hatte ich auch mal, allerdings mit einem Ati-Chipsatz. Da hilft nichts anderes, als das System komplett neu aufzusetzen. Du solltest dir vorher (bei einem Kumpel oder so) eine Live-Linux-DVD/CD brennen lassen, damit du zumindest deine wichtigsten Daten wie Savegames sichern kannst

Vieleicht aber hast du ja noch Glück und hast alte PS/2-Maus- und Tastaturen (PS2, die Schnittstelle, nicht die Konsole). Die laufen nicht über USB und müssten noch funzen.

@King: Wie soll er irgendwas installieren/deinstallieren, wenn Windows kein USB mehr bietet, egal ob abgesichert oder nicht
 

Palomino

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.905
Die Idee mit dem PS/2 Anschluss war gut. Ich habe noch einen PS/2-USB Adapter und damit wurde die Maus erkannt. Jetzt lasse ich gerade eine Systemwiederherstellung laufen und hoffe dass dann alles wieder auf Normalstatus ist.

Ich melde mich wenn Windows fertig ist.
Ergänzung ()

:lol::D JUHUUUU !

Es hat geklappt. Wie gut, wenn man alte Technik sammelt, manchmal ist sie einfach unersätzlich.

Zum Glück sind alle Daten auf dem Notebook gesichert und die Spiele habe eine eigene Festplatte, so dass auch bei einem kompletten Neustart keine Daten und Spielstände verloren gehen.

Danke für die Hilfe.

Eine Frage hätte ich aber noch: Wie hätte ich das System neu aufsetzen sollen, wenn ich nicht mit der Win XP CD booten kann und auch nicht in die Reparaturkonsole oder in den DOS Modus komme? Die fehlende Tastatur hätte mir doch jeden Versuch torpediert oder sehe ich da etwas falsch?
 
Top