Meine Festplatte ist verschwunden , bzw. Partition weg ? Bitte Hilfe

stachr

Ensign
Dabei seit
Apr. 2005
Beiträge
191
Hallo zusammen ich erkläre folgendes Problem.
Seit gestern ist meine 2te Platte verschwunden .

Ich hab 2 Festplatten nennen wir sie A und B

Ich hab aus Platte A 3 Partition erstell und hab aus Platte B 3 PArtitionen erstellt seit gestern abend habe ich jedoch das problem das ich die 3 Partitionen der Platte B nicht mehr im Explorer angezeigt bekomme.WEnn ich jedoch in der Datenträgerverwealtung schaue wird mir auch die B Platte noch angezeigt jedoch ohne Partionen und das 160 GB der 160 GB großen platte frei wären, es sind aber mindesten 40 GB beleget mit videos usw. und die sind sehr wichtig für mich.
ich poste mal ein foto von der dateiverwaltung mit
wie komem ich an die dateine ?
ich hab auch schon von fiona gelesen das mit testdisk und so aber Fiona sorry ich kapier die anleitung leider nicht.

Bitte helft mir !
 

Anhänge

Zuletzt von einem Moderator bearbeitet: (Multiple Satzzeichen entfernt. Bitte Regeln lesen!)

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
aber wenn ich das doch mache sind alle dateine weg oder ?
und ich brauche die dateien dringend und sehr wichtig
 
F

Fiona

Gast
Lade dir Testdisk die Version 5.7.
Link dazu gibt es hier;
https://www.computerbase.de/forum/threads/hdd-diagnose-recoverytool-sammlung.58108/

Starte Testdisk, wähle deine Festplatte, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Gehe auf Save und sichere mal die Konfig mit Enter.
Setze mir danach auch einen Screenshot.
(Es besteht auch die Möglichkeit, wenn keine Partition gefunden wird, das Testdisk anfängt mit suchen.
Indem Fall lasse die Suche laufen und setze mir den Screenshot dann.)
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf Search und lasse es laufen.
Danach auch einen Screenshot.
Lasse den Screen mal so stehen.
Dadurch sparst du evtl einen erneuten Suchlauf.

Viele Grüße

Fiona
 

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
ok ich mach mich mal dran und hoffe das du mir helfen kannst und ich hoffe das man die fotos erkennen kann
das dritte läuft noch und kommt gleich
 

Anhänge

F

Fiona

Gast
Ich denke mal du hast im Moment die verkehrte Festplatte (deine A3) genommen.
Da hast du ja keine Probleme.
Starte mal Testdisk erneut und wähle die 160 GB B3-Platte mit dem Pfeil aus wo die logischen Laufwerke weg sind.
Die jetzige ist ja nur deine 56 GB-Festplatte.
Da brauchen wir denke ich nichts machen?

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
F

Fiona

Gast
Bei dir liegt ein Erkennungsproblem der Festplatte vor.
Testdisk erkennt im Moment nur ca. 130 GB.

Teile mir mal dein Betriebssystem und Servicepack mit.

Gruß Fiona
 

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
WIN XP pro ohne SP

in der verwaltung erkennt er 153 GB das stimmt aber oder ?
 
F

Fiona

Gast
Jawohl die Datenträgerverwaltung erkennt es.

Wichtig!

Generell entstand WindowsXP zu einer Zeit wo es noch keine Festplatten größer als 137 GB (128 GB binär) gab.
Deshalb benötigst du dringendst das Servicepack 1 für WindowsXP.

Ich hatte hier schon einige Fälle deshalb mit Datenverlust wo nur Datenrettungslabore vielleicht wiederherstellen können.

Mache daher bitte folgendes;

Lasse die Festplatte in Ruhe.
Installiere dringendst Servicepack 1.
Lade dir dieses Tool;
http://www.48bitlba.com/enablebiglbatool.htm
Überprüfe nach der Installation ob dort passed angezeigt wird.
Wenn nicht setze es mit der Maus.

Dann sollte deine Festplatte richtig erkannt werden und wir können mit der Diagnose für die Datenrettung weitermachen.

Viele Grüße

Fiona
 

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
ok ich denke das schaffe ich heute leider nimmer morgen wäre ich ca gg 17 uhr wieder da ich hoffe du auch noch

danke für die hilfe

könnte doch noch was werden
das dritte foto ist dann auch fertig
kann ich dann zumachen das dingens ?
 

Anhänge

Zuletzt bearbeitet:
F

Fiona

Gast
Da steht nur das die Partition nicht wieder hergestellt werden kann, da die Festplatte zu klein ist.
Auch wird die Partition nicht richtig erkannt.
Das liegt daran, weil du kein Servicepack installiert hast, hast du nur Schreibzugriff bis zu einer Grenze von 137 GB auf der Festplatte.
Danach kann gewaltig Datenverlust entstehen, da die Möglichkeit besteht, das Windows auf der Festplatte dann vorne wieder anfängt zu schreiben und sämtliche Daten unleserlich zerstören kann.

Du kannst Testdisk erstmal beenden.

Hier ist ein Beispiel;
https://www.computerbase.de/forum/threads/autsch-partition-nach-neustart-weg.85301/

Gruß Fiona
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.625
Um noch mal auf die Ursache deines Problems zurück zu kommen. Die Ursache war, dass du kein Service Pack installiert hast. Du hast mit Sicherheit die Platte mit einem externen Programm, wie z.B. Partition Magic, eingerichtet. Und das war ein Fehler. PM greift, wenn es unter DOS gestartet wird (also von einer BootDiskette oder BootCD), über das BIOS auf die Festplatten zu. Du musst wissen, dass die ATA-Spezifikation bisher mit einer maximal 28 Bit Breiten Adressierung gearbeitet hat. Damit können Festplatten mit höchstens 137,4 GB angesprochen werden. WinXP beherrscht in der ersten Auslieferungsversion lediglich die 28-Bit Adressierung und ist damit auf 137,4 GB bei ATA-Festplatten beschrängt. Erst das Service Pack 1 bringt die erweiterte 48-Bit breite Adressierung mit bzw. aktiviert sie in der Registry (bis zu 144 PetaByte sind nun möglich).

Beherrscht das BIOS diese 48-Bit Adressierung, wird unter DOS, da DOS über das BIOS auf die Festplatten zugreift (WinNT/2k/XP benutzt dazu eigene Systemtreiber), auch eine größere Platte (z.B. mit 160 GB) korrekt erkannt und du kannst sie mit voller Kapazität nutzen. Und somit auch in PM. WinXP sieht bei der Installation ohne SP1 erst mal nur maximal 137,4 GB von einer Platte. Auch wenn sie größer ist. Wurde die Platte aber schon eingerichtet, in einem anderen PC oder per PM unter DOS, achtet Windows nur auf die Partitionseinträge und erkennt die Platte anscheinend mit der korrekten Kapazität. Das Problem nun ist, dass Windows sie zwar mit voller Kapazität anzeigt, aber nicht mit so einer großen Platte fehlerfrei umgehen kann. Werden nun Daten über diese 137,4 GB Grenze geschrieben, wird zum Anfang der Platte gesprungen und dort weiter geschrieben. Dabei wird der MBR, die Partitionstabellen und die am Anfang der Platte lagernden Daten überschrieben und somit gelöscht. Das ist der Grund, weshalb die Platte unpartitioniert und leer erscheint. Die Partitionsdaten sind weg.

Sowas kann man verhindern, indem man entweder keine Programme wie PM benutzt. Denn ansonsten wäre es schon bei der Windows-Installaiton aufgefallen, da maximal 137,4 GB erkannt werden und auch nur nutzbar sind. Oder man erstellt sich eine Windows CD mit integriertem Service Pack. Anleitungen dazu findet man im Internet maßenhaft. Benutze als Suchwort "Slipstream".

CU
 

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
AHA so ein kack .
wenn ich das gleich inst hätte wäre wohl alles halb so wild gewesen
ich hab die platte unter windows nur einmal auf meinen rechner "eingestellt" ich hab in der regestry irgendwasverändert und windows hat dann alles richti gerkannt.

irgendwie im freenet forum hab ich da was gelesen und bevor ich das geänder habe erkannte er nur 130 GB dann hab ich das geändert in der regestry und hatte dann 160 GB
ich spiel mal das sp1 auf und melde mich dann heute abend
 

dauerdaddler

Ensign
Dabei seit
Dez. 2004
Beiträge
183
Lad dir doch mal ein datenrettungsprogramm runter z.b. von ontrack und durchsuche die platte damit. villeicht siehst du die dateien dann ja.

MfG
 

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
F I O N A und alle anderen
I´ll be back ( oder so ähnlich)

ich hab sp1 druff und hadb auch passed in den tool stehen das ich runtergeladen habe.

jedoch leider hab ich meine Platte im arbeitsplatz bzw. explorer immer noch nicht
*heul*
 
F

Fiona

Gast
Jetzt geht es bei Diagnose weiter.
Um rauszufinden ob die Partition oder das Dateisystem beschädigt ist bitte noch mal den Test mit Testdisk;

Starte Testdisk, wähle deine Festplatte, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Gehe auf Save und sichere mal die Konfig mit Enter.
Setze mir danach auch einen Screenshot.
(Es besteht auch die Möglichkeit, wenn keine Partition gefunden wird, das Testdisk anfängt mit suchen.
Indem Fall lasse die Suche laufen und setze mir den Screenshot dann.)
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf Search und lasse es laufen.
Danach auch einen Screenshot.
Lasse den Screen mal so stehen.
Dadurch sparst du evtl einen erneuten Suchlauf.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
ich leg gleich los und hoffe das du noch da bist



sag mir doch bitte bescheid ob du heute noch was machen möchtest

so ok ich hab nun die ersten 2 fotos das 3te dauert natürlich wieder


ok 2 fotos und das 3te, wie gesagt , läuft
 

Anhänge

Zuletzt bearbeitet: (foto hinzugefügt)

stachr

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
191
so das dritte ist auch da jetzt
ich bin noch länger da , herzlichen dank für die hilfe

es ist noch genauso offen wie es auf dem foto zu erkennen ist
 

Anhänge

F

Fiona

Gast
Die unteren drei Partitione ergeben einen Zusammenhang.
Sind aber nach Search alle 3 als gelöscht gekennzeichnet.
Markiere daher bitte mal die dritte Partition
1 1 1 6502 254 63 sind die Zahlen und setze die bitte mit dem Pfeil (links und rechts) von D=deletetd auf L für logisches Laufwerk.
Wenn die markiert ist, lese bitte ganz unten im Screen (letzte Zeile) ab was da steht.
Teile es mit.
Das selbe für das 4 und 5 logische Laufwerk darunter.
Auch auf L setzen und die letzte Zeile unten mitteilen.
Wenn alle 3 Partitionen (praktisch dein Laufwerk B 3) auf L gesetzt hast, setze mir einen Screenshot.

Viele Grüße

Fiona
 
Top