Pc während Betrieb abgestürzt - nichts funktioniert mehr.

autoexe

Lieutenant
Dabei seit
Dez. 2006
Beiträge
748
Hey zusammen,

ich weiß, dass man eigentlich die genauen Komponentenbezeichnungen posten sollte, aber ich bin grad nicht zu Hause und brauche dennoch eine möglichst rasche Antwort.
Und zwar habe ich heute Vormittag an die 5 Minuten PC gespielt, als plötzlich das komplette System abgestürzt ist, mit anschalten war nichts mehr. Die Gehäuse- und Netzteillüfter haben jedoch noch nachgelüftet - habe eine älteres BeQuiet-Netzteil aus dem Jahr 2005 mit dem "Nachlüft-Feature". Jetzt ist es so, dass wenn ich den Stecker ziehe und wieder einstecke, die Lüfter drehen... daher gehe ich davon aus, dass das Netzteil wahrscheinlich in Ordnung ist. Anzumerken ist, dass aleicht verkohlt roch, als der Rechner abgestürzt ist.

Ungefähre Rechnerdaten:

MSI Neo AM2
AMD X2 5600+
Nvidia GTX7800
2GB Ram
BeQuiet 450 Watt

Da ich nichtmal das Bios zu Gesicht bekomm, nehme ich an, dass das MB defekt ist? Was meint ihr?
Allerdings würde mich das durchaus ärgern, denn ich musste bereits Anfang 2009 MB und CPU wechseln, nachdem nichts mehr ging...

Danke für eure Meinungen!

vg und noch nen schönen Abend
 

Bärbone

Cadet 4th Year
Dabei seit
Apr. 2011
Beiträge
121
Immer der Nase nach :) Also Ich würde die Komponenten nacheinander abschüffeln und gegebenenfalls in einem Zweitrechner gegenchecken...das Netzteil würde ich dennoch nicht ausschließen...
 

autoexe

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
748
Hey, danke für die Tipps. Ich konnte jetzt heute nach erfolgloser 0-Methode ein Netzteil zum Testen auftreiben und habe lediglich das Mainboard mit Strom versorgt - siehe da, es funktioniert.
Ist es normal, dass ein Netzteil nach gut 5-6 Jahren den Geist aufgibt? Kann mir vllt. jemand nen Tipp geben, ob für das genannte System ein 350 Watt Netzteil ausreicht?

MSI Neo AM2
AMD X2 5600+
Nvidia GTX7800
2GB Ram
2 Festplatten
X-Fi
DVD-Brenner
BeQuiet 450 Watt

Der Gedanke dahinter ist der, dass Ich den Rechner weiterhin betreiben möchte - für ein neues System kann ich sowieso keine der genannten Komponenten verwenden, weshalb eine komplette Neuanschaffung nötig sein wird. Ich will nicht viel investiern, aber leise sollte das Netzteil schon sein. Wäre ein be quiet! Pure Power L7 350W bspw. in Ordnung?

Ich weiß, dass das ins Netzteil-Forum gehört, aber ich will nicht extra nen weiteren Thread reinspammen.

Danke im Voraus!
 

autoexe

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
748
Danke, dann kann ich das nämlich später gleich einkaufen.

Edit: Ich habe die 0-Methode verk*ckt -.- Eigentlich hatte ja alles auf das Netzteil hingedeutet, aber ich habe die ganze Zeit vergessen einen letzten Stromanschluss abzuziehen, nämlich den der Grafikkarte... Also neues Netzteil eingebaut: nix funktioniert. Allerdings habe ich jetzt rausgefunden, dass immer nichts funktioniert, wenn der 6-Pin-Anschluss der Grafikkarte angeschlossen ist.
Ich habe mir andere Grafikkarte ausgeliehen und jetzt funktioniert es.

Nochmals danke für eure Hilfe!
 
Zuletzt bearbeitet: (Situation hat sich geändert)
Werbebanner
Top