vsync unter Vista SP1 XP64

elWray

Lt. Junior Grade
Dabei seit
Dez. 2007
Beiträge
331
hier nochmal Beschreibung des Problems:

Auch mit Catalyst 8.7 wird die vsync Einstellung des CCC in allen DX-Spielen nicht übernommen & tearing tritt auf!

Gibts ein tool oder nen bugfix für windows, mit dem das gefixt wird?

danke
 

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.533
Nö, du kannst nur die Settings so weit hochdrehen, dass du nicht mehr über 60 Fps kommst, dann haste auch kein Tearing.

cYa
 

elWray

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
331
so ein misst, es gibt in Hellgate London levels (höhlen, tunnel) bei denen hatte ich ziemlich konstant 60fps (50-70fps ohne vsync) & andere (wild) da imp ich mit 20-30 fps rum.. bei gleichen Einstellungen (alles hoch :)

tearing merk ich jedenfalls - läuft auch irgendwie unflüssiger^^

da muss es was geben!
 
1

1668mib

Gast
@y33H@: So ein Blödsinn, auch bei weniger als 60 fps kann es zum Tearing kommen...
Warum sollte es denn bitte nicht zum Tearing kommen können?
Tearing kann ohne Vsync immer vorkommen, selbst wenn man zufällig genauso viel fps hat wie der Monitor Hz...


Tearing heißt ja nur, dass sich das Bild (bzw. der Speicher) geändert hat, während das Bild aber noch an den Monitor gesendet wird - was dazu führt, dass der obere Teil älter ist als der untere... wo die Grenze ist, ist zufällig...
 

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.533
Ich habe bei weniger Fps als 60 (bei meinem 60-Hz-TFT) noch nie Tearing gehabt.

cYa
 
1

1668mib

Gast
Und ich bin noch nie gestorben, aber das heißt noch lange nicht, dass es den Tod nicht gibt...
 

elWray

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
331
ah, danke für den link berkeley!

das ATT auch nicht unter Vista funzt :(

naja, dann eben widda RivaTuner
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
69.495
Aber der Fehler muss doch ganz klar beim ATI-Treiber liegen, denn es gibt ja genug Grakas bei denen das unter Vista funktioniert. Macht nen Ticket bei ATI auf. Es sei denn ihr findet jemandem mit eurer Graka bei dem es unter Vista geht, dann habt ihr eurer OS zerhackt. Soll ja auch vorkommen :-)
 

elWray

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
331
nope, ist bei allen Grakas & zwar unter Vista x64 SP1, dass die graka-settings von Microsoft DirectX Einstellungen ausgeschlossen werden..

unter tools - d3doverrider\d3doverrider.exe kann man den starten
 
Zuletzt bearbeitet:

y33H@

Fleet Admiral
Dabei seit
Apr. 2006
Beiträge
25.533
Kann HisN nur bestätigen, mit den GT200 wie den RV770 keine Probleme (Vista x86).

cYa
 

elWray

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
331
hab isch doch gesacht - nur Vista x64 & DX (D3D) betreffend..gut, sind ja fast alle games in d3d

irgendwie geht der bei mir net richtig
 
Zuletzt bearbeitet:

spawngold

Lieutenant
Dabei seit
März 2008
Beiträge
662
Ich hab unter Vista 64 mit der 280er und den Nvidiatreibern keine Probleme mit Vsync. Lässt sich sowohl über die Spiele als auch über die GameProfile einstellen.

Treiberproblem von ATI, denke ich.

SPAWNI
 

nospherato

Commodore
Dabei seit
Sep. 2007
Beiträge
4.163
habe leider keine lösung dafür.. nervt aber tierisch mit dem tearingmist unter vista 64bit sp1.. unter 32bit gabs keine probleme weder mit xp noch mit vista.. seltsamer fehler..

hoffe es findet sich irgendwann ne lösung..
 

Trunken

Ensign
Dabei seit
Feb. 2009
Beiträge
211
gut, dass sich nach nem halben jahr immer noch rein GAR NIX getan hat ist ärgerlich. frisch aufgesetztes Vista 64, von Vsync keine Spur, in PES 09 nicht einschaltbar, im CCC ist die Option Vsync komplett verschwunden, oder ich bin zu dumm zum kacken und find das nich im Treibermenü(unwahrscheinlich). Ärgerlicher Umstand.
 
Top