WLAN mit Schluckauf - Sporadische Aussetzer

Boerkel

Ensign
Registriert
Jan. 2010
Beiträge
186
Hallo,

erst mal die Vorrausetzungen.
PC: Ryzen 5 3600, B450-Board, GTX 1650 und 16 GB RAM - alles ca. 2 Wochen alt
WLAN-Hardware:
Auf PC-Seite: TP-Link AC1200 T4E PCI Express Adapter
Router: Fritzbox 7530 mit Fritz.OS 7.20 an einem O2 100MBit Festnetzanschluss
Entfernung von Router zu PC ca. 5 Meter mit einer (dünnen) Wand. Signalstärke ist sehr gut.

Software: frisches Windows 10 (2004) mit entsprechenden Treibern

Das Problem:
Der PC kann sich ohne Probleme am WLAN anmelden und prinzipiell läuft es auch halbwegs stabil. Die Verbindung ist sowohl über 2,4 GHz als auch über 5 GHz möglich und die Datenraten übers Netz lassen sich wie gewünscht abrufen.
Allerdings sind mir kürzlich beim Spielen und bei Zoom-Konferenzen gelegentliche Ruckler aufgefallen. Wobei es weniger Ruckler sind, sondern eher ein "Schluckauf". Also gerade bei der Videokonferenz ist das deutlich sichtbar: das Bild aller anderen ist für 3 - 5 Sekunden einfach eingefroren. Danach geht auch alles wieder.
Drum hab ich nebenbei noch einen Ping laufen lassen und das zu überprüfen. Und da war es dann sichtbar: der Ping ist immer so bei 20 - 40ms, aber gelegentlich springt er auf über 3000ms. Einen Grund oder Auslöser kann ich dafür nicht erkennen.
Deswegen hab ich auch Windows 10 neu installiert, um zu sehen, ob ich da vielleicht etwas vermurkst habe. Aber nein: auch nach der Neuinstallation das gleiche Problem.

Zuerst hab ich dran gedacht, dass mit dem Internet oder dem Router was nicht stimmt. Aber testweise hab ich meinen Laptop auch per WLAN an der Videokonferenz teilnehmen lassen. Und während ich am PC diese Aussetzer hatte, lief es am Laptop ohne Probleme.

Ich hab echt schon viel recherchiert und probiert, um dem Fehler auf die Schliche zu kommen, aber ich find einfach nichts. Es gibt gerade mal 5 bis 10 andere WLAN-Netze in Reichweite. Auf 5 GHz noch weniger.

Ist die Karte einfach nur murks? Oder gibt es noch andere Dinge, die auchprobieren könnte?

Ich hatte noch einen WLAN-USB-Stick rumliegen und dort gibt es (nach ersten kurzen Tests) das gleiche Problem.

Ich wäre echt dankbar für ein paar Ideen. (Kabel verlegen scheidet leider aus)
 
Teste mal folgendes:
Mach mal ne cmd auf und lass ping -t heise.de laufen.. dann klickst du mal auf ein WLAN Symbol in deiner Taskleiste und schreib mir, ob der ping steigt in dem Moment wenn die "WLAN Übersicht" aufgeht.
 
Moin,

bei WLAN wirst du verumutlich immer gewisse Latenzen haben. LAN Kabel wäre wohl die perfekte Lösung, keine Möglichkeit, die 5 Meter zu "verstecken"? Sockelleisten? So hab ich es gemacht, sind auch ca 5 Meter und unsichtbar.

Ansonsten sind 5Ghz auf die Distanz und von der Bandbreite zu bevorzugen.
Feste IPs vergeben? Das kann auch was bringen und ist mit der Fritzbox schnell gemacht.

Ich hab mir zwei WLans erstellt, eins mit SSID **2.4 und eins mit SSID **5 für die Frequenzen. Alles was nahe am Router ist, ist im 5Ghz, Rest im 2.4 (weil das weiter geht aber weniger Bandbreite hat). Und es entlastet die Frequenzen.

Und schau unbedingt in der fritzbox Oberfläche nach, wie die Kanäle in der Umgebung belegt sind.

vg Chris
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Boerkel und Ultrafigo
Wenn du den WLAN Treiber durch Windows aktualisiert hast würde ich den Standardtreiber von TP Link installieren. Mein TP Link lief nach der Aktualisierung durch Windows sehr instabil. Aktuelle Treiber müssen nicht zwingend etwas verbessern.
Ergänzung ()

Auch den integrierten Treiber der Win 10 ISO deinstallieren.
 
Autokanäle deaktivieren und testen welcher Kanal keine Aussetzer hat. Teste auch 2,4 und 5 ghz einzeln in dem du getrennte Ssid Namen vergibst
 
  • Gefällt mir
Reaktionen: Kryss und LukS
Kryss schrieb:
Ich hab mir zwei WLans erstellt, eins mit SSID **2.4 und eins mit SSID **5 für die Frequenzen.
Vor allem die getrennten Netze für 2.4 und 5Ghz sind nochmal hervorzuheben. Bitte prüfe, ob nur ein Netz ausgewählt ist. Es kann sein, dass Geräte bei gleicher SSID oder bei zwei konfigurierten Netzen hin und herspringen.
 
Zuletzt bearbeitet von einem Moderator:
  • Gefällt mir
Reaktionen: Kryss
Zeig uns auch mal wie du das WLAN in der Fritzbox konfiguriert hast. Anosten mal das abarbeiten, was die anderen schon geschrieben haben.
 
Vielleicht switcht der Adapter zwischen 2,4 und 5 Ghz und dadurch kommt es zu den Aussetzern? Ich würde es auch mit den den getrennten SSIDs versuchen...
 
nospherato schrieb:
Teste mal folgendes:
Mach mal ne cmd auf und lass ping -t heise.de laufen.. dann klickst du mal auf ein WLAN Symbol in deiner Taskleiste und schreib mir, ob der ping steigt in dem Moment wenn die "WLAN Übersicht" aufgeht.
Genau das passiert. Aber auch unabhängig davon, ob ich das öffne, passiert es. Hab auch schon versucht die WLAN-Autosuche in Windows zu deaktivieren. Es kamen aber trotzdem immer wieder die Aussetzer.

Danke für die anderen Hinweise, ich werd das Stück für Stück abarbeiten und mich melden.
Vorab die Kanalbelegung:
1597046542313.png

Und
1597046564714.png


2.5GHz und 5GHz trennen ist ne gute Idee.


Zum Kabel: Ist mir klar, dass das die beste Variante ist. Aber es ist baulich schwieriger als es klingt. (Außerdem will ich dieses blöde Problem einfach aus der Welt schaffen... Da packt mich der Ehrgeiz ;))
 
Da hat die Fritze ja wieder ne super Wahl getroffen fürs 5er Band. DFS behaftet bei gleichzeitig reduzierter Sendeleistung. Jede andere Kombination ist besser...
 
  • Gefällt mir
Reaktionen: Ctrl
@Boerkel
Dein Ehrgeiz in Ehren, allerdings gibt es bauliche Konstellation (Holz, Pappe, Radio Wellen, Mikrowelle usw), die killen so gut wie jedes wlan Signal. Und ein Mesh ist auch nicht zwingend besser, weil da intern hin und her übergeben wird.
Beste Lösung ist und bleibt LAN.

Bei den zwei SSIDs unbedingt darauf achten, dass du den PC nicht in beiden (2.4 und 5) registrierst. Wichtig!

Autokanal unbedingt ausmachen. Geht eine Person durch den Raum, kann es schon sein dass der Kanal gewechselt wird vom Fritzchen und Signal wieder kurz weg.

Und ruhig auch mit der Position vom Router, PC und Möbeln im Raum experimentieren. Wirkt oft Wunder.

Vg Chris
 
  • Gefällt mir
Reaktionen: cb_darkman
Autosuche aus per cmd
netsh wlan set autoconfig enabled=no interface="MeinWlanName"

Autokanal werd ich ausmachen.
Empfehlungen für die Kanäle?

Danke schon mal für die ganzen Vorschläge bisher. :)
 
  • Gefällt mir
Reaktionen: Kryss
Ich meinte die Auto Kanal Option in der fritzbox... Die solltest du ausmachen. Der Router verteilt die Geschichten primär.
5 GHz war ja komplett leer. Bei 2.4 würde ich direkt 13 nehmen ausser du betreibst ein Mesh.
 
Hier könnte die Lösung zu deinem WLAN Schluckauf sein. du hast auch eine WLAN Karte mit Realtek Chip wie der TE des verlinkten Beitrages.
 
  • Gefällt mir
Reaktionen: Kryss
Also ich hab sowohl unter 2.4GHz als auch unter 5Ghz weiter die Probleme.
Könnte wirklich am Chip liegen. Wobei das Ausschalten der Autosuche nicht wirklich eine Lösung ist.

Bin am Überlegen, ob ich es mit ner anderen Karte versuchen sollte. Weiß nicht was, da ne sichere Bank wäre...
 
Boerkel schrieb:
Weiß nicht was, da ne sichere Bank wäre...
Schlagbohrmaschine mit 30cm langem 30mm Bohrer ist eine sichere Bank...
Durch die Wand durch, Leerrohr rein und Kabel in Sockelleisten verlegen. Arbeit etwa 1 bis 3 Stunden, je nach Bierkonsum...
Fertig.
 
  • Gefällt mir
Reaktionen: Kryss
Zurück
Oben