Bildschrim defekt?

Franky

Cadet 3rd Year
Dabei seit
Mai 2001
Beiträge
38
moin moin
sowas kann auch nur mir passieren! mein 19 zoller gab den geist auf, ich in den keller und denn alten 15ner raus geholt. angeschlossen und vergessen die Hz runter zusetzen. kurze zeit spaeter nur noch streifen, wie auf nen fernseher nach sendeschluss. kann man das wieder hinbekommen?
bitte nur leise lachen die sache ist ernst.
fuer hilfe bin ich dankbar.
 

Mindmaster

Lt. Junior Grade
Dabei seit
Apr. 2001
Beiträge
331
hast du hz Frequenz schon runtergesetzt ? wenn nicht machs mal.
am besten im abgesicherten modus.
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.292
Hi, Franky!

1. Keine Panik!
2. Ich habe selbst mal sowas verbockt und einen 15"-CTX statt einem 19"-Proview angeschlossen, was den CTX erstmal ins Flattern gebracht hat. War aber kein Problem, einfach hz- und Auflösungswerte runterschrauben und die Kiste läuft. Wenn du wirklich garnix mehr erkennen kannst, laß dir die einzelnen Schritte per Telefon sagen (Alt + ..., dann Alt + ....), so kann man bei einem Rechner auch die Auflösung "blind" runterdrehen!
Meiner Erfahung nach gibt es nur selten Monitore, die völlig im Eimer sind, wenn sie noch "Ameisenrennen" zeigen!

b-runner
-----------
Visit the Electricafé
Electro - EBM - Industrial
 

Bombwurzel

Admiral
Dabei seit
März 2001
Beiträge
7.310
stimmt!

die meisten Monitore (so ziemlich alle die nicht älter als 10 Jahre sind:D) haben eine Schutzschaltung drin, die Überlastungen durch zu hohe Bildwiederhol- und Vertikalfrequenzen oder Auflösungen verhindern soll.

Wenn du Windows im abgesicherten Modus startest, solltest du wieder die Einstellungen vornehmen können :)
 

Franky

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
38
habe einen anderen ,mein nachbarwar so nett angeschlossen und die Hz runter geschraubt. dann meinen alten wider angeschlossen und " streifen nichts als streifen" weiss jemannd noch nen rat danke im voraus
 
Top