CPU-Lüfter ständig auf 3000 rpm

skuno

Cadet 1st Year
Dabei seit
März 2012
Beiträge
9
Hallo...
Ich hätte da ein Anliegen. Ich habe mir heute im MM eine neue Grafikkarte gekauft. Nach dem Einbau Dieser, startete mein Rechner nicht mehr. Nach einigen Recherchen im Netz, hab ich gelesen, es könnte an einer veralteten BIOS-Version liegen.
Lange Rede, kurzer Sinn. bin auf die Herstellerseite gegangen und hab mir die aktuelle Version geladen und draufgespielt.
Funktionierte alles super...ABER...seitdem läuft der CPU-Lüfter die ganze Zeit auf Hochtouren. selbst im Leerlauf und bei wenig Beanspruchung des Systems.
Hab schon im BIOS nachgeschaut, kann aber keine Einstellungsmöglichkeiten finden. Hab ich etwas übersehen...hm.
Hat jemand eine Idee, einen Tipp um dieses Problem zu beheben. Es hat ja vor dem Update wunderbar funktioniert.

Mainboard: ASrock N68C-S UCC
Bios-Vers. : 1.6

Herzlichen Dank
MfG
 

bambule1986

Banned
Dabei seit
Juni 2007
Beiträge
6.030
Den rest des Systems zu nennen ist sicherlich keine schlechte Wahl..
 
M

marcelino1703

Gast
Gibt es eine Möglichkeit, das Setting zu ändern? Bei meinem Asus gibt es die Möglichkeit, zwischen Silent und cool zu switchen. Vielleicht gibt es ja auch solch eine Option bei dir.
 

Don_nOOb

Ensign
Dabei seit
Dez. 2011
Beiträge
202
Im Bios müsste unter "Power" die "Smart Q-Fan" Einstellung sein. Diese dann aktivieren und den Fan Speed auf Stufe 2 stellen. "Save & Exit" und fertig.

SONST NICHTS WEITER EINSTELLEN, wenn du keine Ahnung hast ;)
 

skuno

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
9
Der Rest:

- ASrock N68C-S UCC
- AMD Athlon (tm) II X4 640
- MSI N550GTX-Ti Cyclone II
- 4 GB DDR3
- 500W Netzteil
 

keineahnunginbl

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.768
hast du den Vorschlag von Don_nOOb beherzigt?
Dann müsste es gehen. Sonst evtl mal die 1 ältere BIOS-Version versuchen.
MfG
 

skuno

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
9
Danke für die schnellen Antworten. Werde gleich einmal nachschauen.
Melde mich dann noch einmal.

Gracias
Ergänzung ()

Wieder aus´m BIOS zurück.
Hab dort keine Option "Power" gefunden...hm. Allerdings "CPU quiet fan".
Hab gegoogelt, und festgestellt, dass das für die Regelung zuständig ist. Das dumme ist nur, ich kann diese Option nicht auswählen, weil grau und nicht anwählbar...hm
Ergänzung ()

Hab wieder die alte Version aufgespielt. Problem besteht weiterhin.
Wird es wohl andere Ursachen haben.

Danke für Eure Hilfe
 

Don_nOOb

Ensign
Dabei seit
Dez. 2011
Beiträge
202
Geh mal ins bios, unter Advanced/CPU Configuration solltest du Cool' n' Quiet auf enabled stellen können.

Ansonsten schau mal hier das ist das handbuch zu deinem board, da solltest du ab punkt 3.4 finden was du suchst.
 
Zuletzt bearbeitet:

skuno

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
9
Es ist wieder Ruhe. Danke,Danke,Danke...Man tut das gut^^
Die Lösung war "CPU quiet fan" . Man konnte es doch aktivieren und hab es auf Level 2 gestellt.
Ist das OK? Wozu sind die anderen Level gut?

Mfg
 

Don_nOOb

Ensign
Dabei seit
Dez. 2011
Beiträge
202
Je höher du das stellst desto schneller dreht der lüfter denke ich :D Musst mal die temps unter last beobachten, gehen sie nicht höher wie 60° is alles im lot, bleiben sie weit drunter stell auf 1 gehen sie drüber stell auf 3 ............
 

keineahnunginbl

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.768
ich weiß zwar nicht wie das jetzt in deinem Fall ist aber normalerweise kann man dies auch in Windows mit softwares wie SpeedFan steuern. Das ist deutlich angenehmer und du kannst dir Lüfter immer nach deinen jeweiligen Bedürfnissen steuern.
 
Top