Lüftersteuerung GA MB, Mugen 2, Speedfan

Kassandria

Cadet 2nd Year
Dabei seit
März 2010
Beiträge
19
Liebe Gemeinde!

1) Problemstellung:

Ich würde gerne meine Lüfter regeln über Speedfan auf ein erträgliches Lärmniveau.

Folgende relevante Systemkomponenten:
GA 770 TA UD3
Scythe Mugen
3 Gehäuselüfter (2 120er, 1 140er)


Auf dem Gigabyte Board ist leider nur der CPU Fan (Mugen2) und SYS Fan 1 (ein 120er) regelbar.
SysFan 2 ist nicht regelbar (zweiter 120er Gehäuselüfter).

1 140er Gehäuselüfter wird über ein Poti geregelt. Ist also aussen vor ;)

Folgende Lösung habe ich aktuell:

Adapter (Y-Kabel) auf den Sys Fan 1 und somit "Software controlled" über Speedfan regelbar.

Manko:

Ich sehe keine Drehzahlanzeigen mehr am SysFan 1.

Kann das sein, dass es daran liegt, dass das Y Kabel nur ein rotes und ein schwarzes Kabel hat? Ist Gelb nicht für die Drehzahlmessung?

Habt ihr eine alternative bessere Lösung für mich?

Liebe Grüße und Danke

Kassi

2) BTW: Gehäuselüfter vorne einsaugend (120er) und hinten oben rauspustend (120er) bei gleicher Drehzahl und ein 140er oben rauspustend sollte doch passen von der Kühlung, da ein wenig mehr rausgesaugt wird, als reingeblasen?
 

Kassandria

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
19
Joa ... wollte ich eher vermeiden, da ich dann doch eher auf meine Temperaturen achten müsste und je nachdem was ich mache daran rumfummeln müsste - oder?! ;)

Liebe Grüße

Kassi
 

SlipKn0T

Commander
Dabei seit
Dez. 2008
Beiträge
2.202
Jupp, bei unterdruck verbleibt weniger staub im Gehäuse

zu einer separaten Lüftersteuerung rate ich auch, oder halt über das Lüfterprofil im Mainboard regeln.

wenn du nicht übertaktet hast, kannst du z.b. das silent profil anwählen ;)


EDIT: nicht unbedingt, es gibt automatisierte lüftersteuerungen.

da musst du halt die temp sensoren noch mit verlegen
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.386
Für die Regelung brauchst du auch keine Drehzahlanzeige, die funktioniert trotzdem. Musst dus halt nach Gehör einregeln oder mal nur den einen Lüfter ohne Adapter anschließen zum Profil erstellen.
 

Kassandria

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
19
zu einer separaten Lüftersteuerung rate ich auch, oder halt über das Lüfterprofil im Mainboard regeln.

wenn du nicht übertaktet hast, kannst du z.b. das silent profil anwählen ;)

Hmm, denn scheint es ein Update zu geben für mein Bios des MBs?
Weil, bei meinem ist das nicht möglich. Gleich mal nachschauen...

Ok. Extern wäre schon einmal eine Lösung. Verstanden :)

Liebe Grüße

Kassi
Ergänzung ()

Für die Regelung brauchst du auch keine Drehzahlanzeige, die funktioniert trotzdem. Musst dus halt nach Gehör einregeln oder mal nur den einen Lüfter ohne Adapter anschließen zum Profil erstellen.
Verändern sich denn keine Einstellungen, wenn das Y-Kabel benutze? Ansonsten würde ich wirklich erst den einen an SysFan 1 regeln und denn das Y-Kabel mit den identischen Einstellungen benutzen.

Liebe Grüße

Kassi
 

CDMike

Cadet 4th Year
Dabei seit
Dez. 2010
Beiträge
104
Cartridge das Teil hab ich mir jetzt doch geholt. Schaut edel aus und tut seinen Dienst. Kann ich nur empfehlen
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.386
Verändern sich denn keine Einstellungen, wenn das Y-Kabel benutze? Ansonsten würde ich wirklich erst den einen an SysFan 1 regeln und denn das Y-Kabel mit den identischen Einstellungen benutzen.

Liebe Grüße

Kassi
Je nachdem wie die Lüftersteuerung vom Board aufgebaut ist, kann die Drehzahl von beiden durchs Y-Kabel angeschlossenen Lüftern dann etwas geringer sein, als wenn nur einer am Anschluss hängt. Normalerweise macht das aber nicht viel Unterschied.

Es gibt übrigens auch Y-Kabel, die das Drehzahlsignal von einem Lüfter durchreichen. Eigentlich ist das sogar der Normalfall. Hast einen komischen Adapter wenn da garkein gelbes Kabel vorhanden ist.
 

Kassandria

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
19

Darkseth88

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
12.919
Probier mal im Bios die regelung vom CPU Lüfter von "Auto" oderso auf " Voltage" zu ändern.
Bei mir wars vorher auf auto (also denke mal PWM, weil nur Auto, PWM und Voltage zur option stehen), und im Idle 750-850 rpm.
Jetzt auf Voltage, im Idle schaltet sich der lüfter komplett aus, und kühlt somit passiv. Unter Last kühlt er, und bei Prime95 komm ich somit auf knapp 1000 rpm, was aber ausreicht. zum vergleich 1500 bringen grad mal ein paar wenige Grad :p Und ist unhörbar leise
 
Top