Neue Sapphire RX 580 Nitro+ - Lüftergeräusche normal?

Gruml

Ensign
Dabei seit
Aug. 2008
Beiträge
209
Hallo Forum,

nach vielen Jahren habe ich mir ein neues System (natürlich Ryzen ;) ) aufgebaut und mir letzte Woche die Sapphire RX 580 Nitro+ vom Mindstar geholt.
Leider ist sie nicht ganz in Ordnung, denn eine oder mehrere Lamellen vom Kühler vibrieren manchmal, deswegen geht sie sowieso zurück.

Abgesehen mal davon finde ich die Geräuschkulisse der Lüfter auch so underirdisch.
Es geht dabei nicht um die Lautstärke, sondern um so periodisch eiernde Lüftergeräusche oder Resonanzen. Ich kenne das von meiner alten Karte, die hat aber auch 4 Jahre auf dem Buckel, bei der das jetzt manchmal so ähnlich klingt.

Sind die Lüfter bei der neuen Karte defekt, denn das kann doch eigentlich nicht normal sein.
Hier mein Video dazu:
 

Hunky

Lieutenant
Dabei seit
März 2005
Beiträge
615
Hab zwar "nur" eine 570 von der sapphire Nitro+, aber bei mir ist auch diese Lautstärke (Bei über 3000 RPM) vorhanden. Die Lüfter sind auch nicht für so hohe Umdrehungen ausgelegt.

Ist bei dir der Silent-Mode aktiviert? Dadurch wird die Karte auch etwas leiser.
 

IronAngel

Lt. Junior Grade
Dabei seit
Sep. 2012
Beiträge
354
Ich würde die Karte zurück schicken, das hört sich wirklich schrecklich an. Möglicherweise sind Lüfter defekt. Klar es gibt immer einen Punkt die Lüfter ecklig laut werden. Bei meiner Karte sind es so bei 1300 RPM, aber das bekommt man ja mit UV Lüfterkurve in den Griff. Bei deiner Karte sind aber deutliche Nebengeräusche zu hören.
 

Cpt.Willard

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.251
Merkwürdig, den Lüftercheck mit dem Trixx hast schon gemacht?
Warum bleibt die Temp konstant auf 28°? Andererseits hab ich noch nie erlebt, dass die Karte, jedenfalls die 580 über 2000 U/min machen mussten.
 

bensel32

Vice Admiral
Dabei seit
Juni 2014
Beiträge
6.303
Irgendwie klingt das auch eher nach einem zusätzlichen Rauschen des Microphones. Und hast du das mal in einem Spiel getestet? Ich kann mich auch nicht erinnern das meine damalige RX 480 Nitro+ auf 3000RPM kam. Allerdings muss ich auch sagen das meine Grafikkarten im geschlossenen Gehäuse unterm Schreibtisch werkeln. Ich bin beim zocken noch nie auf die Idee gekommen mir das Teil offen neben das Ohr zu stellen :D
 
Zuletzt bearbeitet:

Transistor 22

Lt. Commander
Dabei seit
März 2018
Beiträge
1.350
Benutz Mal das Silent Profile und undervolten. Da sollte man nie über 1250 RPM kommen. Meine Karte läuft auf 1270 MHz so, das sie (fast) nie über 900 RPM geht.
 

Destyran

Lt. Commander
Dabei seit
Nov. 2018
Beiträge
1.419
Hallo Forum,

nach vielen Jahren habe ich mir ein neues System (natürlich Ryzen ;) ) aufgebaut und mir letzte Woche die Sapphire RX 580 Nitro+ vom Mindstar geholt.
Leider ist sie nicht ganz in Ordnung, denn eine oder mehrere Lamellen vom Kühler vibrieren manchmal, deswegen geht sie sowieso zurück.

Abgesehen mal davon finde ich die Geräuschkulisse der Lüfter auch so underirdisch.
Es geht dabei nicht um die Lautstärke, sondern um so periodisch eiernde Lüftergeräusche oder Resonanzen. Ich kenne das von meiner alten Karte, die hat aber auch 4 Jahre auf dem Buckel, bei der das jetzt manchmal so ähnlich klingt.

Sind die Lüfter bei der neuen Karte defekt, denn das kann doch eigentlich nicht normal sein.
Hier mein Video dazu:
schick sie einfach ein. mehr braucht man dazu nicht sagen
 

FGA

Lt. Junior Grade
Dabei seit
Feb. 2010
Beiträge
353
das geht ja noch, hatte die tage ne rx570 nitro+ hier. niegelnagelneu, ein lüfter sehr lautes lagerschleifen der andere ab 1200upm vibrationen die aufs gehäuse übertragen wurden. soviel dazu das sapphire nitro das beste kühldesign hat :lol:

und mehr wie 1600upm brauchst wohl selbst bei vollast nicht, also verstehe deine aufnahme nicht ganz :freak:
 

Gruml

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
209
Danke für euer Input.
In dem Video ist die Karte nicht unter Last. Ich führe nur die Lüftergeräusche über die manuelle Steuerung vor.
Warum bis 100%? Warum nicht, wenn ich schon ein Video mache, vielleicht bringt dieses Info jemandem was. Mir ist schon klar, dass man diese rpm nicht nutzt.
Die Geräusche die ich meine, treten ja auch in dem wichtigen Bereich bis 50% auf.
Generell bin ich enttäuscht von den hochgelobten Sapphires, einfach schlechte Qualitätskontrolle: unrund laufende Lüfter, lose Schrauben an der backplate, klappernde Lammellen...
 

Hunky

Lieutenant
Dabei seit
März 2005
Beiträge
615
das geht ja noch, hatte die tage ne rx570 nitro+ hier. niegelnagelneu, ein lüfter sehr lautes lagerschleifen der andere ab 1200upm vibrationen die aufs gehäuse übertragen wurden. soviel dazu das sapphire nitro das beste kühldesign hat :lol:

und mehr wie 1600upm brauchst wohl selbst bei vollast nicht, also verstehe deine aufnahme nicht ganz :freak:
Also 12000upm geht bei mir noch. Man hört zwar die Grafikkarte, aber es noch nicht massiv störend. Da ist meine "alte" 1Tb HDD von WD dreifach so laut.
Ergänzung ()

Hab mir gerade noch einmal den Test der 570'er angeschaut, und dort wird maximallast mit 1000upm angegeben.
 

Anhänge

Zuletzt bearbeitet:

Destyran

Lt. Commander
Dabei seit
Nov. 2018
Beiträge
1.419
das geht ja noch, hatte die tage ne rx570 nitro+ hier. niegelnagelneu, ein lüfter sehr lautes lagerschleifen der andere ab 1200upm vibrationen die aufs gehäuse übertragen wurden. soviel dazu das sapphire nitro das beste kühldesign hat :lol:

und mehr wie 1600upm brauchst wohl selbst bei vollast nicht, also verstehe deine aufnahme nicht ganz :freak:
von einem montagsprodukt auf das Kühldesign zu schließen ist schon eine ziemlich komische Logik
Ergänzung ()

Danke für euer Input.
In dem Video ist die Karte nicht unter Last. Ich führe nur die Lüftergeräusche über die manuelle Steuerung vor.
Warum bis 100%? Warum nicht, wenn ich schon ein Video mache, vielleicht bringt dieses Info jemandem was. Mir ist schon klar, dass man diese rpm nicht nutzt.
Die Geräusche die ich meine, treten ja auch in dem wichtigen Bereich bis 50% auf.
Generell bin ich enttäuscht von den hochgelobten Sapphires, einfach schlechte Qualitätskontrolle: unrund laufende Lüfter, lose Schrauben an der backplate, klappernde Lammellen...
das gibt es doch bei jedem Hersteller
 

micha`

Commander
Dabei seit
Aug. 2004
Beiträge
2.542
Hast leider eine Montagskarte erwischt, mehr kann man dszz nicht sagen. Hab ebenfalls ne Nitro+ und bin vom Kühldesin begeistert.
 

gottpersönlich

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
388
Ich häng mich mal hier mit rein.;)
Meine kam heute an, exakt die gleichen Probleme.
Hab die Karte 2 mal für Bekannte verbaut und hab ebend genau diese geholt weil sie so gut war und dazu kommt jetzt noch der Multi-Monitor-Bug :(
Die Frage ist jetzt Kohle zurück und wieder zu Team Lederjacke wechseln oder Umtausch und hoffen das der Bug irgendwann wieder raus ist?
 

F(r)og of War

Lieutenant
Dabei seit
Juli 2009
Beiträge
647
Ahhh, wie passend das Thema hier!
Wollte gerade ein neues eröffnen, aber ich denke mein Beitrag passt hier gut zu, auch wenn ich nur die 570 habe... ist ja der gleiche Kühler.

Meine alte Graka ging kaputt. Also eine neue musste her. Vor allem muss sie LEISE sein. Mein ganzer Rechner läuft flüster leise. Keine HDDs mehr drin, also auch keine Vibrationen.

Gut, wenn es LEISE sein soll landet man durch Empfehlungen und Tests (z.B. von CB) schnell bei der Sapphire Radeon RX 570 Nitro+ OC, die schon fast einen überdimensionierten Kühler besitzt.

Gekauft, eingebaut und das erste was mir beim starten des Rechners auffällt ist der Krach vom Kühler...?!?!? Leise soll das Teil sein?... vielleicht im luftleeren Raum...
Der Kühler produziert ein Brummen und man hört ein extrem nerviges „wabern“, als wenn die Lüfter eine Unwucht haben:
Wuup.. wuuup.. wup wup.....wuuup....wuuuup...wup.. wup.......
Habe leider kein hochwertiges Mikrofon, sonst könnte ich auch eine Aufnahme machen...

Gut gut, Treiber installiert und dann stehen die Krachmacher ja still. Aber das löst das eigentliche Problem ja nicht.

Habe zum testen im Wattman die automatische Lüftersteuerung + Zero RPM deaktiviert und ein paar Drehzahlen manuell getestet.

Bis 50% wird es immer schlimmer und deutlicher zu hören. Ab ca. 50% - 60% fangen die Lüfter dann an so schnell zu drehen, dass das Wabern in den dann normalen Lüftergeräuschen untergeht.
(Wobei man diese Drehzahlen im normalen Betrieb eh nie erreichen sollte)

Aber zwischen 20% und 50%: wuup.. wup... wuu.. wu.. wuuu.. wu. Wuuup... + ein dumpfes Brummen.
Habe das Gefühl ich hätte wieder ein paar HDDs + Lüfter vom Grabbeltisch im Gehäuse...

Normalerweise konnte ich am anderen Ende des Zimmers nicht mehr Sagen, ob der Rechner läuft oder ob er aus ist. Jetzt höre ich deutlich das Wabern und Brummen der Graka... und das bei 20% Lüftergeschwindigkeit. Durch ein schallgedämmtes geschlossenes Fractal Define R4 Gehäuse (nein, kein Seitenfenster :evillol:).

Ich meine, das >>KANN<< doch nicht richtig sein?!
Es kann doch nicht sein, dass alle das Teil als super leise betiteln und dann bekommt man so einen Krachmacher.

Vorher hatte ich eine R9 270 von MSI. Dort standen die Lüfter im Idle nie still und trotzdem hat man die eigentlich nieee gehört. Die liefen rund und so leise... eben so leise wie alle anderen Lüfter im Gehäuse. Und wenn sie aufdrehten, dann war es ein gleichmäßiges Geräusch. Vermutlich eher zwangsläufig durch die starke Luftbewegung verursacht bzw. konnte ich nie sagen, obs die Gehäuselüfter oder die Lüfter der Graka waren...

Ich kann hier eigentlich nur zu 100% davon ausgehen, dass ich ein Montagsmodell mit Schrott-Fans erwischt habe. Für mich ist das Teil defekt.

Was mich nur stark irritiert: Vor ca. 5 Jahren habe ich mir schon einmal eine Sapphire Graka (R9 270x) gekauft, bei der ich genau die gleichen Probleme hatte! Wuup.. wup... wuuup... wup.... ich habe immer noch Albträume davon.
Damals reklamiert und die Ersatzkarte zeigt auch wieder >genau< das gleiche Verhalten.

Ab da an habe ich einen großen Bogen um Sapphire gemacht. Nur weil es jetzt überall heißt, dass die Kühllösungen von Sapphire aktuell das beste sind was es gibt, bin ich wieder zur Firma zurück.
Und meine Albträume holen mich wieder ein :grr:

Daher meine Frage, insbesondere an Besitzer dieses Kühlers: Dieses Verhalten ist doch nicht normal, oder?
Könnt ihr bei eurer Nitro Karte Geräusche aus dem geschlossenen Gehäuse hören, wenn ihr die Lüfter auf 20% Drehzahl stellt?
Graka zurückschicken ist denke ich das einzig sinnvolle hier, oder?
Wie oft müsst ihr im Schnitt eure Grafikkarten reklamieren, bis ihr ein gutes Modell erwischt?
Oder soll das bei Sapphire Karten so sein? Gibt es vielleicht Leute die das beruhigend und daher gut finden? So wie Meeresrauschen oder Fingernägel auf einer Tafel?


PS: Natürlich habe ich die aktuellen Treiber installiert und natürlich funktioniert jetzt Zero RPM nicht mehr :daumen:
Bei mir herrscht jetzt aktuell Dauerkrach im Idle #SilentGraka
 
Zuletzt bearbeitet:

N1nuzzo

Ensign
Dabei seit
Okt. 2016
Beiträge
158
@Frog
ich würde die Karte auch einfach mal eintauschen. Das klingt garnicht schön.

Meine Sapphire rx580 nitro+ war selbst unter Last annehmbar von der "Lautstärke" und das in einem Jonsbo umx4, welches weder sonderlich groß, noch schallgedämmt ist.
Das mit den 20% und dann noch hörbar in einem R4 halte ich auch für zu viel des Guten.

Eintauschen und hoffen das du eine vernünftige Karte bekommst. Sollte ja hoffentlich bei Sapphire nicht so schwer sein.
 

Gruml

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
209
Daher meine Frage, insbesondere an Besitzer dieses Kühlers: Dieses Verhalten ist doch nicht normal, oder?
Könnt ihr bei eurer Nitro Karte Geräusche aus dem geschlossenen Gehäuse hören, wenn ihr die Lüfter auf 20% Drehzahl stellt?
Graka zurückschicken ist denke ich das einzig sinnvolle hier, oder?
Das von Dir und mir beschriebene unregelmäßige Schwingen darf nicht sein, finde ICH.
Heute kommt meine Austauschkarte, bin sehr gespannt.
 

Destyran

Lt. Commander
Dabei seit
Nov. 2018
Beiträge
1.419
Ahhh, wie passend das Thema hier!
Wollte gerade ein neues eröffnen, aber ich denke mein Beitrag passt hier gut zu, auch wenn ich nur die 570 habe... ist ja der gleiche Kühler.

Meine alte Graka ging kaputt. Also eine neue musste her. Vor allem muss sie LEISE sein. Mein ganzer Rechner läuft flüster leise. Keine HDDs mehr drin, also auch keine Vibrationen.

Gut, wenn es LEISE sein soll landet man durch Empfehlungen und Tests (z.B. von CB) schnell bei der Sapphire Radeon RX 570 Nitro+ OC, die schon fast einen überdimensionierten Kühler besitzt.

Gekauft, eingebaut und das erste was mir beim starten des Rechners auffällt ist der Krach vom Kühler...?!?!? Leise soll das Teil sein?... vielleicht im luftleeren Raum...
Der Kühler produziert ein Brummen und man hört ein extrem nerviges „wabern“, als wenn die Lüfter eine Unwucht haben:
Wuup.. wuuup.. wup wup.....wuuup....wuuuup...wup.. wup.......
Habe leider kein hochwertiges Mikrofon, sonst könnte ich auch eine Aufnahme machen...

Gut gut, Treiber installiert und dann stehen die Krachmacher ja still. Aber das löst das eigentliche Problem ja nicht.

Habe zum testen im Wattman die automatische Lüftersteuerung + Zero RPM deaktiviert und ein paar Drehzahlen manuell getestet.

Bis 50% wird es immer schlimmer und deutlicher zu hören. Ab ca. 50% - 60% fangen die Lüfter dann an so schnell zu drehen, dass das Wabern in den dann normalen Lüftergeräuschen untergeht.
(Wobei man diese Drehzahlen im normalen Betrieb eh nie erreichen sollte)

Aber zwischen 20% und 50%: wuup.. wup... wuu.. wu.. wuuu.. wu. Wuuup... + ein dumpfes Brummen.
Habe das Gefühl ich hätte wieder ein paar HDDs + Lüfter vom Grabbeltisch im Gehäuse...

Normalerweise konnte ich am anderen Ende des Zimmers nicht mehr Sagen, ob der Rechner läuft oder ob er aus ist. Jetzt höre ich deutlich das Wabern und Brummen der Graka... und das bei 20% Lüftergeschwindigkeit. Durch ein schallgedämmtes geschlossenes Fractal Define R4 Gehäuse (nein, kein Seitenfenster :evillol:).

Ich meine, das >>KANN<< doch nicht richtig sein?!
Es kann doch nicht sein, dass alle das Teil als super leise betiteln und dann bekommt man so einen Krachmacher.

Vorher hatte ich eine R9 270 von MSI. Dort standen die Lüfter im Idle nie still und trotzdem hat man die eigentlich nieee gehört. Die liefen rund und so leise... eben so leise wie alle anderen Lüfter im Gehäuse. Und wenn sie aufdrehten, dann war es ein gleichmäßiges Geräusch. Vermutlich eher zwangsläufig durch die starke Luftbewegung verursacht bzw. konnte ich nie sagen, obs die Gehäuselüfter oder die Lüfter der Graka waren...

Ich kann hier eigentlich nur zu 100% davon ausgehen, dass ich ein Montagsmodell mit Schrott-Fans erwischt habe. Für mich ist das Teil defekt.

Was mich nur stark irritiert: Vor ca. 5 Jahren habe ich mir schon einmal eine Sapphire Graka (R9 270x) gekauft, bei der ich genau die gleichen Probleme hatte! Wuup.. wup... wuuup... wup.... ich habe immer noch Albträume davon.
Damals reklamiert und die Ersatzkarte zeigt auch wieder >genau< das gleiche Verhalten.

Ab da an habe ich einen großen Bogen um Sapphire gemacht. Nur weil es jetzt überall heißt, dass die Kühllösungen von Sapphire aktuell das beste sind was es gibt, bin ich wieder zur Firma zurück.
Und meine Albträume holen mich wieder ein :grr:

Daher meine Frage, insbesondere an Besitzer dieses Kühlers: Dieses Verhalten ist doch nicht normal, oder?
Könnt ihr bei eurer Nitro Karte Geräusche aus dem geschlossenen Gehäuse hören, wenn ihr die Lüfter auf 20% Drehzahl stellt?
Graka zurückschicken ist denke ich das einzig sinnvolle hier, oder?
Wie oft müsst ihr im Schnitt eure Grafikkarten reklamieren, bis ihr ein gutes Modell erwischt?
Oder soll das bei Sapphire Karten so sein? Gibt es vielleicht Leute die das beruhigend und daher gut finden? So wie Meeresrauschen oder Fingernägel auf einer Tafel?


PS: Natürlich habe ich die aktuellen Treiber installiert und natürlich funktioniert jetzt Zero RPM nicht mehr :daumen:
Bei mir herrscht jetzt aktuell Dauerkrach im Idle #SilentGraka
darauf dass das nicht normal ist hättest du auch selber kommen können..^^ umtauschen und gut ist. btw sollte es langen wenn du bei sapphire auf neue lüfter anfragst. dann kannst du die karte im idle noch benutzen. Bzw guck an welchem der beiden lüfter das problem auftritt. dann brauchst du nur einen einschicken und kannst die graka für gaming noch benutzen. steht alles bei sapphire erklärt.
 

F(r)og of War

Lieutenant
Dabei seit
Juli 2009
Beiträge
647
Ja, bin ja selber auch drauf gekommen.
Nur 1. hasse ich es Sachen wieder zurückschicken zu müssen und 2. ist das halt meine 3. Sapphire Karte in Folge, die genau das gleiche Problem hat (auch wenn zwischen der R9 270x und der 570 5 Jahre lagen).
Da fragt man sich irgendwann schon, ob das vielleicht einfach die normale Sapphire Qualität ist...

Teste aktuell noch einfach ein wenig weiter. Jetzt vor Weihnachten wird das mit der Retour eh nix.
das geht ja noch, hatte die tage ne rx570 nitro+ hier. niegelnagelneu, ein lüfter sehr lautes lagerschleifen[...]
und mehr wie 1600upm brauchst wohl selbst bei vollast nicht, also verstehe deine aufnahme nicht ganz :freak:
Lagerschleifen. Gutes Stichwort :lol: ist mir gestern bei meinem Modell auch aufgefallen. Wie ein Mini-Mahlwerk das da seine Arbeit verrichtet :evillol:

Aber nie mehr als 1600rpm? In Subnautica schoss der Lüfter bei mir gestern von ca. 1000rpm für wenige Augenblicke auf knapp 3000rpm hoch. So eine "abgehackte" / sprunghafte Steuerung hatte ich noch nie bei Lüftern beobachtet. (werde das später erneut testen)
unrund laufende Lüfter, lose Schrauben an der backplate, klappernde Lammellen...
Ach, ich dachte die losen Schrauben an der backplate müssten vielleicht einfach so sein^^
Auf jeden Fall hat die Platte bei mir auch gut spiel. Mh, könnten Vibrationen womöglich auch genau daher kommen? Wer weiß :rolleyes:
Hab mir gerade noch einmal den Test der 570'er angeschaut, und dort wird maximallast mit 1000upm angegeben.
Und genau das kann ich überhaupt nicht bestätigen.
Hatte mich im Vorfeld schon über max 1000rpm gefreut, aber das ist bei meinem Modell reine Fiktion!
Knapp 3000rpm habe ich wie gesagt schon beobachtet.
Im Leerlauf drehen sich die Fans schon mit 904rpm und die Geräuschkulisse wird im Spiel deutlich lauter.
Werde das später noch einmal genau beobachten und die rpm notieren.

Schaffen eure Modelle wirklich die maximal/ca. 1000rpm unter Last, wie im CB-Test angegeben???
Würde mich jetzt brennend interessieren, weil ich kann mir das mit meinem Exemplar im Leben nicht vorstellen.
 

Hunky

Lieutenant
Dabei seit
März 2005
Beiträge
615
Kommt halt auch auf die Wärme drauf an. Meine Spiele aktuell sind Dota2 und Natural Selection 2 (beides auf Ultra in Full Hd) und die Karte ist leise - Ich hör sie nicht. Wenn ich natürlich die Lüfter auf 100% setze, dann ist es klar, dann ist jede Karte ein Flugzeug. Bei Ns2 ist die Karte bei 20% und im Idle bei 0%. Vllt. solltest du mal den Treiber wechseln.

Hmm, aber wie ist es dann im Sommer? bei nehmen wir mal 40c an!? Wobei man ja Garantie hat, und dann im Notfall die Lüfter austauscht.

Hab mal ein Video aufgenommen, wo ich die Lüfter bei mir teste (Man möge den Dreck am Gehäuse verzeiehen ;)):


50% empfinde ich schon als störend. Die Lüfter sind auch komplett in Ordnung (siehe Anhang). Was jetzt? Sapphire auf Facebook anschreiben? Und ihnen die Links schicken?
 

Anhänge

Zuletzt bearbeitet:
Top