[Sammelthread für Grafikkarten] Ist meine Temperatur in Ordnung?

amorosa

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.517
Auch mal hier was von mir :

VTX3D R9 390x beim Zocken mit 100% Auslastung bekomme ich maximal 80/81 Grad.

Gehe ich richtig davon aus, dass das noch in Ordnung ist ?

Gehäuse : Sharkoon TG5 ( 3x 120er Vorne, 1x 120er Hinten raus).

Demnächst kommt das Fractal Design R5, da werde ich 2x 140er an der Front haben, 1x 140er hinten und auf jeden Fall einen 140er im Boden unter der Graka, damit die direkte Frischluft bekommt.

Die WLP wurde noch nie an der Karte gewechselt.
Jetzt stelle ich mir die Frage, ob das überhaupt nötig ist.

Naja, der Sommer kommt ja auch noch :/. Da könnten dann 81 Grad locker um 10 Grad überschritten werden gehe ich mal von aus.

Leider scheint es keinen Aftermarket-Kühler zu geben, der auf meine verdammte Karte passt.

Edit : Im Grunde sind 81 Grad noch "gar nichts". Das weiß ich auch. Aber lass die Raumtemperatur mal bei 19 Grad dabei sein.

Der PC steht auf der Südseite und in einem Raum, den die Sonne im Sommer gerne mal sehr extrem aufheizt. Klar sind auch 91 Grad noch OKAY, solange nix abschaltet oder throttled.

Nur muss das auch kühler gehen. Denn bei 80 Grad drehen die sonst unhörbaren Lüfter sowas von auf, um eben genau diese Temp zu halten. Das wurde durch den Vorbesitzer hier mit einer Bios-Mod gemacht. Bin auch sehr zufrieden damit was die Lautstärke im Idle betrifft. Denn sie ist unhörbar. Also sie ist bis 80 Grad unhörbar. Dann heulen die Lüfter hoch (drehen natürlich vorher auch schon :D) und sie bleibt dabei. Das ist aber sowas von ungesund laut...Da es keinen Aftermarket-Kühler zu geben scheint, der auf die VTX3D R9 390x passt, stehe ich also vor der Wahl :

1. : Kühler runter, neue WLP (Wärmeleitpads werde ich die vorhandenen wiederverwenden).
2. : Lüfter runter, 2x120er Lüfter dranklatschen. Das würde aber dazu führen, das die Karte zwar leiser ist, aber nicht besser gekühlt wird. Eher um einige Grad schlechter.

3. : Undervolten. Da kann ich vom 3D-Modus (Schon ausprobiert) ca. -0,55mv wegnehmen. Wie sich das auf die Temps auswirkt hatte ich schlicht und einfach vergessen :D. Lass es mal 2-3 Grad gewesen sein. Mehr auch nicht.

Edit : Mit -0,60mV wird die Karte trotzdem 80 Grad heiss.

Jetzt erstmal auf das R5 warten und dann mal schauen, ob der eine Lüfter am Boden ausreichend ist, damit die Graka nicht unbedingt die 80 Grad erreicht. Denn bis zu dieser Grenze ist mein kompletter PC unhörbar. Nur eben der Düsenjet nicht.

Wenn das nix bringt, wird eben gebastelt :freak: :D
 
Zuletzt bearbeitet:

Gohrbi

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.231
"Die WLP wurde noch nie an der Karte gewechselt." .... wenn keine Plomben
an den Schrauben waren haben ich immer hochwertigere WLP draufgemacht.
Hier mal ein Original fabrikmäßiger Kleister. So sah es bei meiner R9 290x aus .....:mad:

... was ist mit dem? ... steht die R9 390x mit drauf .....
https://www.arctic.ac/de_de/accelero-xtreme-iv.html
 

Anhänge

Zuletzt bearbeitet:

amorosa

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.517
Boah :freak: :lol:...Da hat jemand "ganze Arbeit" geleistet :D....

Also das Problem ist wohl das PCB.
Ich kann auf biegen und brechen nicht herausfinden, ob das PCB der VTX3D R9 390X das selbe ist, wie das Referenz-PCB...
Dazu gibt es schlicht und einfach nichts im Internet, oder ich habe es überlesen.

Ich fand ein Bild von einem User aus den USA, der das PCB mal fotografierte.
Dieses sah schon fast so wie das standart-PCB aus.
Aber sicher war ich mir da nicht, da es auf einer anderen Seite so steht, das es ein Custom-PCB ist.
Also 2 Aussagen, die auch noch unterschiedlicher nicht sein können :D...

Auf "gut Glück" möchte ich das nicht unbedingt versuchen, aber so wie es scheint, bleibt mir nix anderes übrig.

Erstmal werde ich den Wechsel der WLP in Betracht ziehen. Mal sehen was mich da erwartet.
Meine MX4 WLP müsste auch noch irgendwo rumfliegen.

Gestern mal mit dem Afterburner gespielt.
Habe das Powertarget gesenkt, die Karte um 100MHZ untertaktet, also von 1050mhz auf 950mhz und versucht das Temp-Target zu reduzieren. Das Temptarget kann ich zwar verschieben, stellt sich aber wieder automatisch auf die +92Grad ein.

Naja undervolted ebenso um -0.61mv und dann mal getestet.
Anstatt 80/81 Grad erreiche ich zwischen 76-78 Grad. Kein allzugroßer Unterschied.
Ebenfalls sinkt die Temperatur von den 76 Grad meiner Meinung nach etwas zu langsam runter. Das geht pro Sekunde am Anfang um 2 Grad runter für 3 Sekunden und dann nur noch um 1 Grad. Das könnte schon dafür sprechen, das die WLP erneuert werden muss, oder eben der Kühler nicht richtig aufsitzt.

Das kenne ich von anderen Kühlern oder eben Problemen damit. Im grunde kennt man es ja so, das wenn die Belastung der Hardware aufhört, das die Temp dann sofort einen Sprung um (z.B.) 20 Grad zurück macht. Oder eben 10 Grad. Die Temperatur geht also sehr schnell zurück zu einem Mittelwert.


Kenne ich von der R9 390 Nitro so, vom 4790K, 5820K, R9 270X. Eigendlich kenne ich das nur so.

Ich werde die Karte im laufe der Woche mal ausbauen und zerlegen.

Obwohl ich etwas bezweifle das der Kühler nicht richtig Kontakt hat, das würde sich anders äußern.
Entweder die Temp würde schnell ins Maximum steigen, also auf über 80 Grad, oder eben langsam (wenn Teilkontakt besteht) über 80 Grad hinaus.
Ich tippe zu 99% auf die WLP. Das das Zeug eher schon Beton ist :D

Mal sehen ob sie danach noch funktioniert :freak:
 
Zuletzt bearbeitet:

Gohrbi

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.231
"Auf "gut Glück" möchte ich das nicht unbedingt versuchen, aber so wie es scheint, bleibt mir nix anderes übrig." Du mußt ja nicht viel auspacken. Den Kühler drüber halten und gut ist es.
Wobei du Platz zwischen CPU Kühler und der Rückseite des AC IV brauchst. Min. 2,5cm.

ODER:

https://geizhals.de/raijintek-morpheus-ii-core-edition-0r100022-a1683098.html?hloc=at&hloc=de

... der hat das Rückseitengedöns nicht.

Ich hatte beide auf der 290x wobei der AC IV auf der ganzen Linie enttäuschte. Von den Temps her.
 
Zuletzt bearbeitet:

M4xiKing

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
348
Hallo cB

ich habe ein frage an euch weil die Temperatur hoch sind oder ist das noch okay ?

GPU : RX 580 8 GB

https://www.mindfactory.de/product_i...-_1167546.html

in PUG hab ich im Menü oder auch in Game so zwischen 78 und 82 Grad ist Hoch und in anderen Games auch so richtig 70 - 80 und der Lüfter bei 100 %


CPU ist bei 55 Grad was Ja okay ist ....

Gehäuse ist ein Cooler Master CM Storm SNIPER

MFG Max
 
Dabei seit
Jan. 2014
Beiträge
25.353
@ M4xiKing:
wann verstehen leute endlich dass simples copy&paste von alten beiträgen links unbrauchbar macht? der kühler der 580 Pulse ist jetzt nicht so das gelbe vom ei, da passen die temps. sind auch weit davon entfernt kritisch zu sein. wenn die dir zu hoch sind dann undervolte und/oder lass die lüfter schneller drehen.
 

Stevo86

Rear Admiral
Dabei seit
März 2015
Beiträge
5.790
Die Golden Sample mit dem Silent Bios.

Ich bin da halt etwas vorsichtig was Temps angeht, wenn die Ok sind dann umso besser.
 
Dabei seit
Juli 2017
Beiträge
205
Hallo Leute,

denke hier in dem Thread ist meine Frage richtig aufgehoben.

Und zwar habe ich eine Gainward Phönix GTX 1060. Im Desktop-Betrieb mit zwei Bildschirmen und Studienarbeit ist sie so bei 53 °. Der Lüfter schaltet sich ab 50° ein und läuft dann so bei ca 5%.

Nur sind diese 5% nicht etwa dass die Lüfter dauerhaft langsam laufen, sondern sie sind für 1,5 sekunden an, schalteten sich dann wieder für 3 sekunden ab. Dann wieder ein für 1,5 sekunden und dann wieder ab.

Erst bei ca 10% läuft er durchgängig.

Meine Frage:

Soll ich es manuell einstellen, dass die Lüfter ab 50° sofort auf 10% springen? Ich habe das Gefühl, dass dies für die Lüfter iwie schlecht wäre, dieses Motor starten, anhalten, Motor starten, anhalten usw.
 
Dabei seit
März 2018
Beiträge
6
Hi also, der Pc ist nun zusammengebaut und etwas in Benutzung, habe mich bei dem Gehäuse für das Fractal Design R6 Black Tempered Glass entschieden.
Habe nur leider noch kein ganz aktuelles Game ausprobieren können, aber die 3D Mark Benchmarks (Fire-Strike Ultra) sprechen für sich.
Nur eine Frage (Fotos versuche ich anzuhängen, damit ihr euch ein besseres Bild machen könnt):
Sind die Temperaturen normal? Bei den Aufnahmen läuft gerade Far Cry 3 auf Ultra und vor allem in 4K (Fenstermodus).
Dachte mal gelesen zu haben, dass die Asus Rog strix 1080 TI bei spielelast nicht heißer als 70 grad wird.
Und wieder mal ne doofe Frage: Das alles ist jetzt bei Far Cry 3, wie gesagt Ultra und 4K, wie ist es dann bei einem neuen Game? Regelt das System das dann schon oder „brutzelt“ mir bei Far Cry 5 oder was noch aktuelleres alles durch?^^
Das Glas an der Seie wird auch sehr ordentlich warm, wie gesagt ich kenn mich mit den aktuellen Gegebenheiten nicht so aus, bei meinem alten pc von 2009 war des ned so arg heiß^^

Vielen Dank schon mal und mfg Den Anhang 677209 betrachten Den Anhang 677210 betrachten Den Anhang 677211 betrachten Den Anhang 677212 betrachten
Hatte die Frage im falschen Themenbereich gestellt, daher hier noch einmal.
 
Dabei seit
Jan. 2014
Beiträge
25.353
@ arry:
HisN hatte die in deinem thread doch schon beantwortet?

dass sich das seitenteil erwärmt sollte keinen wundern wenn die hardware über 300W abwärme ins case ballert, zumal die graka (mit über 250W) die abwärme auch direkt gegen das seitenteil drückt. hat dein alter rechner auch so viel strom gefressen?
 
Dabei seit
Juli 2017
Beiträge
205
Hallo Leute,

denke hier in dem Thread ist meine Frage richtig aufgehoben.

Und zwar habe ich eine Gainward Phönix GTX 1060. Im Desktop-Betrieb mit zwei Bildschirmen und Studienarbeit ist sie so bei 53 °. Der Lüfter schaltet sich ab 50° ein und läuft dann so bei ca 5%.

Nur sind diese 5% nicht etwa dass die Lüfter dauerhaft langsam laufen, sondern sie sind für 1,5 sekunden an, schalteten sich dann wieder für 3 sekunden ab. Dann wieder ein für 1,5 sekunden und dann wieder ab.

Erst bei ca 10% läuft er durchgängig.

Meine Frage:

Soll ich es manuell einstellen, dass die Lüfter ab 50° sofort auf 10% springen? Ich habe das Gefühl, dass dies für die Lüfter iwie schlecht wäre, dieses Motor starten, anhalten, Motor starten, anhalten usw.
Kann jemand darauf antworten?^^
 

Gohrbi

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.231
Nimm den MSI Afterburner und stelle eine Lüfterkurve ein. Lass die Lüfter mit soviel % laufen, wo du sie nicht hörst.
Ab 60°C gehst du höher für 3D. Habe zwar ne andere Karte aber so ähnlich könnte es aussehen. Oder so ... mußt du probieren wie es am besten passt.
 

Anhänge

Zuletzt bearbeitet:
Dabei seit
Juli 2017
Beiträge
205
Jo habe ich gerade gemacht. Das sollte jetzt wohl so passen. Ist besser als "Motor an, Motor aus usw"
Ergänzung ()

Tja nur leider ist es bei MSI Afterburner wie auch bei Expertool von Gainward das selbe. Ich konfiguiere die Lüfter und speichere es ab. Dann spiele ich was und denke mir, dass ich mal die temp anschaue und siehe da, die graka ist auf 82 grad und der lüfter ist bei der Umdrehung, wie er war, als ich das Programm geschlossen habe.
Iwas passt nicht, dass es die Konfiguration nicht übernimmt.
 
Dabei seit
Juli 2017
Beiträge
205
ja habe ich. Sobald ich dann Msi Afterburner schließe, läuft das voreingestellte
Ergänzung ()

Hier mal ein Video was geschieht:

https://youtu.be/EIaNh3LeN3g
 
Zuletzt bearbeitet:
Top