Temperaturen der Shader normal ?

ekwinoks

Ensign
Dabei seit
Okt. 2008
Beiträge
157
Hallo,
erst einmal hoffe ich, dass ich das richtige Forum erwischt habe, ansonsten bitte verschieben an die richtige Stelle.

Meine Frage: Sind Temperaturen von 140°C (laut Everest für GPU2 MEMIO) normal ? Denn Everest zeigt mir diese auch in "normaler" Farbe an und nicht etwa in rot oder so für kritisch.

Meine Karte ist eine 4780X2 mit frisch verbautem AC Accelero Xtrem 4870X2. Restliche Werte sind voll in Ordnung und die Karte ist nicht übertaktet.
 

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.782
140 ist eigentlich etwas viel, auch für Shader :)

Nutz mal GPUZ zum auslesen der Temps!
 

Nobsen

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
402
Hi, wie kann man die Temps der Shader messen :rolleyes:

Waren die Temps vor dem Lüfter Umbau auch so hoch? Eventuell sitz der Kühler nicht richtig.
140 °C sind definitiv zu viel.

Ich selbst benutze auch Everest, kann dir aber nicht sagen ob sich die Farben, bei Temps Veränderungen, wechseln. Denke aber nicht.
 

sxemini

Lieutenant
Dabei seit
Juni 2008
Beiträge
614
noch als kleine berichtigung, memio ist der speichercontroller nicht die shader.
 

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.782
Frag mich auch grad woher die Temps für die Shader kommen? Aber ich vermute er hat nich die °C abgelesen sondern Fahrenheit :)

Und eben das ist der Speicherkontroller!
 

JackSparrow

Commander
Dabei seit
Jan. 2009
Beiträge
2.835

Anhänge

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.782
ATI hat dafür sogar Sensoren :) Bei nVidia (zumind. bei meiner) gibts das nicht!
 

Doenner

Lt. Junior Grade
Dabei seit
Dez. 2008
Beiträge
495
@alle Nvidia-User:
Wie ihr seht hat ATI etliche Sensoren mehr als Nvidia, zumindest in den Highendmodellen.
Shadercore sind die Shader und Memio ist der Memorycontroller.

Bei meiner HD4870 mit digitalen Wandlern sind es noch einige Temps mehr (VDDC-Slave #1 - 3, VDDC current, usw)

@TE:
Bei 140°C hätte eigentlich schon der Notabschalter greifen müssen.
Also definitiv ein Auslese-, bzw. Ablesefehler (sind es Fahrenheit?...)
Wenigstens die GPUs müssten beim Accelero Xtreme besser gekühlt sein als Stock.
 

JackSparrow

Commander
Dabei seit
Jan. 2009
Beiträge
2.835
wenn Everest die temp in Fahrenheit anzeigt dann wären es bei 140°F dann 60°C. Das wäre dann ok. Aber glaube es ist ein auslesefehler.
 

ekwinoks

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
157
@all: Nein, definitiv 140° C ! nicht Fahrenheit !
@ Sgt. Speirs: Ja hatte ich gefunden, aber wie du siehst ist es eine andere Grafikkarte. Ich kann ja auch meinen Mitsubishi nicht mitm Mercedes vergleichen ;) (der Vergleich hinkt vermutlich, aber ich hoffe du verstehst, was ich damit aussagen will)


Nach kurzem (5 min) spielen von TF2 ist auch der Notabschalter angegangen. Angehängt mal die Temps im idle ! Ausgelesen dieses mal mit Gpu-Z. Sind aber bis auf eine Abweichung von 0.5°C gleich mit denen von Everest. Sorry für meine verwirrende erste Aussage. Ich meinte die MEMIO, aber der Shadercore ist auch sehr heiß. Wohlgemerkt: Es geht hier nur um die 2te GPU. Bei der ersten ist alles in Ordnung. Ich gehe stark davon aus, dass diese nicht genug Kontakt zum Kühler hat (das Prob. hatte ich schon, dachte aber, dass es mit den neuen Schrauben gelöst ist).

Edit: Anhang jetzt dabei.
 

Anhänge

Zuletzt bearbeitet:
Top