Temperaturprobleme mit Sapphire X1950XT

Lurtz

Lieutenant
Dabei seit
Sep. 2005
Beiträge
678
Gestern habe ich eine Sapphire Radeon X1950XT 256MB in mein untenstehendes Sytem verbaut.

Nach einigen anfänglichen Problemen habe ich sie auch gut zum Laufen bekommen. Nur die Temperaturen machen mir Sorgen, habe zwei Scythe S-Flex 1200 Gehäuslüfter, zudem steht das Gehäus offen:
Idle: 55° (das sollte gerade noch in Ordnung sein)
Load: 90° Chipsatz, 110° Spannungswandler (Laut ATI Tool)
Das ist selbst für eine X1950 enorm viel, oder? Ich habe bereits den Kühler genau angeschaut, der sitzt eigentlich fest.

Komischerweise konnte ich gestern einige Stunden bei leisem Lüfter (32%) und maximal 80° gut zocken, ein paar Stunden später war der Lüfter sehr laut (50%) und die Temperatur ging wieder auf 90° hoch
Außerdem viel mir auf dass Fear (was ich gerade gespielt habe) immer wieder mit slowdowns zu kämpfen hatte. Throttelt die Grafikkarte?

So sieht die Grafikkarte aus:
http://www.sapphiretech.com/en/productfiles/169image3.jpg

Ich gelesen dass Sapphires Kühllösung bekannt für Probleme ist.
Liegt es also daran (die Spannungswandler werden ja nicht vom großen Kühler mitgekühlt)?
 
Zuletzt bearbeitet:

m3phist0201076

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.796
Der Link geht nicht!
Eigentlich throtteln ATI´s nich m.W.! Sie schmieren ab.
Was sagt das CCC zu den Temps? Dem vertraue ich eher!
Ray Adams ATI Tray Tools installiert? Damit gleich ne Lüftersteuerung über Software.
Meine kommt nicht auf 75°C hoch.(dafür Sorge ich)
 

Lurtz

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
678
Der Link geht nicht!
Eigentlich throtteln ATI´s nich m.W.! Sie schmieren ab.
Was sagt das CCC zu den Temps? Dem vertraue ich eher!
Ray Adams ATI Tray Tools installiert? Damit gleich ne Lüftersteuerung über Software.
Meine kommt nicht auf 75°C hoch.(dafür Sorge ich)
Jetzt geht er ;)

Im CCC gehen sie auch auf 90° hoch.
Die Tray Tools habe ich im Moment nicht installiert weil dann das automatische Hochtakten nicht mehr funktioniert hat.
Den Lüfter könnte ich natürlich hochregeln, dann wird er aber unverhältnismäßig laut. Und bei anderen wird sie auch mit den Standardeinstellungen nicht so heiß :(
 

Lurtz

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
678
Ich habe jetzt ein bisschen mit den Lüftereinstellungen experimentiert und bin zu einem halbwegs zufriedenstellenden Ergebnis gekommen:
Bei 60 und 70 Grad lasse ich den Lüfter auf 50% laufen, das ist noch annehmbar. Ab 80 Grad dann auf 59, das ist zwar schon deutlich lauter, aber so bleibt die Karte zwischen ca. 75 und 85 Grad wenn ich in einer 3D Anwendung bin.
Edit: Bei der NFS Carbon Demo ist sie doch wieder auf 90 Grad hochgegangen :(

Jetzt bleibt nur noch die Frage ob die Karte wirklich defekt ist weil sie sich stärker erhitzt als vergleichbare und ich umtauschen sollte, oder ob das normal ist?!

Falls ich einen neuen Kühler montieren wollte, was wären denn für die X1950XT geeignete Modelle?
 
Zuletzt bearbeitet:

m3phist0201076

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.796
Zu den Temperaturen, die sind wohl so normal für die Karte.
Aber natürlich kannst sie auch besser und leiser kühlen.

Der hier ist sehr gut!
Da zu gibt´s auch noch blaue RAM-kühler die man extra aufklebt.

Und der hier ist auch sehr gut!
 

scott1080

Lieutenant
Dabei seit
Feb. 2004
Beiträge
554
HI Lurz!

Ich hab gestern auch zwei von denen x1950xt bekommen und wegen meiner WaKü (Mainboard Chipsatzkühler) konnte ich den Standart Lüfter nicht drauf lassen und gleich mal zwei Zahlman 900ter verbaut und kann dir nur zur den Kühllösung raten hab mometan bei etwa 40-45% Lüftergeschwindigkeit eine Temp in Windoof von ca: 39-42C° und unter Last 65-max.70C° wenn man den Lüfter noch schneller laufen lässt bekommt man sicherlich noch bessere ergebnisse aber dann ist mir der Lüfter zu laut:D also investiere mal 25€ und deine hohen Temps. dürften Geschichte sein!

Mfg SCOTT1080 und guten Rutsch in neue Jahr@all!
 

X-TR4

Commander
Dabei seit
Nov. 2006
Beiträge
2.418
könnte dann aber evtl probs mit den spawa temps geben.. da der zalman im ggstz zum original küher nicht direkt drüber bläst.. und bereits 110°C sind extrem viel..

am besten dur baust irgendwie nen 80er lüfter hinter di karte, der direkt auf die spawas bläst.. das bringt schon ne menge.. (bei mir jetz immer unter 70°c)
 

Ptrk

Lt. Commander
Dabei seit
Aug. 2005
Beiträge
1.492
Ein 120er welcher in Richtung der Karte blässt wäre nicht schlecht. Tut bei mir ein s-Flex 800rpm aufm VF900 und habe in etwa dieselben Temps wie scott.
 

wudu

Lt. Junior Grade
Dabei seit
Dez. 2006
Beiträge
351
Oder man kanns auch lassen. Die Temps sind für Standardlüfter meiner Ansicht nach völlig normal und wenn die Karte problemlos damit läuft - was solls. ATi wird (hoffentlich) wissen, was sie da tun mit dem Standardlüfter. Klar, wer es leiser haben möchte setzt einen Zalman drauf und kann vielleicht damit auch besser übertakten, ein Muss ists aber nicht.
 

Lurtz

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
678
Oder man kanns auch lassen. Die Temps sind für Standardlüfter meiner Ansicht nach völlig normal und wenn die Karte problemlos damit läuft - was solls. ATi wird (hoffentlich) wissen, was sie da tun mit dem Standardlüfter. Klar, wer es leiser haben möchte setzt einen Zalman drauf und kann vielleicht damit auch besser übertakten, ein Muss ists aber nicht.
Ja, so werde ich es jetzt machen.

Allerdings habe ich jetzt ein wesentlich größeres Problem:
Der PC rebootet einfach seit die Karte drin ist.
Gestern hatte ich das schon einmal, gerade eben hat sie auf dem Windowsdesktop zweimal den PC abgeschossen, nach dem dritten Neustart läufts jetzt.
Ich verstehe nur nicht wieso?!
Das Netzteil reicht und unter Spielen ist sie auch stabil!
 

X-TR4

Commander
Dabei seit
Nov. 2006
Beiträge
2.418
gute frage.. vllt sind die temps ja doch nicht in ordnung

@wudu: Die temps vom spannungswandler sind überhaupt nicht in ordnung.. selbst für den standartkühler.. ich würde dir dazu raten sofort einen gehäuselüfter auf die spawas zu richten
 

wudu

Lt. Junior Grade
Dabei seit
Dez. 2006
Beiträge
351
gute frage.. vllt sind die temps ja doch nicht in ordnung

@wudu: Die temps vom spannungswandler sind überhaupt nicht in ordnung.. selbst für den standartkühler.. ich würde dir dazu raten sofort einen gehäuselüfter auf die spawas zu richten
Naja aber ATI schreibt ja nicht vor die Dinger extra per Gehäuselüfter(=nochmehr Radau) zu kühlen. Die Frage ist halt, wie warm dürfen Sie laut Hersteller werden bevor es kritisch wird. Zumindest läuft bei mir alles 1A bei den Temperaturen - und kann mir nicht vorstellen,das entweder der Lüfter nicht richtig sitzt oder dies bei anderen XTs mit Standardlüfter besser ausschaut (ohne besondere Lüfter direkt hinter den Spannungswandlern).
 

X-TR4

Commander
Dabei seit
Nov. 2006
Beiträge
2.418
kommt ganz auf die gehäusebelüftung an.. als ich noch keinen gehäuselüfter auf die karte gerichtet hatte, hatte ich auch "nur" 90°C.. und bei 110°C frag ich mich doch, wie lange das ganze gutgeht..
 
Top