Windows 7 - Absturz / Neustart nach einigen Minuten, danach läuft er ohne Probleme

Garnett

Cadet 4th Year
Dabei seit
Jan. 2012
Beiträge
124
Hallo zusammen,
ich hab Win 7 32 bit installiert. Seit einigen Wochen hab ich ein Problem das fast (ca. 90%) wenn ich den PC starte und hochfahren lasse dieser nach 2 - 15 min auf einmal abstürzt und einen Neustart macht. Danach läuft er Stundenlang ohne Probleme bis ich Ihn normal ausschalte.
Hab bereits Windows 7 komplett neu installiert aber das gleiche Problem wie bisher. Es wurde keine neue Hardware verbaut oder welche entnommen. Es wurden stets alle Updates gemacht geladen.

Manchmal bekomme ich nach dem Neustart auch eine Info-Fehlermeldung von Windows. In der letzte stand dies drin:

Code:
Problemsignatur:
  Problemereignisname:	BlueScreen
  Betriebsystemversion:	6.1.7601.2.1.0.256.4
  Gebietsschema-ID:	1031

Zusatzinformationen zum Problem:
  BCCode:	116
  BCP1:	888C9008
  BCP2:	954367F2
  BCP3:	C0000001
  BCP4:	00000003
  OS Version:	6_1_7601
  Service Pack:	1_0
  Product:	256_1

Unter Computerverwaltung --> Ereignisanzeige --> Windows-Protokolle --> System finde ich diese Info noch:

Code:
- System 

  - Provider 

   [ Name]  Microsoft-Windows-Kernel-Power 
   [ Guid]  {331C3B3A-2005-44C2-AC5E-77220C37D6B4} 
 
   EventID 41 
 
   Version 2 
 
   Level 1 
 
   Task 63 
 
   Opcode 0 
 
   Keywords 0x8000000000000002 
 
  - TimeCreated 

   [ SystemTime]  2013-09-07T07:26:23.774407500Z 
 
   EventRecordID 5949 
 
   Correlation 
 
  - Execution 

   [ ProcessID]  4 
   [ ThreadID]  8 
 
   Channel System 
 
   Computer Garnett-PC 
 
  - Security 

   [ UserID]  S-1-5-18 
 

- EventData 

  BugcheckCode 278 
  BugcheckParameter1 0x888c9008 
  BugcheckParameter2 0x954367f2 
  BugcheckParameter3 0xc0000001 
  BugcheckParameter4 0x3 
  SleepInProgress false 
  PowerButtonTimestamp 0
Was für Infos braucht ihr noch? Bzw. soll ich irgendwelche Logs laufen / raussuchen vom System? Weil ist etwas nervig das Problem :-)
Danke für eure Hilfe
grüße
Garnett
 

joel

Commander
Dabei seit
Okt. 2005
Beiträge
2.454
Ein vernünftiges Sysprofile wäre hilfreich.

Was für eine Netzteil ist denn verbaut.

Es gibt einen Hinweis auf ein Grafiktreiberproblem ( BugcheckCode 278 ) installiere bzw deinstalliere zuerst den alten Grafiktreiber und installiere dann den "Aktuellen".

http://answers.microsoft.com/en-us/windows/forum/windows_7-system/startup-error-bugcheck-code-278/de8da462-8034-4e0b-9876-a8a971a06759

http://answers.microsoft.com/en-us/windows/forum/windows_7-system/blue-screen-bccode-116/70bda113-799b-4b9d-ae50-ca570136e7f8
 
Zuletzt bearbeitet:

Garnett

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
124
Hi,
also hab bereits (nach der Neuinstallation) den neusten AMD Catalyst 13.1 runtergeladen und installiert.

Mein Netzteil ist be quiet! Pure Power L7 530W ATX 2.3 (L7-530W/BN106)

Hier mal ein Systemprofil:
HTML:
Übersicht 

--------------------------------------------------------------------------------
 
      
  Computer:  
   Computertyp   ACPI x86-basierter PC  
   Betriebssystem   Microsoft Windows 7 Enterprise  
   OS Service Pack   Service Pack 1  
   Internet Explorer   9.10.9200.16660  
   DirectX   DirectX 11.0  
   Computername   GARNETT-PC  
   Benutzername   Garnett  
   Domainanmeldung   Garnett-PC  
   Datum / Uhrzeit   2013-09-07 / 10:35  
   
  Motherboard:  
   CPU Typ   DualCore AMD Athlon II X2 215, 2700 MHz (13.5 x 200)  
   Motherboard Name   Unbekannt  
   Motherboard Chipsatz   AMD 770, AMD K10  
   Arbeitsspeicher   3328 MB (DDR3-1333 DDR3 SDRAM)  
   BIOS Typ   Award Modular (05/13/10)  
   Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1)  
   Anschlüsse (COM und LPT)   Druckeranschluss (LPT1)  
   
  Anzeige:  
   Grafikkarte   ATI Radeon HD 4770 (512 MB)  
   Grafikkarte   ATI Radeon HD 4770 (512 MB)  
   3D-Beschleuniger   ATI Radeon HD 4770 (RV740)  
   Monitor   Acer X193HQ [19" LCD] (LEK0D0018540)  
   
  Multimedia:  
   Soundkarte   ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller  
   Soundkarte   Realtek ALC888/1200 @ ATI SB750 - High Definition Audio Controller  
   
  Datenträger:  
   IDE Controller   Standard AHCI 1.0 Serieller-ATA-Controller  
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller  
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller  
   Massenspeicher Controller   Marvell 91xx SATA 6G Controller  
   Massenspeicher Controller   Virtual CloneDrive  
   Floppy-Laufwerk   Diskettenlaufwerk  
   Festplatte   M4-CT128M4SSD2 ATA Device (119 GB, IDE)  
   Festplatte   ST3500418AS ATA Device (500 GB, 7200 RPM, SATA-II)  
   Optisches Laufwerk   ELBY CLONEDRIVE SCSI CdRom Device (Virtual CD-ROM)  
   Optisches Laufwerk   HL-DT-ST DVDRAM GSA-4167B ATA Device (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)  
   S.M.A.R.T. Festplatten-Status   OK  
   
  Partitionen:  
   C: (NTFS)   122101 MB (82070 MB frei)  
   D: (NTFS)   476936 MB (327275 MB frei)  
   Speicherkapazität   585.0 GB (399.8 GB frei)  
   
  Eingabegeräte:  
   Tastatur   HID-Tastatur  
   Tastatur   Standardtastatur (PS/2)  
   Maus   HID-konforme Maus  
   Maus   HID-konforme Maus  
   
  Peripheriegeräte:  
   Drucker   An OneNote 2007 senden  
   Drucker   Fax  
   Drucker   Foxit Reader PDF Printer  
   Drucker   Microsoft XPS Document Writer  
   FireWire Controller   Texas Instruments TSB43AB23 1394A-2000 OHCI PHY/Link-Layer Controller (PHY: TI TSB43AB23)  
   USB1 Controller   ATI SB750 - OHCI USB Controller  
   USB1 Controller   ATI SB750 - OHCI USB Controller  
   USB1 Controller   ATI SB750 - OHCI USB Controller  
   USB1 Controller   ATI SB750 - OHCI USB Controller  
   USB1 Controller   ATI SB750 - OHCI USB Controller  
   USB1 Controller   Renesas Electronics USB 3.0 Host Controller [1033-0194] [NoDB]  
   USB2 Controller   ATI SB750 - EHCI USB 2.0 Controller  
   USB2 Controller   ATI SB750 - EHCI USB 2.0 Controller  
   USB-Geräte   USB-Eingabegerät  
   USB-Geräte   USB-Eingabegerät  
   USB-Geräte   USB-Verbundgerät  
   Akku   Microsoft Composite Battery  
   
  DMI:  
   DMI BIOS Anbieter   Award Software International, Inc.  
   DMI BIOS Version   F3  
   DMI Systemhersteller   Gigabyte Technology Co., Ltd.  
   DMI Systemprodukt   GA-770TA-UD3  
   DMI Systemversion    
   DMI Systemseriennummer    
   DMI System UUID   36434630-34393041-31443832-FFFFFFFF  
   DMI Motherboardhersteller   Gigabyte Technology Co., Ltd.  
   DMI Motherboardprodukt   GA-770TA-UD3  
   DMI Motherboardversion   x.x  
   DMI Motherboardseriennummer    
   DMI Gehäusehersteller   Gigabyte Technology Co., Ltd.  
   DMI Gehäuseversion    
   DMI Gehäuseseriennummer    
   DMI Gehäusekennzeichnung    
   DMI Gehäusetyp   Desktop Case  
   DMI gesamte / freie Speichersockel   4 / 2
grüße
Garnett
 

Randy89

Captain
Dabei seit
Mai 2013
Beiträge
3.287
Benutz mal nur die integrierte Grafik, steck den Cardreader und alles, was man für den laufenden Betrieb noch vernachlässigen kann ab und schau mal, ob der PC immernoch abstürzt.
Teste auch deinen Arbeitsspeicher einzeln für ein paar Stunden mindestens, wenn der Computer immernoch jeweils abstürzt, dann ist es zumindest unwahrscheinlich, dass es an Windows liegt.
Es könnte zwar dann am RAM, an den RAM-Settings oder an den RAM-Bänken liegen, für wahrscheinlicher halte ich jedoch, dass dein Netzteil dem sogenannten Be Quiet! Bug unterliegt. Wie lange hast du dein Netzteil schon und gibt es noch Garantie drauf?
 

Garnett

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
124
Hi,
sorry erstmal das ich mich jetzt erst wieder Melde.
Ich denke es liegt nicht am Netzteil, da es ohne Probleme startet. Der Absturz kommt ja immer nur einmal und auch nicht sofort nach einem Start.
Ich hab mir mal das Tool BlueScreenViewer besorgt und meine letzten 4 Abstürze scheinen irgendwas mit meiner Grafikkarte bzw. Grafikkartentreiber zu tun zu haben. Siehe Info im Anhang.

Wie könnte ich das Problem lösen? Neusten Treiber bereits wiederholt installiert. Hab keine On-Board Grafik deshalb kann ich leider nicht ohne Karte testen. Und die Abstürze sind ja auch nicht so immer siehe BlueScreen-Log.
grüße
Garnett
 

Anhänge

Randy89

Captain
Dabei seit
Mai 2013
Beiträge
3.287
Kannst du den Grafikkartentreiber mal runterschmeißen und nur mit dem Standard-VGA-Treiber testen und/oder im abgesicherten Modus und/oder unter einem Linux/DOS Betriebssystem (Memtest86+ wäre ein gutes Beispiel zum Testen) und mal schauen, ob der Absturz immernoch auftaucht?
 

Garnett

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
124
Problem ist Ich kann den Fehler nicht reproduzieren und der dieser Fehler tritt sehr sporalisch auf... daher müsste ich das System Wochen immer im abgesicherten Modus starten.
Aber was Ich versuchen werde ist dein Tipp versuchen den Treiber zu deinstallieren. Dann kann ich es im Alltag über längere Zeit testen. Hoffe nur kann meine entsprechende Auflösung dann auswählen : )
Grüße
Garnett
 

Randy89

Captain
Dabei seit
Mai 2013
Beiträge
3.287
Also bei "fast 90%" sollte man doch meinen, dass man schnell herausfinden kann, ob es am Treiber liegt oder nicht.
Erwarte nicht zuviel vom VGA Treiber, bzw. siehst ja dann selber, welche Auflösung du noch einstellen kannst.

Kannst du dir von irgendwem eine Grafikkarte ausleihen oder eine Low Budget Karte zum Testen einbauen lassen?

Übrigens würde ich den automatischen Neustart noch deaktivieren:
http://www.windows-7-forum.net/windows-7-anpassen-individualisieren/20954-automatischen-neustart-deaktivieren-bsod.html
 
Top