1. #1
    Rear Admiral
    Dabei seit
    Feb 2009
    Beiträge
    5.736

    [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Um die Flut immer gleicher Fragen zum Thema etwas einzudämmen, gibt es hier jetzt eine Anlaufstelle dafür. Die Ursachen für zu wenig Leistung sind doch immer wieder die gleichen (falsche BIOS Einstellungen, falsche Treiber...), also vor erstellen neuer Threads zu Thema erst mal hier rein sehen.


    Teil VII befindet sich hier.



    Bei Anfragen bitte immer Infos zum verwendeten System mit angeben, ohne diese ist eine realistische Einschätzung nicht möglich.
    Mein Digitales bestes Stück (Weitere Tweaks laufen):
    Intel Core i7 5820K @4,2Ghz | GTX Titan X @1.400(?)MHz@1,162V | BeQuiet! Dark Power Pro P10 850W | Asus X-99 Pro | 32GB RAM | 256GB Samsung 840 Pro + 960GB Crucial M500 + 4TB Backup

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Cadet 4th Year
    Dabei seit
    Mär 2010
    Beiträge
    127

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Guten Morgen

    dann mach ich gerne den Anfang Teil VIII

    Sind die Werte i.O?



    MB: MA-790FXT-UD5P
    CPU: X4 955 BE

    Gruss

  4. #3
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Ja, das Board hat oder Du hast über eine Karte den SATA 6Gb/s über einen Zusatzcontroller realisiert und der dürfte mit nur einer PCIe Lane angebunden sein, dazu passen die Wert. Da gibt es eben nicht die gleiche Performance wie an nativen SATA 6Gb/s Ports.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  5. #4
    Cadet 4th Year
    Dabei seit
    Mär 2010
    Beiträge
    127

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Ja, ich habe die neue SSD auch an die ASRock Sata III Karte angeschlossen. Woran hast du das erkannt?

    Wenn ich die ASBench Werte mit denen der M4 vergleichen (aus dem Jahr 2011) gibt es im Gesamtscore nur wenig Unterschiede. 422 zu 456 PKt. Die M4 hing damals an der gleichen ASRock Karte an einem 770 Board. Woran liegt das? Sind die SSD's in den Jahren nicht schneller geworden oder liegt das dann einfach am der Sata 2 Performance?

    Soll man den MS msahci Treiber beibehalten, oder den Marvel Treiber aufspielen?
    Geändert von hohesC (02.10.2015 um 13:28 Uhr)

  6. #5
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Die Punkte von AS-SSD sind Schall und Rauch, vergiss die einfach und vergleiche wenn, dann die einzelnen Werte. Den MS Treiber kannst und solltest Du lassen, der Marvell Treiber läßt kein TRIM durch, wenn er etwas älter ist und bringt von der Performance eher Nach- als Vorteile.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  7. #6
    Lt. Junior Grade
    Dabei seit
    Sep 2013
    Beiträge
    309

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Nabend zusammen,

    könnt ihr mal diese Werte meiner 840 EVO checken?




    Mainboard ist ein ASUS M4A79XTD EVO, also SATA II

    Aktuell installierte Firmware: EXT0CB6Q
    CPU: i5 3570k @ 4,0 GHz | Kraken X61 GPU: R9 290 TRI-X OC Ram: Kingston HyperX Fury 2x 8GB DDR-3 1866
    MB: ASRock Z77 extreme4 PSU: Be Quiet! Straight Power E9 480W HDD: Samsung HD322HJ 320GB SSD: Samsung 840 EVO 120GB | Samsung 750 EVO 250GB
    Case: NZXT H440 Monitor: 2x Dell U2414H @ 67 Hz OS: Win 10 PRO Input: Logitech MX Master & Logitech Illuminated Keyboard Sound: Edifier S530D @ Asus Xonar DGX | @ sysProfile

  8. #7
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Vergiss bitte das Magician Tool und auch dessen Benchmark, benche mit dem AS-SSD und posten den Screenshot mit dem Ergebnis hier.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  9. #8
    Lieutenant
    Dabei seit
    Feb 2011
    Ort
    Berlin
    Beiträge
    637

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Ich mach auch mal mit. Hab ne Evo 830 drin. Ist mittlerweile deutlich langsamer als am Anfang. Jedoch merke ich das nur beim Windows start. Im Betrieb merke ich keinen Unterschied.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	bench2.jpg 
Hits:	704 
Größe:	342,9 KB 
ID:	518853  
    CPU: intel Core i7-2600k
    RAM: 16GB DDR3 Corsair Venegeance
    Mainboard: AsRock Z77 Exteme4
    HDD: Samsung 830 SSD 128GB
    Gfx: R9 390x Nitro 8GB
    OS: Win10Pro

  10. #9
    Lieutenant
    Dabei seit
    Aug 2011
    Beiträge
    981

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Wenn die am AsRock Z77 Exteme4 hängt, dann ist sie am "falschen" Kontroller angeschlossen.
    Der ASMedia-Kontroller ist aufgrund seiner Anbindung an den Chipsatz langsamer als der Chipssatz-eigene SATA-Kontroller.
    Steck die SSD auf einen der grauen SATA-Ports, die direkt neben den schwarzen Ports sind und bench nochmal.
    Aus Fehlern lernt man, es müssen nicht die eigenen sein.

  11. #10
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Zitat Zitat von refilix Beitrag anzeigen
    Evo 830
    Die heißt einfach nur Samsung 830, ohne Evo. Es gab für Endkunden damals nur diese eine Serie, die hat auch MLC NANDs, die Evos haben alle TLC und einen TurboWrite Pseudo-SLC Schreibcache.

    Ansonsten hat HDScratcher die passende Antwort schon gegeben, das sieht man auch schon an dem verwendeten asahci64 Treiber erkennen kann.

    Achte mal auf den Rohwert von Attribut C7, wenn der sich ändert ist das SATA Kabel lose oder kaputt. Ansonsten ist alles wunderbar, die NANDs haben gerade erst 0x90 = 144 von spezifizierten 3000 P/E Zyklen runter, die sind noch praktisch neu.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  12. #11
    Cadet 2nd Year
    Dabei seit
    Mai 2015
    Beiträge
    19

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Hier mach ich doch auch gern mal mit, da meine Raten deutlich unter den maximalen Werksangaben (read 540MB) liegen.
    Mainboard ist ein Asus ROG Hero VII.
    Klicke auf die Grafik für eine größere Ansicht 

Name:	ssdspeed.PNG 
Hits:	619 
Größe:	28,0 KB 
ID:	518906

  13. #12
    Lieutenant
    Dabei seit
    Aug 2011
    Beiträge
    981

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Bei den Werten ist die SSD auch am langsam angebunden ASMedia-SATA-Kontroller angeschlossen.
    Steck das SATA-Kabel auf einen SATA-Port des Intel-Chipsatzes.
    Aus Fehlern lernt man, es müssen nicht die eigenen sein.

  14. #13
    Cadet 2nd Year
    Dabei seit
    Mai 2015
    Beiträge
    19

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Zitat Zitat von HDScratcher Beitrag anzeigen
    Bei den Werten ist die SSD auch am langsam angebunden ASMedia-SATA-Kontroller angeschlossen.
    Steck das SATA-Kabel auf einen SATA-Port des Intel-Chipsatzes.
    Kannst du erklären, woran ich erkenne, welcher Port geeignet ist?

  15. #14
    Lieutenant
    Dabei seit
    Aug 2011
    Beiträge
    981

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Handbuch!
    Abschnitt:
    Motherboard layout oder
    Internal connectors

    -> die beiden übereinanderliegenden Ports, wovon einer z.Z. für die SSD genutzt werden sind vom ASMedia-Kontroller (am Board mit SATA6G_E1 und SATA6G_E2 beschriftet). Diese Ports solange meiden wie möglich.
    Geändert von HDScratcher (09.10.2015 um 01:27 Uhr)
    Aus Fehlern lernt man, es müssen nicht die eigenen sein.

  16. #15
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Fast jeder andere Port, das Board hat ja 8 SATA Ports, davon sind 6 vom Z97 und zwei vom ASMedia. Nimm also einen Port neben dem wo sie jetzt drin steckt, nicht den darüber oder darunter, dann müsste es passen und wenn nicht probiere noch einen anderen Port aus.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  17. #16
    Lieutenant
    Dabei seit
    Feb 2011
    Ort
    Berlin
    Beiträge
    637

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    @hdscratcher - Danke für den Hinweis. Die Werte haben sich vor allem beim Lesen verbessert.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	screen3.jpg 
Hits:	531 
Größe:	118,3 KB 
ID:	518917  
    CPU: intel Core i7-2600k
    RAM: 16GB DDR3 Corsair Venegeance
    Mainboard: AsRock Z77 Exteme4
    HDD: Samsung 830 SSD 128GB
    Gfx: R9 390x Nitro 8GB
    OS: Win10Pro

  18. #17
    Lt. Junior Grade
    Dabei seit
    Sep 2013
    Beiträge
    309

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Zitat Zitat von Holt Beitrag anzeigen
    Vergiss bitte das Magician Tool und auch dessen Benchmark, benche mit dem AS-SSD und posten den Screenshot mit dem Ergebnis hier.
    Hab jetzt das andere Tool genutzt..

    CPU: i5 3570k @ 4,0 GHz | Kraken X61 GPU: R9 290 TRI-X OC Ram: Kingston HyperX Fury 2x 8GB DDR-3 1866
    MB: ASRock Z77 extreme4 PSU: Be Quiet! Straight Power E9 480W HDD: Samsung HD322HJ 320GB SSD: Samsung 840 EVO 120GB | Samsung 750 EVO 250GB
    Case: NZXT H440 Monitor: 2x Dell U2414H @ 67 Hz OS: Win 10 PRO Input: Logitech MX Master & Logitech Illuminated Keyboard Sound: Edifier S530D @ Asus Xonar DGX | @ sysProfile

  19. #18
    Cadet 2nd Year
    Dabei seit
    Mai 2015
    Beiträge
    19

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Danke für die schnelle Hilfe. Werde es wahrscheinlich am Sonntag erst probieren können, wenn es nicht funktioniert, melde ich mich nochmal

  20. #19
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    43.668

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Zitat Zitat von mister-chucker Beitrag anzeigen
    Hab jetzt das andere Tool genutzt..
    und schon sieht man, dass die SSD im IDE statt im AHCI Modus läuft.

    Wenn man nachträglich im BIOS vom IDE auf den AHCI Modus umstellen will, muss man aber vorher dafür sorgen, dass ein passender Treiber zum Bootzeitpunkt gestartet wird, sonst bootet Windows hinterher nicht mehr. Man kann dazu z.B. eine cmd.exe als Administrator starten und eingeben:
    sc Config msahci Start=Boot
    oder in der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msahci den Wert Start auf 0 stellen oder http://support.microsoft.com/kb/922976/de

    Seid Windows 8 heisst der Microsoft AHCI Treiber nicht mehr msahci sondern storahci, also
    sc Config storahci Start=Boot
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start=0
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  21. #20
    Lt. Junior Grade
    Dabei seit
    Sep 2013
    Beiträge
    309

    AW: [Sammelthread] Sind die Werte meiner SSD in Ordnung? (Teil VIII)

    Zitat Zitat von Holt Beitrag anzeigen
    und schon sieht man, dass die SSD im IDE statt im AHCI Modus läuft.

    Wenn man nachträglich im BIOS vom IDE auf den AHCI Modus umstellen will, muss man aber vorher dafür sorgen, dass ein passender Treiber zum Bootzeitpunkt gestartet wird, sonst bootet Windows hinterher nicht mehr. Man kann dazu z.B. eine cmd.exe als Administrator starten und eingeben:
    sc Config msahci Start=Boot
    oder in der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msahci den Wert Start auf 0 stellen oder http://support.microsoft.com/kb/922976/de

    Seid Windows 8 heisst der Microsoft AHCI Treiber nicht mehr msahci sondern storahci, also
    sc Config storahci Start=Boot
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start=0

    Danke Holt! Das muss bei der letzten Neuinstallation irgendwie untergegangen sein.. Alle anderen gängigen WIN 7 + SSD Tweaks hatte ich am laufen.. (Defrag und Systemwiederherstellung deaktivieren)

    Hab das System jetzt allerdings schon fast ein Jahr so laufen... Gibt es etwa was ich jetzt noch machen kann/sollte ?


    Hier der aktuelle Screen:



    Von den Zahlen her hat sich nicht mehr so viel getan, gefühlt allerdings ist es schon noch etwas schneller. Evtl aber auch nur Placebo
    Geändert von mister-chucker (09.10.2015 um 21:14 Uhr)
    CPU: i5 3570k @ 4,0 GHz | Kraken X61 GPU: R9 290 TRI-X OC Ram: Kingston HyperX Fury 2x 8GB DDR-3 1866
    MB: ASRock Z77 extreme4 PSU: Be Quiet! Straight Power E9 480W HDD: Samsung HD322HJ 320GB SSD: Samsung 840 EVO 120GB | Samsung 750 EVO 250GB
    Case: NZXT H440 Monitor: 2x Dell U2414H @ 67 Hz OS: Win 10 PRO Input: Logitech MX Master & Logitech Illuminated Keyboard Sound: Edifier S530D @ Asus Xonar DGX | @ sysProfile

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite