Leserartikel Asus GTX 960 TURBO 4GB mit Arctic Cooling Accelero Mono Plus / Bios Mod

Ampersand

Cadet 4th Year
Dabei seit
Jan. 2017
Beiträge
108
Hallo zusammen,

da ich zu dieser Kombination (GTX960 / AC Accelero Mono Plus) im Internet noch nicht viel gefunden hatte, dachte ich mir, dass ich das mal hier verewige. Bei Verbesserungsvorschlägen und Anmerkungen probiere ich gerne diese hier einzuarbeiten.

Das Bisherige System:
CPU: AMD Phenom II X4 965 BE
MB: Biostar TA770E3
RAM: 8GB DDR3 G.Skill Ripjaws 1333 CL7
GPU-Alt: MSI GTX 560 Ti
Case: Fractal Design R5

Die Karte habe ich für wenig Geld in der Bucht geschossen und dem Kühler von vornherein nicht getraut. Das gesparte Geld habe ich dann direkt in den Accelero Mono Plus von Arctic Cooling gesteckt.
Die Kühlleistung des Stock-Coolers scheint soweit Okay zu sein, aber der Geräuschpegel geht gar nicht. Wenn die Karte in meinem Fractal Design R5 unterm Schreibtisch steckt, tut mir das Geräusch bei 40% Lüfter in den Ohren weh. Wenn man etwas aufdreht wird es weniger schlimm da die hohen Frequenzen etwas weniger werden aber gut ist anders.

Das Wort "Jet-Engine" habe ich ja schon oft als Beschreibung von schlechten Lüftern gehört aber hier stimmt es wirklich. Nicht von der Lautstärke aber vom Geräusch, es klingt etwa als würde man auf 10000 Fuß höhe im Jet sitzen, unglücklicherweise hat man das Geräusch aber nur auf einem Ohr.
Annekdote: Freundin kommt nach Hause während Firestrike läuft, nach ein paar Minuten fragt sie: "Was ist das für ein grässliches Geräusch, ist das dein Rechner???" Als ich den PC herunterfahre ist das Geräusch weg und wir atmen beide erleichtert aus.

Also habe ich mich nicht weiter mit Benchmarks für "Vorher" aufgehalten sondern direkt mit dem Umbau begonnen.

--- Umbau ---

Der schon oft geäußerten Kritik an der Anleitung vom Accerlero Mono Plus kann ich mich anschließen, es ist doch viel Grübeln nötig um zu verstehen was genau man jetzt machen soll.

IMG_20170424_171647.jpg
IMG_20170424_190404.jpg

Nachdem dann klar war was man wie in welcher Reihenfolge zusammenbaut ging es dann ans Kühlkörper ankleben. Das klappte fast Problemlos, ein einzelner Chip (Spannungswandler?) war niedriger als die, an einer Seite angrenzende, restliche Elektronik. Mit dem mitgelieferten Isolationstape und etwas mehr von dem Wärmeleitkleber hat der Kühlkörper dann leicht angewinkelt seine Position gefunden. Hier wäre ein kleinerer Kühlkörper nett gewesen. zum zusammenknipsen bot sich leider keiner der anderen Kühlkörper an.

IMG_20170424_201744.jpg

Ich habe den Kleber 2 h trocknen lassen, geschaut ob die Karte mit einem großen Kurzschluss explodiert (Ist sie nicht, puh...) und habe die Karte dann noch über Nacht in Ruhe gelassen. Den Lüfter habe ich direkt an den 4-Pin anschluss der Karte gesteckt.

IMG_20170424_201719.jpg

--- Temperaturen ---

Alle Benchmarks wurden auf 1920x1200 durchgeführt.

Vorher waren die Temperaturen absolut okay ich habe nur Firestrike durchlaufen lassen, dabei überstieg die Temperatur, selbst mit festgestellten Lüfter auf minimum, 75°C nicht.

Mit dem Accelero Mono Plus sah die Sache allerdings schon ganz anders aus in Firestrike betrug die maximale Temperatur 46°C bei etwa Konstanter Drehzahl von 1100 RPM.

In Furmark ging diese hoch bis 55°C bei 1100 - 1250 RPM.

In dieser Konfiguration ist der Lüfter unter last bei 1250 RPM noch leicht hörbar.

--- Bios modifizieren: Lüftersteuerung ---

Im nächsten Schritt habe ich geschaut ob ich die Lüfterdrehzahl irgendwie minimieren kann. Afterburner verhielt sich nicht kooperativ. Also habe ich beschlosse das BIOS der Karte zu modifizieren um eine noch leisere Lüfterkurve zu bekommen.

Mit GPU-Z/Maxwell II Bios Tweaker und nvflash habe ich dann eine weile rumprobiert und bin am Ende bei folgenden Einstellungen angekommen.

BIOS_AC_2_Einstellungen.PNG

Probiert man unter 800 RPM zu kommen fängt der Regler der mit diesen Werten gefüttert wird an auszuticken und dreht wild den Lüfter auf und ab ohne sich dabei einzupendeln. Daher habe ich mich mit 800 RPM minimaler Drehzahl zufrieden gegeben. 40% sind dann hier 800 RPM und 100% etwa 1550 RPM.

Frage:Kann es sein das der Lüfteranschluss von der GTX960 nur 7V liefert? das würde erklären warum ich den Lüfter nicht über 1550 RPM bekomme obwohl er laut Webseite angeblich 2000 RPM erreicht.

Die Temperaturen mit diesen Einstellungen sind ebenfalls noch absolut okay mit maximal 49°C (800-867 RPM) bei Firestrike und 60°C (800-980 RPM) bei Furmark.

In diesere Konfiguration ist die Karte auch unter Last nicht mehr zu hören.

Nachtrag: Zero-Fan Mode Bios-mod habe ich nach der Umrüstung ausprobiert (VIDEO)

Dieser funktioniert mit dem Accelero Mono Plus auf der Karte NICHT. Für mich sieht es so aus als ob hier irgendwo im Reglerkreis eine Zahl zu klein wird wenn die PWM niedrig werden und der Regler fängt an wirre dinge zu machen.

--- Overclocking? ---

Kommt vielleicht später. Aktuell bin ich der Meinung, dass der Flaschenhals bei meiner CPU liegt und Overclocking der Graka nur mehr Wärme ohne viel Zugewinn bringt.

Wie ist da eure Meinung?

--- Fazit ---


Ich hoffe das dieser Erfahrungsbericht hilfreich ist. Für mich hat sich die Sache auf jeden Fall gelohnt da mein System gegenüber der Umgebung fast nicht mehr zu hören ist. Alles in allem war die ganze Aktion (Umbau/BIOS flash) aber deutlich einfacher als ich vorher erwartet hatte.
 
Zuletzt bearbeitet:
Dabei seit
Nov. 2014
Beiträge
1.845
Irgendwie sinnlos eine überholte GPU-Generation mit nem schon lange erhältlichen Nachrüstkühler als Erfahrungsbericht zu posten. Sowas in der Art mit ner GTX 1080 Ti wäre da weitaus interessanter !
 

anra8000

Lieutenant
Dabei seit
Okt. 2012
Beiträge
571
Mit der Hardware kannst Du einen 0-fan-mode realisieren, bei dem der Lüfter bis 55°C nicht dreht und dann anspringt.
Habe ich mit meiner GTX970 gemacht, funktioniert wunderbar.
Hier ist ein Tutorial dafür: https://www.youtube.com/watch?v=kto5_IKt5Vs

Im Video siehst Du auch woher deine ~1550 rpm kommen
 

Ampersand

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
108
@anra8000

das Tutorial habe ich bereits durchexerziert. Das funktioniert bei dieser Karte + Accelero Mono Plus NICHT, der Regler dreht völlig durch wenn man ihn auf 0 schaltet.
 

Seriousjonny007

Lieutenant
Dabei seit
Feb. 2016
Beiträge
529

Ampersand

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
108
Schade. Der AC Kühler brächte genug "thermische Masse" mit, sodass im 2D Betrieb die Gehäuselüfter den Grafikchip ausreichend kühlen würden.
Da bin ich absolut deiner Meinung! Vielleicht probiere ich in nächster Zeit noch einmal das BIOS+Regler zu überlisten. Erstmal will ich die Karte mal benutzen ;) dazu bin ich vor lauter BIOS flashen und Benchmarken nämlich noch gar nicht gekommen.
 

Schnitz

Admiral
Dabei seit
Nov. 2005
Beiträge
7.407
Ich finde den Bericht auch sehr gut. Ich habe zwar genug Kohle um mir aktuelle Hardware leisten zu können, was ich aber Schwachsinn finde da ich meinen Rechner eh nie aus laste, schon gar nicht 24/7 und daher (für den Kick ;) ) gerne 2 Generationen zurück für lächerliches Geld kaufe.

So habe ich meine Graka vor nem halben Jahr für nen Hunderter und nach dem Ryzen-Hype Board und CPU für nen Hunderter ergattert.
Da drauf mache ich jetzt Bildbearbeitung (da ist der Piledriver noch heute unschlagbar) und Zocke FullHD TR(2013), Saints Row IV und Metro Redux und alles läuft Butter. Vor 4 Jahren Hätte ich für diese Hardware locker nen tausender abgedrückt und die Sachen heute wohl im Schrank stauben lassen. Die 800€ Ersparnis investiere ich lieber in meine Kinder und die Kollekte am Sonntag.

Daher gibt es von mir für diesen Erfahrungsbericht ein dickes Danke und :daumen:

Also weiter so Ampersand! :)
 

PRAXED

Vice Admiral
Dabei seit
Jan. 2011
Beiträge
6.614
Schön wenn du zufrieden bist! :daumen:

& wenn dir diese Karte reicht ist es auch OK. Danke für den Bericht.
 

anra8000

Lieutenant
Dabei seit
Okt. 2012
Beiträge
571
Für die die mit no-fan-mode experimentieren möchten, hier meine BIOS und Afterburner Einstellungen (Gigabyte GTX970 WF3OC)
Maxwell BIOS Tweaker no fan.png MSI Afterburner no fan.png
Die Hysterese steht mittlerweile bei 15°C

Und weil es im Original-Beitrag nicht steht:
BIOS Modding immer auf eigene Gefahr! Original-BIOS abspeichern!
 
Zuletzt bearbeitet:
Top