firmware (BIOS) is not ACPI compatible

Puzzler

Commander
Dabei seit
Dez. 2007
Beiträge
2.089
Nach einem (notwendigen) BIOS Update startet Windows 7 nicht mehr. Nachdem ich die CD eingelegt habe, startet auch diese nicht, gibt mir wenigstens endlih den Grund dafür an:

"Windows failed to load because the firmware (BIOS) is not ACPI compatible"


Das Interessante daran ist, dass ACPI im BIOS definitiv aktiviert ist.

Finde dazu im Internet nichts, nur dass man ACPI aktivieren solle. Oder aber deaktivieren, danach wieder aktivieren. Das kann ich grad nicht testen, weil ich nicht am Rechner bin.

BIOS Downgrade wäer auch problematisch, da BIOS-Backup nicht vorhanden :lol:

Was also tun?
 

Dunkelschwinge

Admiral
Dabei seit
Apr. 2008
Beiträge
8.987
Normalerweise gibt es bei den Herstellern nicht nur das Neueste Bios, sondern auch eine Historie. Daher hast Du zwei Varianten:

1) Altes Bios downloaded und installieren
2) Windows neu drauf...
 

Tranceport

Captain
Dabei seit
Dez. 2008
Beiträge
3.104
Ich kann dir zwar leider nicht helfen, aber für diejenigen die es können wäre es wohl hilfreich zu erfahren, um welches System es sich überhaupt handelt ;)

Bzw: Hast du nach dem Flash den FactoryReset auch nicht vergessen?
 

OhNoIKilledMyHD

Lieutenant
Dabei seit
Sep. 2010
Beiträge
758
bios update nach anleitung gemacht? clear cmos/load defaults durchgeführt?
Was meint denn "startet Windows 7 nicht mehr"?
Bluescreen, Hänger, gar kein Bild????
 

Puzzler

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
2.089
Bei dem Hersteller gibt es nur das aktuelle BIOS, irgendein älteres kann ich nicht finden.
"Reset to defaults" + "save and quit" habe ich gemacht gehabt. Per Default ist ACPI deaktiviert.
Aber wie gesagt, nach dem Aktivieren funktioniert Windows auch nicht.

Das Board ist ein X9SCV-Q von Supermicro.
Ergänzung ()

Lösung gefunden.

Das BIOS war inkorrekt geflasht. Hatte /B /P /N nicht als Parameter beim Flashen benutzt. :D

Jetzt gayts.
 
Top