WHEA UNCORRETABLE ERROR ID 18

AlexH95

Cadet 2nd Year
Registriert
Mai 2021
Beiträge
21
  • Prozessor (CPU): AMD RYZEN 5800X
  • Arbeitsspeicher (RAM): 32 GB Dual Kit DDR4 3600MHZ CL 16 von GSkill Trident Z RGB
  • Mainboard: ASUS ROG Strix B500 F-Gaming
  • Netzteil: 85 Watt be quiet! Straight Power 11 Modular 80+ Gold
  • Gehäuse: Lian Li O11 Dynamic XL
  • Grafikkarte: NVIDIA GEFORCE GTX 1070
  • HDD / SSD: 1x WD BLACK SN850 NVME 500 GB, 1x WD BLACK SN750 NVME 1TB
  • ALPENFÖHN GLETSCHERWASSER HIGH SPEED 360 AIO
  • 2x Dreierpack 120mm Wingboost RBG Lüfter Alpenföhn
  • 1x Alpenföhn 120mm Wingboost Alpenföhn RGB Lüfter

Hallo zusammen, folgendes Problem habe ich leider bei meinem neu zusammengebauten PC. Sobald ich anfange CPU lastige Spiele zu spielen bekomme ich nach unterschiedlicher Zeit einen Bluescreen mit folgender Fehlermeldung ,,WHEA_UNCORRECTABLE_ERROR,,. Danach bootet der Pc wieder ganz normal und das Theater beginnt nach geraumer Zeit erneut. Im Vorfeld, ich habe die Bios Standardeinstellung, bis auf meine Lüfter auf ,,Automatisch,, gestellt und mein Ram auf D.O.C.P gestellt. Ich habe in anderen Foren viel gelesen aber leider keine Lösung gefunden. Ich hoffe Ihr könnt mir weiterhelfen. Fehlercodes aus dem Ereignissprotololl von Windows findet ihr im Anhang. Was ich noch zu 100% ausschliesen kann ist das weder CPU/GPU noch irgendwas auf dem Motherboard zu heiß wird.


BIOS Update gemacht. Alles auf Standardeinstellungen gestellt. GRAKA sowie Ramriegel nochmal raus und neu eingesetzt. Aktuellsten Chipsatztreiber installiert. Windows auf dem aktuellsten stand gebracht.
 

Anhänge

  • 2.png
    2.png
    15,4 KB · Aufrufe: 291
  • 3.png
    3.png
    17,3 KB · Aufrufe: 282
  • 4.png
    4.png
    16 KB · Aufrufe: 292
  • 1.png
    1.png
    24,7 KB · Aufrufe: 292
  • 5.png
    5.png
    19 KB · Aufrufe: 287
  • 6.png
    6.png
    19 KB · Aufrufe: 275
  • 7.png
    7.png
    18,5 KB · Aufrufe: 292
  • 8.png
    8.png
    112 KB · Aufrufe: 319
  • 9.png
    9.png
    34,2 KB · Aufrufe: 297
  • 10.png
    10.png
    34,2 KB · Aufrufe: 278
  • 11.png
    11.png
    70,4 KB · Aufrufe: 269
  • 13.png
    13.png
    67,1 KB · Aufrufe: 252
  • 17.png
    17.png
    33,4 KB · Aufrufe: 261
  • 16.png
    16.png
    61,3 KB · Aufrufe: 271
  • 15.png
    15.png
    32,7 KB · Aufrufe: 260
  • 14.png
    14.png
    30,9 KB · Aufrufe: 258
  • 12.png
    12.png
    71,2 KB · Aufrufe: 248
  • 18.png
    18.png
    59,8 KB · Aufrufe: 250
  • 19.png
    19.png
    60 KB · Aufrufe: 254
  • 20.png
    20.png
    34,6 KB · Aufrufe: 253
  • 21.png
    21.png
    59,4 KB · Aufrufe: 248
  • 22.png
    22.png
    61,5 KB · Aufrufe: 250
  • 23.png
    23.png
    61,5 KB · Aufrufe: 284
Im Ordner C:/Windows/Minidump
befinden sich die Informationen zum blue screen.
Die letzten fünf Files auf den Desktop kopieren.
Mit rar oder zip verpacken.
Hier im Forum hoch laden.
 
Ein 85W NT ist etwas mager.

Mal im ernst,
setze das Bios zurück und teste erstmal ohne etwas ausser Bootreihenfolge zu konfigurieren - wenn es dann läuft, deine Konfig einzeln testen (vor allem alles was mit CPU und RAM zu tun hat...).
 
  • Gefällt mir
Reaktionen: Baal Netbeck und Kloin
Netzteil: 85 Watt be quiet! Straight Power 11 Modular 80+ Gold

Wenn das stimmt, dann liegt es am 85W Netzteil 😅
Ergänzung ()

Mal die Command Rate auf 2 stellen und dann testen.
 
RAM D.O.C.P. auch raus zur Sicherheit. Nicht jede RAM/BOARD Kombination funktioniert so auf Anhieb. Du willst einen jungfräulichen PC zum Fehlersuchen und keinen schnellen (vorerst). Ich hatte auch reihenweise Bluescreens weil ich auf meinem alten X470 Taichi die Trident Z Riegel auf 3600 laufen lassen habe und das Board mit 3466+ angegeben war. Stabil liefen dann nur 3333
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Baal Netbeck
Versuch mal bitte den Core Performance Boost auszuschalten. Wenn das stabil ist hilft dir nur eine RMA.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Es kann durchaus am 3600er Ram liegen.... Oder an der CPU.

Ohne dass docp RAM OC testen und sonst die CPU umtauschen...
 
  • Gefällt mir
Reaktionen: DonJDM
in screenshot 20-23 wird was von HID headset geschrieben bzw benutzertreiber...
das headset mal ohne herstellertreiber benutzt bzw sich an den hersteller gewand, weil treiber dazu fehelerhaft?
fehlerhafte treiber können eben auch "komisches" verhalten vom system verursachen, es liegt nicht immer an der primären hardware, wie cpu/ram(board/nt/gpu^^

laut screenshot sind die kritischen fehler immer was von "driver....."
 
Zuletzt bearbeitet:
So als erstes update mal das uefi auf der asus seite
aktueller agesa code ist combo 2,1.2.05
Das bios hat eine anderen namen
Könnte sein das die agesa version im uefi noch beta ist
PCIE4 sollte aus gestellte werden das macht probleme mit usb und wenn I/O hardware daran angeschlossen ist kann es zu solchen fehlern kommen.
Zudem hast ein gtx1070 wo rebar nix bringt das aufjedenfall deaktivieren.
Das uefi im legacy mode starten das verhindertd as windows in gpt arbeitet und vollen zugriff auf urefi hat.
Win 10 bzw win8 wh1ql support aus das schaltet tpm aus
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_bios
 
  • Gefällt mir
Reaktionen: Bummelhummel
@sysfan

er hat das bios 2006, die gpu schaltet eh auf pcie 3.0 um, für den slot.
es reicht, die M2 vielleicht auch nur mit pcie 3.0 zu betreiben.
falls denn dies der grund ist.
habe an meinem tuf noch keine probleme mit I/O hardware bemerkt in kombi mit PCIe 4.0
läuft aber auch nur meine GPU mit pcie 4.0^^
 
Vielen Vielen Dank für eure schnellen Antworten. Ich fange der Reihenfolge mal an.
Ergänzung ()

@Silver Server Ich füge hier im Anhang die Minidump Dateien an.
@Robo32 sorry, habe ich mich verschrieben, meinte natürlich 850W.
@woldofoldo sorry auch hier nochmal, habe mich verschrieben, meinte 850W.
@Kloin versuche ich dann auch gleich mal, hatte vor dem Kauf extra geschaut ob mein Board 3600 kann.
@Hermit the Frog versuche gleich mal ob ich das ausschalten kann, sorry bin nicht wirklich von Fach, was meinst du mit RMA ?
@Ball Netebeck danke versuche ich ebenfalls.
@feidl74 tatsächlich hatte ich für mein Corsair Wirless headset den Treiber/softwarte nicht auf meinem Pc, hab sie jetzt Heruntergeladen, kann dies wirklich eine Ursache für Bluescreens sein ?
@syfsyn vielen dank für dein Ratschläge, versuche die weitestgehend zu befolgen, allerdings verstehe ich bei manchen Wörter nur Bahnhof xD
Ergänzung ()

PS: Hab grade noch ein 15 Minütigen Stresstest der CPU über CPUZ gemacht und es sind keinerlei Fehler dabei aufgetreten.
 

Anhänge

  • MINIDUMP.rar
    641,7 KB · Aufrufe: 219
Zuletzt bearbeitet:
MODULE_NAME: AuthenticAMD

IMAGE_NAME: AuthenticAMD.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_0_AuthenticAMD_PROCESSOR__UNKNOWN_IMAGE_AuthenticAMD.sys

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {035dcc87-485b-74b3-1c1b-ee50cb0c2865}

Followup: MachineOwner
Der Fehler wird durch den Prozessortreiber AuthenticAMD.sys ausgelöst.
Das bedeutet der Fehler ist beim Prozessor zu suchen.

1. Passt der Prozessor zum Motherboard?
2. bios auf dem neusten stand?
3. Chipsatztreiber neu installiert?
4. Arbeitsspeicher oder Prozessor übertaktet?
5. Wird der Prozessor zu warm?
6. Prozessor defekt?
 
@Silver Server
1.Prozessor passt zum Motherboard
2. Bios auf das zweit aktuellste geupdatet da das aktuellste in der Beta ist
3. Chipsatz Treiber habe ich neu Installiert.
4. Prozessor übertaktung ist Automatisch (nichts veränder) und Ram habe ich auf D.O.C.P im Bios gestellt
5. Weder Prozessor noch irgendein anderes Teil wird zu warm. Überwacht während dem Spielen, CPU hatte bei absturz 55 Grad und war maximal bei 67 Grad.
6. Wurde vor 5 Tagen neu gekauft, kann ich aber natürlich nicht zu 100% ausschliesen.
 
  • Gefällt mir
Reaktionen: Bummelhummel
Wenn Du Punkt 1 bis 5 ausschließt bleibt nur Punkt 6 ein Defekt.

--------------

Machine ID Information [From Smbios 3.3, DMIVersion 0, Size=2954]
BiosMajorRelease = 5
BiosMinorRelease = 17
BiosVendor = American Megatrends Inc.
BiosVersion = 2006
BiosReleaseDate = 03/19/2021

SystemManufacturer = ASUS
SystemProductName = System Product Name
SystemFamily = To be filled by O.E.M.
SystemVersion = System Version
SystemSKU = SKU
BaseBoardManufacturer = ASUSTeK COMPUTER INC.
BaseBoardProduct = ROG STRIX B550-F GAMING
BaseBoardVersion = Rev X.0x
Die Bios Version 2006 kann ich bestätigen. Steht so in der Dumpfile.

---------------------------
[Processor Information (Type 4) - Length 48 - Handle 0036h]
Socket Designation AM4
Processor Type Central Processor
Processor Family 6bh - AMD Zen Processor Family
Processor Manufacturer Advanced Micro Devices, Inc.
Processor ID 100fa200fffb8b17
Processor Version AMD Ryzen 7 5800X 8-Core Processor
Processor Voltage 8bh - 1.1V
External Clock 100MHz
Max Speed 4850MHz
Current Speed 3800MHz

Status Enabled Populated
Processor Upgrade Socket AM4
L1 Cache Handle 0033h
L2 Cache Handle 0034h
L3 Cache Handle 0035h
Serial Number
Asset Tag Number
Part Number Unknown
Core Count 8
Core Enabled 8
Thread Count 16
Processor Characteristics fc
Enabled Characteristics:
0x 2: 64-bit Capable
0x 3: Multi-Core
0x 4: Hardware Thread
0x 5: Execute Protection
0x 6: Enhanced Virtualization
0x 7: Power/Performance Control
Processor Family_2 6bh - AMD Zen Processor Family
Core Count 2 8
Core Enabled 2 8
Thread Count 2 16
Der Prozessor taktet zwischen 3800MHz und 4850MHz
-----------------------

[Memory Device (Type 17) - Length 92 - Handle 0038h]
Memory Error Info Handle 0037h
Total Width [Unknown]
Data Width [Unknown]
Size [Not Populated]
Form Factor 02h - Unknown
Device Set [None]
Device Locator DIMM_A1
Bank Locator BANK 0
Memory Type 02h - Unknown
Type Detail 0004h - Unknown
Speed 0MHz
Manufacturer Unknown
Serial Number
Asset Tag Number [String Not Specified]
Part Number Unknown
Attributes 0
Extended Size 0
Configured Memory Speed 0
Minimum Voltage 0
Maximum Voltage 0
Configured Voltage 0
Memory Technology 2
Memory Operating Mode Capability 4
Firmware Version 6
Module Manufacturer Id 0
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
Extended Speed 0
Extended Configured Memory Speed 0
[32Bit Memory Error Information (Type 18) - Length 23 - Handle 0039h]
[Memory Device (Type 17) - Length 92 - Handle 003ah]
Memory Error Info Handle 0039h
Total Width 64 bits
Data Width 64 bits
Size 16384MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator DIMM_A2
Bank Locator BANK 1
Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3600MHz
Manufacturer G-Skill

Serial Number
Asset Tag Number [String Not Specified]
Part Number F4-3600C16-16GTZRC
Attributes 2
Extended Size 0
Configured Memory Speed 3600
Minimum Voltage 1200
Maximum Voltage 1200
Configured Voltage 1200
Memory Technology 3
Memory Operating Mode Capability 8
Firmware Version 6
Module Manufacturer Id 52484
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
Extended Speed 0
Extended Configured Memory Speed 0
[Memory Device Mapped Address (Type 20) - Length 35 - Handle 003bh]
Starting Address 00000000h
Ending Address 01ffffffh
Memory Device Handle 003ah
Mem Array Mapped Adr Handle 0032h
Partition Row Position [Unknown]
Interleave Position [Unknown]
Interleave Data Depth [Unknown]
Extended Starting Address 0000000000000000h
Extended Ending Address 0000000000000000h
[32Bit Memory Error Information (Type 18) - Length 23 - Handle 003ch]
[Memory Device (Type 17) - Length 92 - Handle 003dh]
Memory Error Info Handle 003ch
Total Width [Unknown]
Data Width [Unknown]
Size [Not Populated]
Form Factor 02h - Unknown
Device Set [None]
Device Locator DIMM_B1
Bank Locator BANK 2
Memory Type 02h - Unknown
Type Detail 0004h - Unknown
Speed 0MHz
Manufacturer Unknown
Serial Number
Asset Tag Number [String Not Specified]
Part Number Unknown
Attributes 0
Extended Size 0
Configured Memory Speed 0
Minimum Voltage 0
Maximum Voltage 0
Configured Voltage 0
Memory Technology 2
Memory Operating Mode Capability 4
Firmware Version 6
Module Manufacturer Id 0
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
Extended Speed 0
Extended Configured Memory Speed 0
[32Bit Memory Error Information (Type 18) - Length 23 - Handle 003eh]
[Memory Device (Type 17) - Length 92 - Handle 003fh]
Memory Error Info Handle 003eh
Total Width 64 bits
Data Width 64 bits
Size 16384MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator DIMM_B2
Bank Locator BANK 3
Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3600MHz
Manufacturer G-Skill

Serial Number
Asset Tag Number [String Not Specified]
Part Number F4-3600C16-16GTZRC
Attributes 2
Extended Size 0
Configured Memory Speed 3600
Minimum Voltage 1200
Maximum Voltage 1200
Configured Voltage 1200
Memory Technology 3
Memory Operating Mode Capability 8
Firmware Version 6
Module Manufacturer Id 52484
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
Extended Speed 0
Extended Configured Memory Speed 0
Der Arbeitsspeicher taktet mit 3600 MHz
Der Prozessor ist aber für maximal 3200 MHz konzipiert.
Das bedeutet, es könnte sein das der Prozessor damit nicht zurecht kommen könnte?
Deshalb die Taktrate auf 3200 MHz reduzieren und schauen ob der blue screen dann noch auftritt?
Sollte das der Fall sein den Prozessor vom Hersteller austauschen lassen.
https://www.amd.com/de/products/cpu/amd-ryzen-7-5800x[/spoiler]
 
Zuletzt bearbeitet:
@Silver Server
versteh mich nicht falsch, ist nur eine frage. wieso hab ich dann keinerlei Probleme wenn ich einen CPU Stresstest mache ?
Ergänzung ()

@Silver Server
habe den Ram jetzt auf Auto gestellt, werden berichten sobald ich wieder einen Bluescreen bekomme oder auch nicht. Vielen vielen Dank dir schonmal und auch all den andern.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Dama
Weil ein Stresstest wie zum Beispiel mit Prime zum Beispiel die Ansprüche eines Spiels nicht simulieren kann.
Bei Prime wird ständig die nächste Primzahl gesucht. Das ist ein kontinuierlicher Vorgang. Im Betrieb, wie zum Beispiel bei Spielen ändert die Last ständig nach keinem bestimmten Muster. Mit Prime prüft man gerne ob die Temperatur unter Dauerlast nicht zu hoch geht.
 
In welchen Slots stecken die beiden RAM Module?
Bei 2 Module die Slots A2 + B2 verwenden!

Ram.png


Auf der Asus Kompatibilitätsliste stehen die angegebenen Module nicht.
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_qvl_memory

Welche Chipsatztreiber hast du installiert?
Die von Asus? Die sind veraltet.
Bei AMD gibt es aktuellere https://www.amd.com/de/support/chipsets/amd-socket-am4/b550
Hast du da irgendwelche Asus Software installiert? zB Asus Armoury Crate, Asus AI Suite?
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_download
 
Zuletzt bearbeitet:
So kleines update. Nachdem ich im Bios den D.O.C.P mode wieder entfernt habe und auf Automatisch gestellt habe, hat der Bluescreen nicht lange auf sich warten lassen.
 
Zurück
Oben