Erste Wasserkühlung, Temperaturprobleme

Slawa_1991

Cadet 3rd Year
Dabei seit
Okt. 2011
Beiträge
63
Hallo Leute,

ich habe mir eine Corsair H80 gekauft und eingebaut. Leider waren 3 Lamellen etwas verbogen, was aber nicht so schlimm ist. Kommt das oft vor oder sollte man das reklamieren?

Die Wakü kühlt sehr gut!!! Mit 1 Lüfter montiert wegen Platzmangel.

Corsair H80.jpg

Frage: Sind die Temps OK. Die Wakü läuft schon 5 Stunden und absolut top.

Was ist nun hier die CPU Temp?

Danke
 
J

jumijumi

Gast
Garkeine.
Die Temp. Sensoren bei den Bullis sind Müll, guck im EFI, da stehen die richtigen.
Ich hätte z.B. sogar minus Grade. Was ja garnicht geht.
 

knuF

Banned
Dabei seit
Dez. 2007
Beiträge
3.547
Bios
 

Zitterrochen

Captain
Dabei seit
März 2011
Beiträge
3.624
1. Irreführender Titel
2. Das Lamellen verbiegen kommt leider mal vor sollte aber kein Problem sein im geringen Maße
3. 22,5 Grad ? denke das ist ein Auslesefehler ist ja immerhin eine AIO korrigiert mich wenn ich falsch liege aber so gut ist keine AIO :D
 

CSOger

Commander
Dabei seit
Mai 2008
Beiträge
2.765
Vor allem mal unter Last testen.
(Prime 95 zbs.)
Mit Core Temp schauen wie die Temps aussehen.
 

BernddasTost

Lieutenant
Dabei seit
Aug. 2011
Beiträge
635
Es gibt viele Temp tools. Ich nehme SpeedFan, da steht die Temp drin und man kann auch die rpms der Lüfter regeln.
Such dir ein geeignetes tool für die Temps,auf google findest du viele.

Und lass nebenbei Prime95 laufen.

LG
 
J

jumijumi

Gast
Über mir:
Bei den FX der Bulldozer Generation kann normalerweise nur ein Programm welches direkt auf das UEFI/BIOS zugreift die Temeratur auslesen, das ist normalweise nur das Programm vom Mainboardhersteller.
30°C ist im Idle normal, wenn deine Raumtemperatur bei um die 20°C liegt.
 

Slawa_1991

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
63
Über mir:
Bei den FX der Bulldozer Generation kann normalerweise nur ein Programm welches direkt auf das UEFI/BIOS zugreift die Temeratur auslesen, das ist normalweise nur das Programm vom Mainboardhersteller.
30°C ist im Idle normal, wenn deine Raumtemperatur bei um die 20°C liegt.
hallo leute,

hab das mit furmark und prime 95 getestet und den ganzen rechner auf 100% überlastet.

Die Temp steigt bei der wakü stetig an, also langsam grad für grad. bei vollauslastung ist es grad nach 10 minuten prime laufen lassen 45 grad.

Ist das normal? DIe Wakü läuft auf 1 Stufe (h80 und mit einem lüfter).
Ergänzung ()

ich nochmal. wenn ich auf stufe 3 schalte, kommt die temp nicht höher als 38 grad.

sind diese werte normal?

Nochwas: beim starten drehen doe lüfter sehr laut. Ich habe den einen Lüfter an der pumpe angeschlossen und an strom.

wieso ist das so? da ist noch en 3 poliger stecker, muss man den an das MB anschließen?
 
J

jumijumi

Gast
Wenn der Lüfter einen Lüfteranschluss und einen Stromanschluss hat, reicht es wenn du einen von beiden benutzt.
Temps sind alle normal.
 

Zitterrochen

Captain
Dabei seit
März 2011
Beiträge
3.624
Beim starten des PC´s drehen alle Lüfter auf volle Pulle solange sie irgendwie am MB hängen .
 
Top