GTA 5 GTA online FPS Probleme

mashup1

Cadet 2nd Year
Dabei seit
Dez. 2018
Beiträge
18
Hallo, ich habe in GTA online im Schnitt nur 48-50 FPS, im Singleplayer jedoch weit über 90 FPS, auf sehr hohen Einstellungen. Habe deshalb meinen Rechner schon komplett neu aufgesetzt, dies hat aber leider keinen Unterschied gebracht.
Auch auf 720p und normalen bzw. niedrigen Einstellungen erhöhen sich die FPS nicht in GTA online...

In allen anderen Spielen wie Fortnite, PUBG, Minecraft, Rocket League etc. besteht dieses Problem nicht.

Diese Hardware ist verbaut:

- Mainboard: MSI X58 Pro-E
- Intel Xeon E5649 @4,1 Ghz
- 16 GB Crucial Ballistix Sport @1700mhz
- MSI Radeon R9 290 4gb OC
- 530 Watt be quiet! Pure Power L8
- Samsung 840 EVO 250gb, Seagate 1TB HDD

Installiert ist Windows 10 Pro x64, neuste Treiber sind installiert.

Identisches Problem besteht im Übrigen auch bei meinem alten PC, hier ist ein i5 2500 verbaut, 8GB Ram und eine GTX 760.

Hoffe mir kann jemand helfen, wäre über jeden Ratschlag erfreut :)
 

Paulchen_B

Lieutenant
Dabei seit
Dez. 2015
Beiträge
664
Schau dir die Auslastung einer CPU während des Spiels an, dann weißt du, ob sie limitiert :) Könnte aber schon sein..
 

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
Auslastung im Singleplayer ist ca. 40-50% maximal. In GTA online gerade mal 20-35%.
Grafikkarte ist auch im Online-Modus kaum ausgelastet.. max. 40-50%, im Singleplayer immer auf 90-100%
 

#.kFk

Admiral
Dabei seit
Okt. 2008
Beiträge
9.416
Mutliplayer ist idR. immer CPU Lastiger als Singleplayer ... problem wird die CPU sein. Das bestätigt eig. auch schon dein 720p test.

mfg
 

Deathangel008

Fleet Admiral
Dabei seit
Jan. 2014
Beiträge
35.389
@mashup1:
die gesamtauslastung der CPU sagt praktisch nicht aus. der E5649 hat 6K/12T und kann bereits bei 8,33% gesamtlast der limitierende faktor sein.

online -> in ner leeren oder vollen lobby? dass die settings hier keinen einfluss auf die fps haben ist schon komisch.
 

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
@mashup1:
die gesamtauslastung der CPU sagt praktisch nicht aus. der E5649 hat 6K/12T und kann bereits bei 8,33% gesamtlast der limitierende faktor sein.

online -> in ner leeren oder vollen lobby? dass die settings hier keinen einfluss auf die fps haben ist schon komisch.
Leere oder volle Lobby macht quasi keinen Unterschied. Habe das Problem wie gesagt bei meinem alten PC auch, habe mir aus diesem Grund auch einen neuen angeschafft bzw. die Hardware aufgerüstet, hat sich auch deutlich bemerkbar gemacht in allen anderen Spielen nur eben nicht im GTA V online Modus.

In Cinebench erreiche ich ca. 950cb im Multi, und 131cb im Singlecore.

3DMark Ergebnisse im Anhang.
 

Anhänge

Ripped

Cadet 3rd Year
Dabei seit
Dez. 2018
Beiträge
43
Hallo, ich habe in GTA online im Schnitt nur 48-50 FPS, im Singleplayer jedoch weit über 90 FPS, auf sehr hohen Einstellungen. Habe deshalb meinen Rechner schon komplett neu aufgesetzt, dies hat aber leider keinen Unterschied gebracht.
Auch auf 720p und normalen bzw. niedrigen Einstellungen erhöhen sich die FPS nicht in GTA online...

In allen anderen Spielen wie Fortnite, PUBG, Minecraft, Rocket League etc. besteht dieses Problem nicht.

Diese Hardware ist verbaut:

- Mainboard: MSI X58 Pro-E
- Intel Xeon E5649 @4,1 Ghz
- 16 GB Crucial Ballistix Sport @1700mhz
- MSI Radeon R9 290 4gb OC
- 530 Watt be quiet! Pure Power L8
- Samsung 840 EVO 250gb, Seagate 1TB HDD

Installiert ist Windows 10 Pro x64, neuste Treiber sind installiert.

Identisches Problem besteht im Übrigen auch bei meinem alten PC, hier ist ein i5 2500 verbaut, 8GB Ram und eine GTX 760.

Hoffe mir kann jemand helfen, wäre über jeden Ratschlag erfreut :)

Schau mal bei
LowSpecGamer(YouTube) vorbei der bringt auf jedem System mehr FPS in GTA
 

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
Schau mal bei
LowSpecGamer(YouTube) vorbei der bringt auf jedem System mehr FPS in GTA
Werde ich mir mal ansehen, danke

Hatte ja bei meinem i5 2500 das exakt gleiche Problem, deshalb habe ich mir ja das neue Board + Xeon gekauft und den Rechner aufgerüstet, in der Hoffnung, dass die höhere Taktung + hyper threading + mehr Threads/ Cores einen Unterschied machen... aber es hat ja rein gar nichts gebracht.

Sehe gerade @#.kFk und @Dextro1975 ihr habt ja den i7 2600k, der müsste ja von der Single-Core Leistung in etwa gleich sein, habt ihr GTA V? Falls ja wie sieht denn bei euch in etwa die Perfomance im Online-Modus aus?
 
Zuletzt bearbeitet:

Dextro1975

Captain
Dabei seit
Juni 2008
Beiträge
3.766
Ich hatte früher als ich das Game gespielt habe keine Probleme.
 

#.kFk

Admiral
Dabei seit
Okt. 2008
Beiträge
9.416
Ich habs seit gut 2 Jahren nicht gespielt, damals noch mit 3570k und hatte keine Probleme soweit. Für was genaues müsste ich mal schauen obs noch in einer Ecke auf der HDD schlummert :)

Aber laut den berichten die ich mal kurz überflogen habe sollte deien CPU schon ~10-20% weniger SC Power an den Mann bringen, korrigiert mich wenn das nicht stimmt.

mfg
 

Dextro1975

Captain
Dabei seit
Juni 2008
Beiträge
3.766
Ich hab es leider nicht mehr auf der Platte um zu testen.
 

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
Und die ganzen Benchmarks auf Youtube zeigen auch immer nur den Singleplayer, da habe ich selbst ja auch mehr als genug FPS, nur GTA online sieht man quasi nie...

Edit: Was würdet ihr denn an meiner Stelle machen? Hätte ja selbst gesagt Windows mal neu aufsetzen, aber das habe ich ja bereits getan... Neues Mainboard + CPU kaufen würde ich eigentlich auch eher ungern, da ja alles funktioniert bis eben GTA online... Es kann ja eigentlich nur an der Single-Core Performance liegen oder? Mutli Core ist ja mehr als genug da laut Cinebench. Und meine R9 290 ist auch ungefähr vergleichbar mit einer GTX 1060 oder RX 480, laut einigen Benchmarks, die sollte ja auch locker ausreichen, oder sehe ich das falsch?
 
Zuletzt bearbeitet:

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
Habe eine 50k Leitung, da kommen auch 49k an im Download und 9k im Upload, sollte also nicht daran liegen.
 

#.kFk

Admiral
Dabei seit
Okt. 2008
Beiträge
9.416
Du könntest mal den Bench von CPU-Z laufen lassen, da wird Single und MultiCore leistung separat gemessen, könnte man mal mit nem (meinem z.b.) Sandy Bridge vergleichen von den Werten.

Edit : Bin gg 21 Uhr daheim und kann dann mal meine Werte gegenstellen. kriegst du ohne Referenz CPU die Werte in Punkten statt % angegeben?

mfg
 
Zuletzt bearbeitet:

mashup1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
18
Du könntest mal den Bench von CPU-Z laufen lassen, da wird Single und MultiCore leistung separat gemessen, könnte man mal mit nem (meinem z.b.) Sandy Bridge vergleichen von den Werten.
Habe ich gemacht, siehe Anhang. Prozessor läuft akuell auf 3.8 ghz, habe den mal runtergetaktet, da ich vermeiden wollte, dass es mit der Übertaktung zusammenhängt.

Habe gerade mal einen Kollegen gefragt, der hat einen i5 2500k, und eine RX 580. Im Online Modus kommt er auch nur auf 40-50 FPS, Singleplayer über 90. Scheint wohl irgendwie am Spiel zu liegen oder GTA Online nutzt nur einen Kern effizient...?
 

Anhänge

Zuletzt bearbeitet:
Top