ständig Bluescreens bei Win7

Stachi

Cadet 3rd Year
Registriert
Sep. 2008
Beiträge
39
Hallo zusammen,

ich habe bei meinem PC:

Windows 7 Ultimate 64Bit
CPU: intel copre 2 duo 8400 @3.0Ghz,
Mainboard: Asus P5Q mit 4GB Ram (4x 1GB über DualChannel),
Grafik: GeForce 9800GT

immer wieder unregelmäßig Bluescreens. Mal läuft die Kiste wochenlang problemlos, mal kackt das Teil schon ab, wenn ich nichtmal was mache und nur aufm Desktop bin.
Meistens ist die Fehlermeldung IRQL-not less or equal - also vermutlich n Treiberproblem dachte ich. Also -> alle Treiber aktualisiert. Immernoch das gleiche Spiel.

Dann habe ich gedacht, es könnte ja der Speicher sein (ist ja fast immer das erste was man vermutet) und habe MemTest 24 Stunden laufen lassen - keine Fehler. Hab außerdem auch mal nur mit je 2 Riegeln laufen lassen - keine Änderung. Immernoch die unregelmäßig auftretenden BS.

Also hab ich mir ein Programm runtergeladen um mir den Minidump anzusehen. Da steht ja nun der Verursacher drin. Bei mir sind das folgende Übeltäter:
1. ntoskrnl.exe (was ja schonmal nicht so geil ist)
2. Ntfs.sys (kein Plan was das ist)

Dazu kommen beim BS selbst die Angaben:
- irql not less or equal
- driver irql not less or equal
- memory management
- system service exception
- system thread exception not handled
- ntfs file system

ach ja, neu aufgesetzt hab ich das system bereits und unter win xp hatte ich die unregelmäßigen abstürze auch schon. ich vermute jetzt das es vielleicht das board selbst ist, aber ich weiß nicht wie ich das herausfinden soll... will nicht einfach n neues kaufen und dann wars das gar nicht!?

mir ist außerdem aufgefallen das die bs sich schon vorher ankündigen. meist stürzt mir firefox ab oder irgendwas anderes und dann kann ich mich schonmal drauf einstellen, dass ich gleich neu starten muss :mad:

hat jemand ne idee?
vielen dank schonmal für jegliche anregung.
 
entweder ist deine festplatte defekt oder dein mainboard hat was; aber wenn die festplatte beim überprüfen (und zwar alle 5 phasen) nix bringt hat des board irgendwas, erstmal alles davon abbauen (auch cpu usw) und mal gründlich reinigen, wenns dann ned geht, neues kaufen^^
 
Zuletzt bearbeitet:
wie immer minimalkonfiguration.alles ab bis auf cpu ein ram und festplatte.wenn geht onboardgrafik laufen lassen oder alte pci grafikkarte beim türken kaufen.dann testen
 
Linux schon probiert?
omg. er hat doch geschrieben, dass es unter XP schon so war, was soll ihm da irgendnen linux helfen? das ist kein treiberproblem sondern definitiv was an der Hardware
 
Zuletzt bearbeitet:
Firefox, Adobe Flash und NVidia GraKa sind meiner Erfahrung nach das beste Rezept für Bluescreens.
Seitdem ich Chrome nutze, ist das vorbei
 
ja, ich würde definetiv mal windows frisch und sauber installieren. wenns dann nicht geht, hm weiß ich auch nicht.
 
Jo aber Linux erkennt z.B. nen Festplattendefekt und meldet dem User das auch!
Der Fehler müsste aber beim Board oder der Festplatte zu finden sein, schonmal alle Verbindungen auf richtigen Sitz geprüft?
Hatte mal so Macken weil das Sata-Datenkabel leicht abgerutscht ist...
 
@40balls: Firefox, Adobe Flash und NVidia GraKa sind meiner Erfahrung nach das beste Rezept für Bluescreens.

:lolSo ein schmarrn hatte ich schon lange nicht gelesen.:lol:
Habe fast das selbe System und die oben genannten sachen benutze ich seit mehreren Jahren ohne Bluescreens. Nichts gegen Chrome, der ist wirklich schnell und läuft wunderbar auf meine langsameren PC's, aber es gibt nichts besseres zum z.B. CMS Administrieren als Firefox. "Mein Erfahrung"

Ich schließe mich an DAASSI und tippe eher auf die HDD.

Mein System:
Windows 7 Ultimate 64Bit
CPU: intel core 2 duo E8500 @3.56Ghz,
Mainboard: Asus P5QL-Pro mit 4GB Ram (2x 2GB TwinX@1156MHz),
Grafik: GeForce 9800GTX+
Bluescreens habe ich nur wenn ich mit Standart Vcore über 3,6GHz takte. Mit Vcore erhöhung reicht die Kühlung nicht aus.

40balls erfahrung hat nichts zu sagen.
 
visiongss schrieb:
@40balls: Firefox, Adobe Flash und NVidia GraKa sind meiner Erfahrung nach das beste Rezept für Bluescreens.

:lolSo ein schmarrn hatte ich schon lange nicht gelesen.:lol: :jumpin:
40balls erfahrung hat nichts zu sagen.


Balls hat aber recht, habe die selbe erfahrung und nutze die programme immer und hatte nie ati graka. :stock:
 
PollyMoon schrieb:
Balls hat aber recht, habe die selbe erfahrung

Das ging bei mir mit Version 3 von Firefox los. Leider, muss ich sagen. Falls irgendjemand die Ursache für die Bluescreens mit Firefox kennt, her damit!
Der BSOD enthielt etwas mit "ksys" und man konnte ihn kommen sehen. Nach einigen YouTube oder Flashvideos war es dann soweit.
Geholfen hat letztendlich nur eine saubere Neuinstallation mit Chrome als Browserauswahl.
Seitdem ca. 8 Monate kam kein einziger Bluescreen mehr, trotz andauerndem Flasheinsatz.
Davor hatte ich ohne Erfolg diverse Szenarios (auch Neuinstalls) getestet.

Trotzdem war das nur so eine Idee von mir. Der Grund für den Bluescreen bei Stachi kann natürlich auch ganz woanders liegen.

Viel Glück
beim suchen und finden :cool_alt:
 
Zuletzt bearbeitet:
zunächst mal recht schönen dank für die schon zahlreichen antworten...

also an linux hab ich bisher noch keinen gedanken verschwendet, damit kenn ich mich mal gar nicht aus. an die festplatte hatte ich bisher auch noch nicht gedacht. gibt es da ein programm mit der ich die hdd checken kann oder nimmt man da etwas was bei windows dabei ist?

das mit dem komplett alles ausbauen und mal hochfahren hab ich auch schonmal gehört, aber wenn ich dann tatsächlich nur die minimalkonfiguratoon starte, wie gehts dann weiter? nach und nach jeweils n teil dazu oder wie?

auch an die steckverbindungen hatte ich schonmal gedacht und hab die sata-kabel überprüft. die sitzen zwar nicht so fest wie die alten ide-kabel, also man kann sie n bischen bewegen, aber die steckverbindung an sich sollte das nicht beeinflussen. hoffe ich jedenfalls. aber an die kabel kommt ja auch niemand dran. da weht ja höchstens luft durch die von den lüftern kommt, aber die sollte so n kabel ja eigentlich nicht bewegen. wenn ich an den kabeln n bischen rüttel während der rechner läuft passiert auch nichts.

ach ja, das firefox mit windowas 7 probleme hatte hab ich auch gehört, aber das sollte eigentlich mit ner neuen ff-version erledigt sein - hab ich aber auch nur irgendwo gelesen. ich hab jedenfalls nicht das gefühl, das es ein softwarefehler ist...

es gibt doch nichts nervigeres als bei pc-problemen im dunkeln zu tappen... :mad:
 
Den Stopfehler nach zu urteilen, liegt ein Problem mit dem Speichermanagement vor (Speicher kann RAM, CPU-Cache, VRAM oder Festplatte sein).

Die Festplatte wurde ja bereits genannt. Hierzu könntest du einen Screenshot von HDTune (Reiter Health), sowie eine Fehlerprüfung machen.

Mache bitte auch noch ein paar Screenshots von CPU-Z (Reiter Mainboard, CPU, Memory und SPD).
Evtl. liegt das Problem an den RAM-Einstellungen, oder kann mit einer aktuelleren Bios Version gelöst werden.
 
nein, alles die gleichen... hab die damals zusammen gekauft. ist ram von corsair DDR2 800mhz / 4x 1GB-Riegel
Ergänzung ()

irgendwie klappt das mit den screenshots nicht...
hdtune sagt alles "ok"
Ergänzung ()

wieso kann ich hier keine screenshots einfügen? naja, dann lade ich die datein als word.doc hoch, hoffe das geht auch...
Ergänzung ()

danke schonmal für die weitere hilfe... mit den angaben von cpu-z kann ich nicht so viel anfangen...
hdtune sagt wenigstens "ok" ;)
 

Anhänge

  • HDtune.doc
    53,5 KB · Aufrufe: 284
  • cpuz.doc
    102 KB · Aufrufe: 225
  • cpuz1.doc
    83,5 KB · Aufrufe: 246
Bilder im Forum einfügen: https://www.computerbase.de/forum/threads/minifaq-bilder-im-forum-einbinden.658283/

Bei HDTune sehen die Werte OK aus. Es fehlen jedoch noch ein paar Werte im unteren Bereich. Hier musst du runterscrollen. Danach bitte noch mal ein Screenshot mit den unteren Werten.

Stelle -da Vollbestückung- die Spannung der RAM im Bios auf 2,1V.
Reicht das noch nicht aus, erhöhe die Northbridge-Spannung auf 1,3 - 1,35V.
 
übrigens kannst du auch mal mit crystal disk oder sowas die smartwerte der festplatte auslesen. Ram halte ich führ recht unwahrscheinlich, solange er natürlich nichts an den einstellungen geändert hat, oder die rams extrem heiß werden
 
Zurück
Oben