Merkwürdige CPU Temepratur

shoKuu

Admiral
Registriert
Jan. 2008
Beiträge
8.294
Moin CBler,

ich habe mir vor ein paar Wochen neues Prozessor gekauft. Dieser wird ungewöhnlich heiß und zeigt sehr merkwürdige Werte an.
Wenn ich Prime95 Starte steigt die Temperatur, direkt in dem Augenblick, auf 100 Grad. Auch in Overwatch bei einer Belastung von knapp 40% ist die Temperatur zwischen 65-70 Grad. Das merkwürdige dabei ist, das Sie für einen Augenblick auf 55 Grad absackt, oder extrem hoch auf 80 Grad schnellt. Das ist meist nur ein Augenblick lang.
Ich werde heute nochmals Prozessor Lüfter auseinander bauen und mal sehen, ob der wirklich auf der CPU aufliegt. Sonst kann ich mir diese komischen Sachen nicht erklären.

Prozessor: i7-6700k (Stock)
Mainboard: Asus Maximus VIII Hero

Hat irgendwer evtl. einen Tipp warum die CPU-Temperatur Anzeige so extrem springt?
 
Welcher CPU Kühler ist verbaut Boxed variante?
 
Ich habe auch einen 6700k auf moderate 4,4 GHz übertaktet, mein Kühler ist ein Dark Rock Pro 3, der ziemlich groß ist.

Im idle zeigt mir der PC eine Temperatur von um die 30 °C an, wenn ich die CPU stresse schnellt sie sofort um 20 °C hoch, der Chip ist eben nicht besonders groß und macht Temperaturerhöhungen sehr schnell mit.

Du könntest dir mal CPU-Z herunter laden und im Reiter Bench auf Stress CPU klicken, und dann im Reiter CPU, unter Core Voltage sehen, wie viel Spannung der CPU gegeben wird, bei mir sind es etwa 1,3 Volt.
 
Zuletzt bearbeitet:
Eine CPU wechselt sehr schnell ihre Temperatur, das ist völlig normal. 100 °C hingegen nicht, taktet die CPU herunter? Wird der Kühler warm? Dreht der Lüfter schneller?
Wird der Kühler nicht warm, dann ist der Wärmetransport von der CPU zum Kühler schlecht => Kühler abnehmen und Kontakt prüfen.


MfG
 
Scythe Kama Cross 2
 
Also ich habe jetzt mal direkt von ASUS das Mainboard Connect runtergeladen und dort schnell die Temperatur nicht so extrem hoch, aber selbst da erreicht der Temperaturwert nach wenigen Sekunden eine kritische Temperatur von knapp 90°. Scheint wohl etwas mit der Lüfter nicht in Ordnung zusein. Ich werde mal das Ding nochmals komplett auseinander nehmen und mich nochmal zu Wort melden.
 
trane87 schrieb:
Also ich habe jetzt mal direkt von ASUS das Mainboard Connect runtergeladen und dort schnell die Temperatur nicht so extrem hoch, aber selbst da erreicht der Temperaturwert nach wenigen Sekunden eine kritische Temperatur von knapp 90°. Scheint wohl etwas mit der Lüfter nicht in Ordnung zusein. Ich werde mal das Ding nochmals komplett auseinander nehmen und mich nochmal zu Wort melden.

Schrank schrieb:
Du könntest dir mal CPU-Z herunter laden und im Reiter Bench auf Stress CPU klicken, und dann im Reiter CPU, unter Core Voltage sehen, wie viel Spannung der CPU gegeben wird, bei mir sind es etwa 1,3 Volt.

Welche Kernspannung werden denn an der CPU unter Stress angelegt ?
 
Zuletzt bearbeitet:
Ist doch alles egal, wenn er das Ding draufsetzt und @ Stock betreibt und dabei auf 90°C hochgeht dann ists der Kühler, wahrscheinlich sitzt er nicht plan auf oder ist nicht fest genug angezogen, selbst ohne Wärmeleitpaste wird der nicht 100°C heiß @ Stock mit nem Kama
 
mfJade schrieb:
Ist doch alles egal, wenn er das Ding draufsetzt und @ Stock betreibt und dabei auf 90°C hochgeht dann ists der Kühler, wahrscheinlich sitzt er nicht plan auf oder ist nicht fest genug angezogen, selbst ohne Wärmeleitpaste wird der nicht 100°C heiß @ Stock mit nem Kama

Mein Mainboard hat @ Stock auch mehr als 1,4 Volt angelegt, trotz OC konnte ich die Spannung um einiges senken, eine erhöhte Kernspannung lässt die CPU ganz schnell um einiges heißer werden.

Hatte selbst schon einen Fall, dass ein Mainboard, out of the Box, der CPU so viel Spannung gegeben hat, dass der Kühler, ein Scythe Mugen 2, so heiß wurde, dass man sich die Finger daran verbrannt hat. Mit einem neuen Mainboard war dann mit der selben CPU alles im grünen Bereich.
 
Also das Asus Tool gibt eine Spannung von 1,408V an. Auch nach dem überprüfen des Prozessor Lüfters und neu Installation komme ich auf 90°C. Schrauben sind fest angezogen. Lüfter lässt sich auch kein Stück bewegen, wurde mehrfach geprüft ob dieser korrekt drauf sitzt.
 
Zuletzt bearbeitet:
trane87 schrieb:
Also das Asus Tool gibt eine Spannung von 1,408V an. Auch nach dem überprüfen des Prozessor Lüfters und neu Installation komme ich auf 90°C. Schrauben sind fest angezogen. Lüfter lässt sich auch kein Stück bewegen, wurde mehrfach geprüft ob dieser korrekt drauf sitzt.

Also 1,4 Volt sind jetzt nicht besonders viel, hatte mein 6700k auch mit den Standardeinstellungen bekommen.

Wird denn der Kühlkörper spürbar warm ?

Und nur zur Sicherheit, Wärmeleitpaste ist drauf und eventuelle Folie wurde vom Kühlkörper entfernt ?
 
- ja Wärmeleitpaste wurde aufgetragen und auch für den Umbau komplett neue gekauft
- der Lüfter war auch beim alten Prozessor drauf und wurde quasi nur auf das neue Board gesetzt.

Habe eben mal das neue BIOS drauf gespielt und die Temperatur steigt ja maximal auf 70°C (laut Asus Tool) und 79°C (MSI Afterburner). Vor dem BIOS und dem überprüfen des Lüfters stieg die Temperatur direkt auf 90°C.
Spannung, Takt und Co haben sich nicht geändert.

cputemp.jpg
 
trane87 schrieb:
- ja Wärmeleitpaste wurde aufgetragen und auch für den Umbau komplett neue gekauft
- der Lüfter war auch beim alten Prozessor drauf und wurde quasi nur auf das neue Board gesetzt.

Habe eben mal das neue BIOS drauf gespielt und die Temperatur steigt ja maximal auf 70°C (laut Asus Tool) und 79°C (MSI Afterburner). Vor dem BIOS und dem überprüfen des Lüfters stieg die Temperatur direkt auf 90°C.
Spannung, Takt und Co haben sich nicht geändert.

Anhang anzeigen 571001

Kann gut sein dass ein aktuelles BIOS der CPU nicht so viel Spannung gibt und deshalb die Temperatur sinkt.
Ich sehe aber gerade du stresst deine CPU mit Prime95, die neuen Versionen von Prime95 stressen die aktuellen CPUs sehr sehr stark in einen schon unrealistischen Bereich, da sind die 80 Grad schon normal.

In den neuen Versonen setzt Prime95 massenhaft AVX2 Befehle ein, die die CPU extrem beanspruchen, das hat aber nichts mit einem Alltagsbetrieb zu tun.
 
Zuletzt bearbeitet:
80°C empfinde ich auch normal. Vorher waren es aber direkt 100°C ^^
 
trane87 schrieb:
80°C empfinde ich auch normal. Vorher waren es aber direkt 100°C ^^

Hat sich die CPU-Spannung von vorher 1,4 Volt, nach dem BIOS-Update denn verringert ?
 
Nein, Spannung ist genau gleich geblieben.
 
trane87 schrieb:
Nein, Spannung ist genau gleich geblieben.

Ich kann es dir nicht mir Sicherheit sagen, aber es kann sein dass das BIOS-Update den Verbrauch der CPU optimiert hat, es gibt ja auch noch andere Parameter die den Verbrauch der CPU beeinflussen, neben der Kernspannung. Oder dein Kühler hat nur einen reseat gebraucht, vielleicht wegen Luftblasen zwischen CPU und Kühler.
Aber die Temperaturen sehen jetzt ja ganz ok aus, im normalen Betrieb sollten die Temperaturen auch nie so hoch werden wie in Prime95.
 
Nein, auch bei Overwatch ist die Temperatur um knapp 20°C gefallen. Das sieht jetzt einfach in Ordnung aus, dafür das die CPU nur ~30% beansprucht wird. Jetzt kreucht er halt irgendwo bei 50°C rum.
 
Zurück
Oben