OCZ Reaper

NemesisFS

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.289
Hallo,
Ich besitze den OCZ 1333MHz Reaper 4GB Kit, der laut alternate mit 6-6-6-18 timings arbeitet. ich habe festgestellt, dass er falsch läuft also die timings manuell eingegegben. allerdings konnte ich beim letzten timing nur auto einstellen, sodass der ram immernoch mit 20 läuft...
mein board ist ein msi 790GX-G65, gibt es eine möglichkeit das timing doch richtig einzustellen?

mfg Nemesis
 

68Marcus69

Commander
Dabei seit
Nov. 2007
Beiträge
2.398
Du könntest die Spannung des RAMs um 0,05V oder 0,1V erhöhen. Aber ich rate dir alles so zu lassen wie es ist, da du dir keinen Vorteil durch die Timings erschaffst.
 

Commander Alex

Fleet Admiral
Dabei seit
Dez. 2007
Beiträge
29.859
Lass es wie gesagt einfach so wenn die Einstellungen nur auf Auto läuft, merken wirst du es nichtmal bei Benchmarks, die MSI haben immerschon wenige Einstellungen, die man eigentlich ab und zu braucht.

Kannst du da eigentlich nur Auto auswählen oder läuft es dann einfach nicht?
 

raubwanze

Lieutenant
Dabei seit
Aug. 2008
Beiträge
640
Mach dir keinen Kopf darum, ob tRAS 18 oder 20 (oder 12) ist egal und nicht mal synthetische Tests der Speicherzugriffszeit wie SSisoft oder Everest werden Unterschiede "messen".

Gruß
Raubwanze
 

NemesisFS

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
1.289
die einzige option, die ich auswählen kann ist auto, ansonsten ist die liste leer, aber solang als wären noch andere optionen vorhanden...
aber wenn ihr sagt, dass wär net soo tragisch macht mir das nix =)

Was mich jetzt aber interessiert ist Commander Alex Kommentar zu MSI boards, ich blick da nicht ganz durch, kannstu mir das kurz noch erläutern?
 

MRM

Commander
Dabei seit
Dez. 2006
Beiträge
2.281
Ich hatte anfangs das gleiche Problem. Leider weiß ich nicht mehr 100% wie ich es gelöst habe ( und hab heute abend auch keine Lust mehr rum zu probieren, sorry ) - aber ich glaube man mußte erst die Option DRAM Timing Mode von Auto auf both stellen und dann konnte man die Timings auch manuell einstellen - bin mir aber wie gesagt nicht 100% sicher, das MSI BIOS ist da etwas umständlich :( - hab da einige Zeit halt rumprobiert, und war happy als es dann endlich so lief, wie es sollte ...
 
Zuletzt bearbeitet:

NemesisFS

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
1.289
ich musste auch zunächst suchen, bis ich überhaupt die timings einstellen konnte =)
habe auch genau die einstellung verändert die du genannt hast, allerdings konnte ich dann beim letzten wert nur auto wählen, wie gesagt...
 
Top