[Sammelthread] Intel CPUs: Ist meine Temperatur in Ordnung? [Teil II]

Dabei seit
Dez. 2014
Beiträge
9
#81
Hi Leute, ist meine Temperatur in Ordnung? :D
Habe gerade meinen i5 4690k von 3,5 auf 4,6 mit 1,300V erhöht. Bei einem 15min Stresstest erreicht er dann zirka 78 Grad. (Beim Zocken 50 Grad)
Den Stresstest mache ich mit Realbench. Und noch eine Frage, jedes mal wen ich Prime 95 Starte friert mein PC ein und ich muss ihn per Hand ausschalten. Ich habe sämtliche Stresstest Programme durchprobiert, alle funktionieren problemlos, sobald ich aber Prime95 starte friert er ein. Weis jemand an was das liegt:/ Tut mir leid habe für das letzte keinen Thread gefunden...
Danke:))
 

Banger

Fleet Admiral
Dabei seit
Aug. 2010
Beiträge
17.578
#82
Du hast gar nicht geschaut. :freaky: Der passende Thread ist oben festgepinnt. Aber ich tippe drauf, dass die CPU nicht stabil ist, da Prime einfriert. Ansonsten sind 78°C ok für eine ungeköpfte CPU mit OC. Habe ich mit GTA5 auch schon geschafft.
 
Dabei seit
Aug. 2003
Beiträge
203
#83
Hallöchen..

Mir persönlich ist ein stabiles PC System lieber, als eines, dass im Benchmark 20% schneller ist und keinen stabilen Betrieb garantiert. Die Baugruppen auf einem Motherboard und CPUs sind für ein so hohes Overclocking nicht ausgelegt und halten das nicht lange aus. Ich finde, dass die Prozessoren und Grafikkarten heutzutage im normalen Betrieb schon schnell genug sind, um damit gut und flüssig zu "zocken". Da lohnt es nicht, den Prozessor bis an seine Taktgrenzen und darüber hinaus zu betreiben um ein paar Frames mehr zu haben.

Lang lebe der CPU-Core ;)

Gruß Rolf

PS: Habs natürlich auch mal ausprobiert und komme mit der automatischen OV-Funktion in meinem Motherboard auf 4GHz :cool:
 
Zuletzt bearbeitet: (Korrektur)

cbgilb

Cadet 3rd Year
Dabei seit
März 2009
Beiträge
37
#84
Hallo zusammen,
es geht um einen Alpenföhn Sella und einen i5 4460 im Moment noch auf der Bench!

Im Idle und Surfen dümpelt er bei lockeren 35° vor sich hin. (Afterburner, Real Temp und gefühlt)
Unter Load stieg die Temperatur aber auf 95° und steigend, dann hab ich den Test nach 5 Minuten abgebrochen.
In Spielen ist er bei ca 88°.

Die Platte direkt über dem Prozessor wird natürlich total heiß, aber die unterste Kühlrippe nur lauwarm.
Auch an den Heatpipes gefühlt kann man sehr weit runter gehen.
Hab ich etwa die Wärmeleitpaste (stock) so scheiße aufgetragen??? :affe:

P1030429.jpg P1030430.jpg
 

cbgilb

Cadet 3rd Year
Dabei seit
März 2009
Beiträge
37
#86
Der Sitz schien mir super. Jedenfalls konnte ich ihn nicht bewegen und das Abmachen verlangte noch mehr Kraft als das Dranstecken. Zuviel Paste, hm, ich hatte mir vorher extra ein paar videos angeschaut und man kann ja teilweise noch durchschauen . Man kann auch gut erkennen, dass die Paste in das Muster des Kühlers gepresst wurde. Am Ende quoll dieses Bisschen raus, weil das denke ich die Aufpressrichtung des Kühlers ist, der wird ja so schräg runtergedrückt.

Naja, ich probiere es mal mit weniger ^^
 

cbgilb

Cadet 3rd Year
Dabei seit
März 2009
Beiträge
37
#89
Hmmmm, 2ter Versuch, selbes Ergebnis:

Idle 35°,
Surfen 40°,
Spielen 80°,
Prime95 100° nach einer Minute, dann abgebrochen.

Hatte beide Teile gut gereinigt und mit weniger Paste neu zusammen gesetzt. Dann noch die Position korrigiert, dass der Sella auch wirklich mittig sitzt. Gefühlt war die Wärmeabfuhr jetzt sogar gleichmäßiger als beim ersten Mal. Aber der i5 sollte unter Volllast doch nicht über 80° gehen oder? Hier ist nichts übertaktet oder so.
 
Dabei seit
Juni 2008
Beiträge
3.444
#90
Nein, da stimmt was nicht. Unübertaktet wird der viel zu heiß, da sollten beim Zocken deutlich unter 70° erreicht werden.
Das ist eigentlich abzusehen gewesen, denn auf deinen Bildern ist die Paste wirklich nicht so schlecht aufgetragen gewesen.
Da kommt eigentlich nur noch ein Auslesefehler under ein Produktionsfehler in Betracht. Es könnte sein, dass der Heatspreader keinen richtigen Kontakt zur CPU hat. Eine Möglichkeit, das zu prüfen, wäre köpfen, d.h. Heatspreader entfernen.
 

Rou

Lieutenant
Dabei seit
Juni 2014
Beiträge
723
#94
Hallo mein i7 4790k läuft mit 4,4GHZ im Turbo wie vom Werk aus. Seitdem ich von Windows 8.1 auf Windows 10 geupgradet habe läuft die CPU im Idle bei ca 40°C. Davor hatte ich zwischen 25-30°C. Ausgelesen habe ich diese Werte mit HWMonitor und CAM (von meiner NZXT X61 AiO WaKü). Ich habe vor einigen Tagen auch noch von den Standard Gehäuse Lüftern des NZXT H440 und des X61 Kraken auf die NOCTUA NF-A14 PWM gewechselt. Vorne 2x 140mm, hinten 1x 140mm und auf der WaKü auch noch 2x 140mm. Kann es sein das ich die Lüfter umstellen muss oder noch etwas ändern muss? Habe mich davor leider immer mit den "Standart" Lüftern zufrieden gegeben.

Ich hoffe meine Text ist nicht zu verwirrend. Bin noch vom Wochenende angetrunken ;)

EDIT: Das Ziel hier soll sein auf meine alten Werte zurück zu kommen!

Danke mfg
 

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
22.357
#95
Ist doch völlig latte mit welcher Temperatur die CPU im Idle läuft. Gibts unter Last irgendwelche signifikanten Änderungen? Und ein Software wechsel (Windows 8 auf 10) beeinflusst wohl kaum die Idle Temepratur. Da du auch Hardware gewechselt hast solltest du den "Fehler" (der keiner ist weil Idle temps eh völlig wurscht sind) da suchen.
 
Dabei seit
Juni 2008
Beiträge
3.444
#96
Naja, wenn im Hintergrund irgend welche Sachen vor sich hin rattern (was beim vorherigen OS nicht der Fall war), dann kann die Temp schon höher liegen, das entspricht dann aber nicht mehr der Definition "idle".

Mach mal den Taskmanager auf und schau wie hoch die CPU Auslastung ist.
 

jeko1989

Cadet 3rd Year
Dabei seit
Mai 2014
Beiträge
39
#97
Hallo,
die Temperatur meines CPUs steigt nach 20 min bei Prime auf 64 Grad (mit Core Temp ) und mit (speedfan) gleiche Ergebnis.
Ich weiß nicht ob die Temperatur ok ist.
Mein CPU ist ein i7 3770 (ohne k und die ist auch nicht übertaktet).
bei Spielen BF4 kommt die Graka auf 74 Grad dann die CPU so auf 60 Grad die liegen sehr nah einander CPU und Graka.
Außerdem hat mein Gehäuse nur ein Lufter zum ausblasen und oben ist auch der Netzteil. Name: Ximathek Asgard 2

CPU Kühler ist zieht die Luft von inneren des Gehäuse in Richtung des Auszublasenden Lüfters.


MfG

Jeko


MEIN CPU Kühler:
Alpenfohn Brocken ECO

Edit:
Wenn ich den Kühler anfasse ist es richtig Kühl also ob nichts es aufwärmen würde aber Prime läuft ja.
Und die Anzeige zeigt mit 60 Grad an. Weiter unten wird es bisschen wärmer aber nicht so als würde ich 60 grad anfassen oder 50 Grad.
 
Zuletzt bearbeitet:
Dabei seit
Juni 2014
Beiträge
894
#98
deine temps von cpu und graka sind in ordnung.
wenn du deinem rechner noch etwas gutes tun willst, dann montiere noch einen lüfter vorne, der frische luft ins gehäuse drückt.
Ergänzung ()

ok, du hast garkeine möglichkeit, vorne einen lüfter zu montieren. höchstens auf der seite noch.
Ergänzung ()

noch genauer geschaut:).
geht ja doch ein 120er vorne.
 

FileFrog

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
506
#99
Servus miteinander,

frage an die Experten:
(System siehe Signatur)

wenn ich alles Standard lasse hab ich im IDLE ~30° und unter LAST ~60°
wenn ich dann Übertakte mit 1,25VCore auf 3,8GHz (Multi 29 BCLK 133) gehts unter LAST auf ~71°
(bei weniger Spannung kackt mir der Rechner ab)

findet ihr die Temps normal?

Kühler ist Staubfrei und WLP hab ich gestern neu drauf gemacht.
(Davor befanden sich die Temps aber im selben Bereich)
 
Dabei seit
Feb. 2008
Beiträge
7.578
Die Temperaturen sind bezogen auf die Kühlung normal und passabel.
 
Top