1. #1
    Cadet 1st Year
    Dabei seit
    Nov 2017
    Ort
    Bayern
    Beiträge
    8

    RX580 RedDevil: Keine Signal bei Vollbild

    Hallo,

    ich habe mir vor kurzem ein PC gekauft und zusammen gebaut. Nun habe ich das Problem bei manchen Spielen, dass wenn ich es in vollbild starte, die Spiele abstürzen und meine beiden Monitore (DVI und HDMI) die Fehlermeldung "Kein Signal" für ca. 3 Sekunden wiedergeben, danach sehe ich meinen Desktop wieder und das Spiel ist wie gesagt abgestürzt.
    Ein paar Infos zum System:
    Alle Treiber sind aktuell und es ist nichts übertaktet.
    Windows 10
    Der PC ist gut/ausreichend gekühlt
    CPU: AMD Ryzen 1600
    GPU: RX580 Red Devil 8GB
    RAM: 2x4GB DDR4-2400 Crucial Ballistix Sport LT
    Asus Prime B-350 Plus
    Netzteil: beQuit! SP8 500W
    Ich entschuldige mich für evt. Rechtschreib- und Grammatikfehler und freue mich über jede Antwort.

    MfG

    N. G.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Jan 2012
    Beiträge
    2.226

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    funktioniert denn der fenstermodus?

  4. #3
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Ort
    Bayern
    Beiträge
    8

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    Ja, überall wo ich das Problem hab. Bei CSGO z. B. habe ich garkein Problem. Bei Minecraft oder Ryse: Son of Rome tritt das Problem nur im Vollbild auf.

  5. #4
    Rear Admiral
    Dabei seit
    Nov 2005
    Ort
    /dev/sbz
    Beiträge
    5.827

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    Wie sieht es aus, wenn du nur einen Monitor anschließt? Startest du die Spiele direkt oder laufen die über STEAM oder sowas?
    Ryzen 5 1600@3.95GHz
    ASUS Prime B350-Plus | 16GB RAM
    ASUS ROG Strix GeForce GTX 1080
    512GB ADATA SU 800 | Xubuntu 16.04 LTS x64@STEAM
    be quiet! DPP 550W

  6. #5
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Ort
    Bayern
    Beiträge
    8

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    Minecraft starte ich direkt und alle anderen über Steam. Die Spiele stürzen auch ab wenn ich nur einen Monitor angeschlossen habe, egal welchen der beiden.

  7. #6
    Commander
    Dabei seit
    Jan 2012
    Beiträge
    2.226

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    deinstallier mal die amd treiber mit DDU und installier einen älteren, bspw den 17.7.1

    wenns kein treiberproblem ist, isses womöglich hardwarebedingt - und das wäre irgendwie blöd, weil der kleinste gemeinsame nenner die grafikkarte ist.

  8. #7
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Ort
    Bayern
    Beiträge
    8

    AW: RX580 RedDevil: Keine Signal bei Vollbild

    Habe die Treiber von der Grafikkarte auf der Version installiert, welche Du vorgeschlagen hast und nun funktioniert alles. Vielen Dank für Deine Hilfe und alle anderen ebenso!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite