meine 6800gt von aopen wird viel zu heiß

Lord of Yoghurt

Cadet 3rd Year
Dabei seit
Sep. 2005
Beiträge
43
ich hab mir wegen der leistung eine nvida 6800GT von Aopen geholt, und seit dem
steigt die Kern Temperatur bei etwas mehr belastung auf ca. 160 °C.

Dan fäng alles an zu flimmern und der pc started neu, aber dan muss ich ihn ausmachen,
weil Grafikkarte immer noch ein bisl am flimmern is und erstmal abkühlen muss!!!

Mein Kupel hat das gleiche problem... ob man das umtauschen kann oder anderer kühler

ODER??? hat jemand einen rat?
 

optixx

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.311
also wenn die karte wirklich 160 grad erreicht , dann stimmt definitiv etwas nicht
einer kernverlangsamung tritt schon bei 120 grad in kraft

meine xfx 6800 gt wird maximal im sommer 84 grad warm...also solltest du mal schaun ob der lüfter auf der graka funktioniert ...mein rat an dich : umtauschen
 

Freemann02

Cadet 4th Year
Dabei seit
Apr. 2004
Beiträge
77
hatte dasselbe Prob. mit meiner Albatron Trinity 6800GT aber nur bis 120 Grad, habe dann einen Silencer 5 aufgeschraubt und bemerkte dabei, das der Originallüfter mangelhaft verbaut war (von außen nicht zu sehen), Temp nach Umbau o.Last 49/ unter Volllast max.55 Grad, würde dir also dringend raten einen Silencer 5 drauf zuschrauben
 

ToNkA23

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
435
Entweder umtauschen oder selber aufmachen, vielleicht wurde ja das Wärmeleitpad vergessen oder eben schlecht montiert, war bei meiner Gainward genauso. Danach hat ich keine Probleme mehr.
 

Mundabputzer

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
274
@Lord of....., wow 160 Grad, haste die vorher im Backofen gehabt?, Spaß beiseite!
Ich würde als erstes mal gucken ob sich der Graka-Lüfter dreht, wenn ja Kühlkörper prüfen
ob der auch richtig sitzt!, wenn nicht einschicken sofern du noch Garantie darauf hast!
Wenn nicht schmeiß den Original-Kühler runter und mach den Zalmännche VF700-Cu drauf,
wenn du etwas Fingerfertigkeit hast, dürfte das kein Problem sein, der kühlt nicht nur am
besten, sondern ist auch noch dazu sehr leise!

PS: Alte Wärmeleitpaste mit etwas Kontaktspray entfernen, danach ca. 15 Minuten
warten bevor du neue drauf machst!

Viel Erfolg!
 

Tyr43l

Commodore
Dabei seit
Okt. 2003
Beiträge
4.729
also, altbekanntes Prob bei dem Kühlsystemen der 6800er Reihe.

Es kommt zu massiven Staubansammlungen UNTER der Abdeckung der Kühlung.
Meist ,,schaufelt" ein Radial Lüfter Luft zur Kühlung unter diese Abdeckung und danach raus über die Speicherkühlung. Und da liegt das Prob, selbst bei Staubfiltern etc kommt es dort zu Staubbergen.

Leider ließen sich bei meiner Asus 6800GT nur sehr schwer bis überhauptnicht die Schrauben des Deckels lösen und somit konnte ich nur mit einer Druckluftsprühflasche reinigen. ( Dabei schön den Lüfter fixieren )

Also, wenn Du noch nicht geschaut hast, erst versuchen durch reinigen Temp zu senkne dann Paste und wenn das alles nicht hilft neuen Lüfter . Alles andere is Geldverschwendung!

Meine Temps sind unter Last von etwa 100°C auf angenehme 58°C wieder runter

mfg
 
Zuletzt bearbeitet:

IsLaYa

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
345
Jepp, meine Leadteak 6800 GT hatte genau das selbe Schicksaal erlitten :(
 

Lord of Yoghurt

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
43
jo danke erstma ich probiers alles aus^^ bin schon voll am ende mit den nerven das prob.
hab ich schon seit 1.5 jahren




Ps: ich hab die temperatur diereckt vom traiber abgelesen :O
 

Tyr43l

Commodore
Dabei seit
Okt. 2003
Beiträge
4.729
hmm, solche infos wären natürlich hilfreicher, wenn Du sie gleich nennst.

Wenn die Temp. von Anfang an so hoch war, ist es tatsächlich der falsch montierte bzw mit zu wenig Kühlpaste beschichtete Kühler!

Gehe nach dem Schema vor, wie ich es oben geschrieben habe und schau was passiert.

PS: halt uns aufm laufenden :D
 

B3utl!n

Lt. Junior Grade
Dabei seit
Jan. 2005
Beiträge
271
160° ist wirklich ein wahnsinn.

Die Probleme sind jetzt eh alle beschrieben. Hab das mit den Staubbergen (Leadtek A400GT TDH) selbst gehabt. Habs alle 14 Tage gereinigt.

Hab aber jetzt noch eine Frage: Ich steige jetzt um auf die Koolance WaKü für die GraKa. Warte nur noch auf den zusätzlichen Radiator. CPU ist bereits wassergekühlt.
Meist ,,schaufelt" ein Radial Lüfter Luft zur Kühlung unter diese Abdeckung und danach raus über die Speicherkühlung. Und da liegt das Prob, selbst bei Staubfiltern etc kommt es dort zu Staubbergen.
Meine Frage: Wenn diese Lufzirkulation nicht mehr gegeben ist dann haben einege Bauteile der GraKa keine Kühlung mehr. Wie kann ich das vermeiden das dann gewisse Bauteile trotzdem gekühlt werden?
 

Flipstar

Commander
Dabei seit
Jan. 2003
Beiträge
2.474
Passiert diese Staubansammlung nur bei der 6800er Reihe oder auch bei der 6600er?
 
Top