Win7 und Cinergy Terratec 2400i DT

Skydix

Ensign
Dabei seit
März 2003
Beiträge
239
Hi,

hat jemand es schon geschaft die Terratec Cinergy 2400i DT unter Win7 zum laufen zu bekommen?
Habe die Karte mit den Vistatreiber installiert bekommen. Problem ist das wenn ich über das Programm TerraTec Home Cinema Sender suche werden auch alle soweit gefunden (Region Berlin/Brandenburg), nur wenn ich auf einen Sender schalte bleibt der Ton aus und das Bild bleibt schwarz.
Bei Radioempfang genau das gleiche.
Unter Vista jedoch funktioniert die Karte ohne Probleme.

Im Windows Media Center wird mir gesagt das der Tuner nicht funktioniert oder von nem anderen Gerät gerade verwendet wird.

Gibts betatreiber oder so die ich noch nicht gefunden habe? :)
 
Zuletzt bearbeitet:

Skydix

Ensign
Ersteller dieses Themas
Dabei seit
März 2003
Beiträge
239
Hatte ich vergessen zu erwähnen sorry. Habe den aktuellen Treiber sowie den von Dir geposteten Betatreiber getestet. Beides ohne Erfollg. :(
 

Pardok

Ensign
Dabei seit
Nov. 2007
Beiträge
246
Meine Cinergy 2400i DT läuft unter Windows 7 RC x64 mit dem Vista x64 Treiber und dem HC von der Terratec-Homepage von Anfang an einwandfrei.
Bild und Ton ist ganz normal wie unter Vista zuvor auch.

Hast du in den Optionen schon andere Video bzw. Audio Codecs ausprobiert?
Vielleicht bringt es auch was mal einen anderen Video-Renderer zu wählen.
Wobei man unter Vista/7 den EVR bevorzugen sollte.
 

Harzie

Newbie
Dabei seit
Apr. 2010
Beiträge
1
Cinergy Terratec 2400i DT Treiber unter Win7 installieren

Hallo,

ich hatte auch das Problem, dass ich nicht den Treiber "1.1.0.284" installieren konnte unter Win7 64 Bit und habe es folgendermaßen gelöst:
Über den FTP Server von Terratec habe ich die Datei
"Cinergy_2400i_DT_Drv_1.1.0.284_XP_Vista_7" runtergeladen.
Dann habe ich diese Datei entpackt. Dort gab es den Ordner "BDA Driver 1.1.0.284" und darin wiederum den Ordner "Windows 64 Bit".

Dann bin ich in den Geräte-Manager gegangen und habe dort "Treiber aktualisieren" angewählt. Dann als Ort der Suche den o. g. Ordner "Windows 64 Bit" angegeben und schon wurde alles ordnungsgemäß installiert.
Dann konnte ich auch HC installieren.

Hoffentlich hilft das. Villeicht kannman auch den Treiber von der Hompage "1.1.0.284" gleich entpacken, habe ich so nicht ausprobiert. Aber der vom FTP-Serve konnte entpackt werden.

Ende gut, alles gut.

Gruß

Thorsten
 
Top