1/3 Grafikkarten Lüfter läuft im Idle auf 100%

Jahrens91

Newbie
Dabei seit
Mai 2018
Beiträge
2
Hardware
  • Prozessor (CPU): I9 12900K
  • Arbeitsspeicher (RAM): 2x 16GB 3600MhZ
  • Mainboard: MSI Pro Z690-a
  • Netzteil: be quiet! Pure power 1000W
  • Gehäuse: be quiet! Pure Base 500DX
  • Grafikkarte: MSI Nvidia RTX 3080 Ti Ventus
  • HDD / SSD: 1x M.2 980 Pro, 1x M.2 980
  • Arctic Freezer II 360 (Front, saugt ins Gehäuse)
  • 2x be quiet! 140mm Lüfter (Oben, bläst aus dem Gehäuse)
  • 1x be quiet! 140mm Lüfter (hinten, bläst aus dem Gehäuse)

Moin,

gestern kam meine nagelneue RTX 3080 Ti an und ich musste leider feststellen, dass einer von 3 Lüftern konstant auf 100% bzw. 3500+ RPM läuft. Es ist der mittlere Lüfter.
Im HWmonitor ist alles auslesbar und die Temperatur hält sich bei etwa 27 Grad.

Ich habe bereits versucht den Lüfter über Fan Control anzusteuern, geht nicht. Das Feld ist ausgegraut.
Über MSI Afterburner konnte ich Regler schieben wie ich wollte, keine Veränderung bei dem mittleren Lüfter, nur bei den anderen.
Ich habe Treiber neu installiert.
Ich habe den Stecker raus und rein gesteckt, umgedreht usw.
Die Karte ist übrigens in dem dem PCIe** Stecker im Netzteil.

Bevor ich die Karte reklamiere und ggf. bei der neuen das Problem weiterhin habe, da ich möglicherweise inkompetent bin, frage ich euch Profis.

Vielen Dank im Voraus!
 
Da von jedem Unternehmen ja diverse Produktlinien existieren, könnte es natürlich sein, dass das Verhalten bei der Ventus normal ist, bei einer Suprim oder Gaming Trio allerdings nicht.
Ventus ist jetzt nicht die beste Linie von MSI.

Aber würde mich auch interessieren.
 
liest sich so, als ob die pwm Verbindung vom gpu Board zu dem Lüfter ein Problem hat. vllt ist ein Stecker nicht richtig drin, Verschmutzung, Kabelbruch.

allerdings weiß ich nicht, ob man da rankommt, ohne die karte zu öffnen und die Garantie zu killen. wenn man so gut rankommt, kannst ja mal schauen, ob die Stecker alle richtig sitzen, oder ggf mal mit nem Multimeter nachmessen.

Im Zweifel würde ich aber empfehlen die karte umzutauschen und nicht zu öffnen.
 
  • Gefällt mir
Reaktionen: Captain Mumpitz
Sofern alles auf Stock ist, müsste die Karte doch auch 0db Modus im Idle haben.
Macht sie das überhaupt? Oder sind die äußeren Lüfter auf Stillstand und der mittlere dreht trotzdem hoch?
 
in diesem Fall wirst du leider, wie ich befürchte, nichts machen können.
Da hat wohl die Lüftersteuerung auf der Platine einen ab, kann durchaus vorkommen, hatte ich übrigens auch schon bei einer Nvidia von MSI.
Karte ausbauen und reklamieren / einsenden, alles andere ist vergebliche Mühe.
 
Reklamieren.
Meine Ventus 3080Ti hat das Problem nicht. Alle Lüfter sind regelbar durch die Karte selbst oder Afterburner.
 
  • Gefällt mir
Reaktionen: Aduasen
Ich würde das auch erstmal beim Händler(!) im Rahmen der Sachmangelhaftung reklamieren und gleich klarmachen nur Austausch als Nachbesserung akzeptieren.

Bei einer 3080Ti wäre mit die Sache zu heiß am Ende mit einer Rückzahlung in Höhe der UVP abgespeist zu werden oder Geld zurück und wieder keine Karte zu haben.
 
Ich hatte bei meiner Vega ein ähnliches Verhalten, da musste letztendlich der komplette Lüfter inkl. Abdeckung und Kabeln getauscht werden.
Wird bei dir wohl ähnlich sein.

 
Zitat von h00bi:
Ich würde das auch erstmal beim Händler(!) im Rahmen der Sachmangelhaftung reklamieren und gleich klarmachen nur Austausch als Nachbesserung akzeptieren.
Fordern kann man den Austausch natürlich immer. Aber machen muss es der Händler natürlich nicht. In den meisten Fällen schicken die das Teil auch nur einfach wieder zu einem Dienstleister ein.
 
Zitat von blondi3480:
Aber machen muss es der Händler natürlich nicht.
machen MUSS er es schon. Im Rahmen der gesetzlichen Sachmangelhaftung kann der Kunde sich aussuchen welche Variante er wünscht.
Der Händler müsste nachweisen, dass das für ihn einen unverhältnismäßigen Aufwand bedeutet. Wenn er noch Ware an Lager hat zieht dieses Argument nicht.
Der Händler KANN das natürlich ignorieren und die Karte einschicken.
Bei einem zu niedrigen Wertersatz hat man dann aber einen guten Hebel.
 
@Jahrens91: Überprüfe mal den richtigen Sitz der Karte im Slot und auch der Stromstecker an der Karte. Ich habe noch eine alte HD6850 von Sapphire in einem Rechner, bei der dreht der Lüfter dauerhaft mit über 4.000 Umdrehungen, wenn der zusätzliche Stromstecker nicht gesteckt ist. Die Ventus-Modelle von MSI haben soweit ich weiß keinen „Zero-RPM-Modus” (haben sie doch - wieder etwas gelernt).
 
Zuletzt bearbeitet:
Vielen Dank für die zahlreichen Antworten. Eine Sache hat sich hier ganz klar wiederholt und zwar, dass die Grafikkarte einen Weg hat. Ich schicke sie nun zurück.
 
  • Gefällt mir
Reaktionen: Aduasen
Zurück
Top